Subject: [Shop-talk] vin number decoding - equipment list

From: "John Niolon" <[email-masked]>
Date: Sat, 2 Jun 2012 13:22:22 -0500

Somewhere in the past I found a website... and not an automotive type website
where you could enter the VIN of your car and it would list every detail about
it.... equipment, trim, engine particulars... I mean everything... it even
told you how many were produced with the option list you have... very
useful... but sadly, I lost the link..

anyone ever heard of this ???

thanks
John

I'm sarcastic... what's your superpower ?
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Sat, 2 Jun 2012 16:12:22 -0400

> anyone ever heard of this ???

I've seen enthusiast web sites that would do this for some
marques/years of particular autos.  Not a universal one, though.

You could try this one:  http://www.decodethis.com/Default.aspx
_______________________________________________

[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Sat, 2 Jun 2012 15:27:37 -0500

well... I found it finally...

http://www.compnine.com/vid.php

this gives you the  complete equipment list broken down by RPO codes...
run it on your car.... it's fun to see everything included...

thanks
John

----- Original Message ----- 
From: "Jeff Scarbrough" <[email-masked]>
To: "shop-talk" <[email-masked]>
Sent: Saturday, June 02, 2012 3:12 PM
Subject: Re: [Shop-talk] vin number decoding - equipment list

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]