Subject: [Shop-talk] State of the art wiring

From: Mark J Bradakis <[email-masked]>
Date: Sat, 02 Jun 2012 11:54:21 -0600

Thought some of you electrically minded folks might enjoy this picture:

http://www.team.net/forums/viewtopic.php?f=4&t=131

mjb, master electrician.
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Sat, 2 Jun 2012 13:55:59 -0400

That's nothing!  Have a look at this:

http://i.usatoday.net/news/gallery/2011/111006_afghanistan/15n111006_afghanistan-pg-horizontal.JPG

Doug

On Sat, Jun 2, 2012 at 1:54 PM, Mark J Bradakis <[email-masked]> wrote:

> http://www.team.net/forums/**viewtopic.php?f=4&t=131<http://www.team.net/forums/viewtopic.php?f=4&t=131>
>
>
> mjb, master electrician.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 02 Jun 2012 12:38:24 -0600

> http://i.usatoday.net/news/gallery/2011/111006_afghanistan/15n111006_afghanistan-pg-horizontal.JPG

Gee, wasn't someone on this very list over there doing, oddly enough,
communications work?

mjb.

[email-masked]

---

From: Doug Braun <[email-masked]>
Date: Sat, 2 Jun 2012 15:10:28 -0400

The scary thing is: that's power wiring!

Doug

On Sat, Jun 2, 2012 at 2:38 PM, Mark J Bradakis <[email-masked]> wrote:

>> http://i.usatoday.net/news/**gallery/2011/111006_**afghanistan/15n111006_
>> **afghanistan-pg-horizontal.JPG<http://i.usatoday.net/news/gallery/2011/111006_afghanistan/15n111006_afghanistan-pg-horizontal.JPG>
>>
>>
> ______________________________**_________________
>
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/shop-talk/doug@**dougbraun.com<http://autox.team.net/mailman/options/shop-talk/[email-masked]>

[email-masked]