Subject: Re: [Shop-talk] Air hose reel opinions

From: Tim <[email-masked]>
Date: Thu, 3 May 2012 09:39:02 -0400 (EDT)

Please make sure all replies go to the list as this is info I am curious 
about as well.

Thanks for head's up on the HorribleFreight item!

tim

On Thu, May 3, 2012 at 8:01 AM, PJ McGarvey wrote:

> I've had enough with tripping over my air hose in my tight garage, so 
> I'm
> looking into an air hose reel.  Learned my lesson once by trying the 
> Harbor
> Freight cheap-o model and it leaked right away, so I returned it. 
> Craftsman
> has some nice looking ones in the $100-150 range and there's a sale 
> ending in
> 3-days I might jump on.  When I search Amazon, there is a ridiculous 
> array of
> them at many price points....
>
> I'm looking for one that can handle 50 ft. of 1/2" hose. 
> Self-retracting is
> not a requirement.  If they sell it with out the hose that would be 
> great.
> Something that can handle typical DIY use.
>
> I know alot of people on this list use air in their shops, so I 
> figured it's a
> great place to ask.
>
> Thanks
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark Andy <[email-masked]>
Date: Thu, 3 May 2012 12:33:32 -0400 (EDT)

Howdy,

> Thanks for head's up on the HorribleFreight item!

I wasn't going to suggest it since the OP had a bad experience, but I have 
this reel:

http://www.harborfreight.com/100-ft-steel-air-hose-reel-46342.html

And I like it a lot.  No leaks, cheap as heck, does everything I want.

I also have this one in the trailer:

http://www.harborfreight.com/50-ft-retractable-air-water-hose-reel-with-3-8-eighth-inch-hose-93897.html

Its fine.  In use I think I like the manual one better, but that's not the 
fault of the hose reel.

YMMV, particularly with Harbor Freight!  :-)

Mark

[email-masked]

---

From: PJ McGarvey <[email-masked]>
Date: Thu, 3 May 2012 13:22:21 -0400

That first one is the one I bought.  With my luck, if I went back I'd probably
grab the same one I returned a few weeks ago, just in a new box LOL.
As far as plumbing the "shop" for air, I think I'll save that job for the next
shop I have, the one with 4 bays, a lift, proper heat/AC and a floor that's
flat and in one piece  ;-)
-PJ

> Date: Thu, 3 May 2012 12:33:32 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Shop-talk] Air hose reel opinions
>
> Howdy,
>
http://www.harborfreight.com/50-ft-retractable-air-water-hose-reel-with-3-8-e
ighth-inch-hose-93897.html
> YMMV, particularly with Harbor Freight!  :-)
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]