Subject: Re: [Shop-talk] [Spits] master brake

From: Doug Braun <[email-masked]>
Date: Fri, 25 May 2012 22:15:04 -0400

The seal is sort of dodgy: A flat part of the metal M/C presses against a
flat part of the plastic reservoir, and there is a
flat rubber washer between them.  Given how much a new one costs, I would
try some sort of sealant like hylomar or silicone
first.

Doug

On Fri, May 25, 2012 at 9:18 PM, Dave <[email-masked]> wrote:

> I believe the master brake reservoir is leaking between the plastic and the
> metal.  can I take it apart and put in a gasket or something?  or should I
> replace/rebuild the whole assembly?
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Fri, 25 May 2012 20:21:24 -0700

> A flat part of the metal M/C 
> presses against a
> flat rubber washer between them.

That sounds very similar to my Stags.  The plastic reservoir had apparently
warped until it no longer pressed firmly against the seal, so I carefully
sanded it back flat, cleaned and reassembled.  Worked great for me.

I'm probably paranoid, but I won't use any sort of sealant on brake
fittings.  Hylomar uses a solvent that is likely not good for brake seals.
I don't know what modern "sensor safe" silicone RTVs emit, but I'll bet
there is something.

-- Randall  

[email-masked]