Subject: Re: [Shop-talk] OT hep with ants PLEASE

From: Tim <[email-masked]>
Date: Mon, 14 May 2012 14:02:52 -0400 (EDT)

I wonder if the CofW works by expanding in their stomach when the eat it 
and then "explodes" them? Kind of like when you feed an alka selzer to a 
sea gull......

I am pretty sure someone once suggested non-instant grits to me. 
Probably works on the same "principle".

On Mon, May 14, 2012 at 12:51 PM, Shannah Miller wrote:

> BBQ at Tim's house!
>
> OK, I'll come clean: I suggested the Cream of Wheat because it has
> actually worked for me.  I have no idea what the mechanism is, but
> pouring a box of dry Cream of Wheat on an anthill was amazingly
> effective.  I did one application, and it reduced the number of ants 
> by
> about 90%.  I can only imagine what more than one application would
> do.
>
> Shannah
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: John Miller <[email-masked]>
Date: Mon, 14 May 2012 12:50:24 -0700

On 5/14/2012 11:02 AM, Tim wrote:
> feed an alka selzer to a sea gull......

Where was THAT piece of information when I was in 6th grade?

John.

[email-masked]