Subject: [Shop-talk] Silverado HD2500 won't start

From: Frank Vantacich <[email-masked]>
Date: Tue, 22 May 2012 18:46:05 -0700 (PDT)

I have a 2003 Chevy Siverado HD2500 durmax diesel truck with 68K that will not
start. It started up first thing this morning and died 10 sec later and hasn't
run since then.  I hooked up a scanner and found no codes, all fuses are good,
I 
opened the air vent on the fuel filter and fuel came out immediately all of
the 
indicators lamps on the dash look normal and the engine turns over good
and 
strong.

Any suggestions would be greatly appreciated.
 
Frank V.
[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: [email-masked]
Date: Tue, 22 May 2012 21:56:56 -0400

> Any suggestions would be greatly appreciated.

Frank,

I once had a similar experience on a 4.3l Vortex engine. After all sorts
of trouble shooting, it turned out the timing chain had jumped. Similar
mileage too.

Greg G.
Osseo, MN

[email-masked]

---

From: "Tony Vaccaro" <[email-masked]>
Date: Tue, 22 May 2012 22:26:43 -0400

I also had a 2003 but it was gas. Would not start. Ended up being a loose
wire behind the fuse box. Car kept thinking it was being hot wired
(according to the dealer). Took them 3 weeks to find it.

Tony Vaccaro
Lotus Owners of NY  (LOONY)
www.lotusowners.com
716-861-1412

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Frank Vantacich
Sent: Tuesday, May 22, 2012 9:46 PM
To: Shop Talk
Subject: [Shop-talk] Silverado HD2500 won't start

I have a 2003 Chevy Siverado HD2500 durmax diesel truck with 68K that will
not
start. It started up first thing this morning and died 10 sec later and
hasn't
run since then.  I hooked up a scanner and found no codes, all fuses are
good,
I 
opened the air vent on the fuel filter and fuel came out immediately all of
the 
indicators lamps on the dash look normal and the engine turns over good
and 
strong.

Frank V.
[email-masked]

[email-masked]
Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]