Subject: Re: [Shop-talk] OT - California destinations

From: [email-masked]
Date: Thu, 17 May 2012 14:23:41 -0500 (CDT)

/local/mailman/lynxXXXXL7H66C: Permission denied
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: bk13 <[email-masked]>
Date: Thu, 17 May 2012 19:01:44 -0700 (GMT-07:00)

Karl - Some interesting places include:

http://lyonairmuseum.org/ in Santa Ana between San Diego and LA, at John Wayne Airport.

and

http://www.nethercuttcollection.org/ in Sylmar, near the I5 and I210 junction on the north side of LA.  If you can make the guided tour (need a reservation), you will see some nice cars, a huge glass hood ornament collection, and interesting self playing musical instruments.  The collection for the self guided tour is also very extensive.

Brian in LA

-----Original Message-----
>From: Karl Vacek <[email-masked]>
>Sent: May 17, 2012 8:33 AM
>To: [email-masked]
>Subject: [Shop-talk] OT - California destinations
>
>Since so many list members live in California, this seems like a good group
>to ask.
>
> 
>
>My wife and I are taking our first "real" vacation in 38 years of marriage.
>We're flying to San Diego and driving to San Francisco, trying to see
>everything we can in between.  Planning on taking the coast highway as much
>as possible or advisable.  Shop content - we're renting a Mustang
>convertible and that reminds me that I need to change the oil in mine ;-)
>
> 
>
>Any good automotive, aircraft, or generally interesting things that we
>should include?  Events that would interest shop and car and airplane fans
>between June 5 and 16?
>
> 
>
>Thanks for your indulgence!  Please reply off-list
>
>Karl 
>Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Tim <[email-masked]>
Date: Thu, 17 May 2012 22:33:52 -0400 (EDT)

If you go far enough north, you have to at least drive around Lake 
Tahoe. (I am biased having grown up in NorCal and also once lived in 
Tahoe, but it is a beautiful area!)

I also lived very close to Fisherman's Warf but most of the Bay Area is 
in no way a must see in my opinion; especially if you have Yosemite 
and/or Tahoe on your list.

Laguna Seca would be a fun diversion for me.

tim

On Thu, May 17, 2012 at 10:33 AM, Karl Vacek wrote:

> Karl _______________________________________________
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]