Subject: [Shop-talk] Software recommendations for website

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Tue, 22 May 2012 11:23:22 -0700

I have a small (after retirement) business that I
need to create and maintain a website.  I'm
hoping for an increase in web traffic and want
to easily update and add copy.
http://www.jaylenosgarage.com/extras/car-parts/leather-license-plates/index.s
html
The present software is not very novice friendly
and I'm hoping that with the wealth of knowledge
available within this group there would be some
excellent recommendations for software packages
that have worked for you.  If I can resolve this
issue, then I'll have more time to work in my
shop!
Steve Hammatt
Mount Vernon WA USA
www.leatherplates.com
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 22 May 2012 16:19:32 -0600

Like the Leno link.  I, too, am starting to look at updating web
software, but my criteria may be a bit different given that I was
a computer guy for quite some time.   But I really want to do a
better job on Team.Net's web presence, which is currently a mess.

And Team.Net is not a business, though sometimes the guy in charge
does seem like a total idiot, like most managers.  But every now and
then folks do appreciate the work and send in a donation.  That's
always nice.

Anyway, are you looking for something to just do show and tell, so
to speak, or actually want something where folks can make a purchase?

mjb.

[email-masked]

---

From: [email-masked]
Date: Tue, 22 May 2012 18:38:52 -0400

I think this might be exactly what you are looking for...
http://www.joomla.org/ 

Now, not to hijack the thread, but I am also looking for a package that 
can quickly and easily allow for set up and management of a web commerce 
site.  The only hitch I have is that I run my own web server and it is 
running on Lotus (IBM) Domino.  It works with some packages, but not the 
one above.  So if anyone knows any packages that run under a Domino 
server, let me know.

Thanks.

Eric P
"Be as beneficent as the sun or the sea, but if your rights as a rational 
being are trenched on, die on the first inch of your territory." Ralph 
Waldo Emerson 

Mark J Bradakis <[email-masked]> 
Sent by: [email-masked]
05/22/2012 18:13

To
Shop Talk <[email-masked]>
cc

Subject
Re: [Shop-talk] Software recommendations for website

mjb.

[email-masked]
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 22 May 2012 18:01:37 -0600

Another important consideration - how much are you willing to pay?
Download something free or storebought stuff?

mjb.

[email-masked]

---

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Tue, 22 May 2012 17:33:35 -0700

Free is good, but willing to pay some $.

Steve Hammatt
Mount Vernon WA USA
-----Original Message----- 
From: Mark J Bradakis
Sent: Tuesday, May 22, 2012 5:01 PM
To: Shop Talk
Subject: Re: [Shop-talk] Software recommendations for website

mjb.

[email-masked]
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2176 / Virus Database: 2425/5015 - Release Date: 05/22/12 
_______________________________________________

[email-masked]