Subject: Re: [Shop-talk] OT hep with ants PLEASE

From: Tim <[email-masked]>
Date: Mon, 14 May 2012 06:41:13 -0400 (EDT)

If I got flagged for OT, then I appologize.

BUT, in my defense, I did say "OT" in the subject line, AND, the more 
time I spend on ant remediation, the less time I have to spend in my 
SHOP working on my Datsuns.

tim

On Sun, May 13, 2012 at 7:51 PM, Mark J Bradakis wrote:

> I'll say that folks don't need to flag postings that are not about 
> cars
> as off topic.  We cover a LOT of ground on this list.  The combined
> knowledge of the subscribers is pretty impressive.  I may even be
> posting about my old Craftsman electric lawn mower soon, it kissed
> the turf today.
>
> Sorry I can't help with the ants, though.  I can help with Team.Net,
> updated
>
> http://www.team.net/status.html
>
>
> mjb.
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 14 May 2012 21:34:38 -0600

> If I got flagged for OT, then I appologize.

What I meant was you did NOT have to say it was off topic - this is the kind
of stuff we like to talk about.  We are here to solve problems, 
especially ones
that require buying new tools or hazardous materials!

mjb.

[email-masked]