Subject: [Shop-talk] Workmate leg pad replacements

From: Ronnie Day <[email-masked]>
Date: Wed, 30 May 2012 09:33:25 -0500

I've got an old Workmate (model 79-001, I think) that I need replacement
rubber "feet" for. I've not been able to find OEM replacements, Black &
Decker part # 975959. Basically these are rectangular rubber feet 1" x 1
3/8" x maybe 2" tall.

Any suggestions regarding Non OEM replacements, or rolling my own?

TIA,
Ron
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Lee Daniels" <[email-masked]>
Date: Wed, 30 May 2012 09:51:57 -0500

There seem to be several different models that were actually called "79-001".
This place has parts:
  http://goo.gl/v0Q0V
but you may need to look carefully at the drawings/photos to figure out if
they have the right one for you.
 - Lee

[email-masked]

---

From: Wayne <[email-masked]>
Date: Wed, 30 May 2012 15:01:25 -0400

"You can get [pretty much] anything you want" at McMasterCarr
http://www.mcmaster.com/

On 5/30/2012 10:33 AM, Ronnie Day wrote:
> rubber "feet" for. I've not been able to find OEM replacements, Black&

[email-masked]

---

From: nick brearley <[email-masked]>
Date: Wed, 30 May 2012 20:49:04 +0100

> Any suggestions regarding Non OEM replacements, or rolling my own?
Here's a number of parts drawings that might give some pointers:

http://tinyurl.com/6ngon7j

I bought a foot from them earlier in the year. Bit slow but can't 
quibble with the price. Don't know if they do international sales...

Nick Brearley

[email-masked]