Subject: [Shop-talk] Wire Basket?

From: Shannah Miller <[email-masked]>
Date: Thu, 10 May 2012 08:14:19 -0700

Hi,

I need to find a wire basket for holding lumber, as a gift
to a friend.  The idea would be that most of the time, it
would sit in his shop, but at times, he could use his
Kubota tractor to move it elsewhere.  So, obviously, that
would mean non-installed, flat on the bottom.

As I understand it, it's to hold scrap pieces of lumber,
not entire 2x4s.

The basket part of a traditional shopping cart (metal)
would be close to ideal, although less tapered would
be even better.

Is there a name for such a thing, and if so, any idea
where I can buy one?

Thanks,

Shannah
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Thu, 10 May 2012 12:17:28 -0500

Shannah...

I haven't googled it yet... but do some searches on material handling or 
warehouse bins... I know they make what you are looking for both in metal 
and in a resin material and some are even collapsable for storage...   what 
size are we talking  2x3 ?? 4x6 ??   I'll do some surfing

johnm
----- Original Message ----- 
From: "Shannah Miller" <[email-masked]>
To: "ShopTalk" <[email-masked]>
Sent: Thursday, May 10, 2012 10:14 AM
Subject: [Shop-talk] Wire Basket?

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 10 May 2012 13:22:39 -0400

You want a bulk container. They aren't cheap. email me if you want more  
information on them add I have or at home.

Sent from my 4G Razor.

-----Original message-----
From: Shannah Miller <[email-masked]>
To: ShopTalk <[email-masked]>
Sent: Thu, May 10, 2012 13:01:34 EDT
Subject: [Shop-talk] Wire Basket?

Hi,

Thanks,

Shannah

[email-masked]
http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Benjamin Zwissler <[email-masked]>
Date: Thu, 10 May 2012 14:41:39 -0400

I've seen many mfg companies have similar baskets for keeping scrap, parts,
etc. on the production floor.  Most I've seen are made to be moved by
forklift and look to be roughly 4'x4'x4'.  The wire is woven and pretty
heavy gauge - maybe 3/16" dia.  I'd guess the bins weigh >100lbs themselves.

Ben......

On Thu, May 10, 2012 at 11:14 AM, Shannah Miller <[email-masked]>wrote:

> http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Shannah Miller <[email-masked]>
Date: Fri, 11 May 2012 08:03:09 -0700

Hi,

Wow, thanks everyone!  I got a lot of good suggestions, and
learned that these can even be found in a collapsible format!
Several people sent URLs, which was very helpful.

It's nice to be in the position of deciding which one to send,
rather than wondering if I'll find one at all.

Shannah

[email-masked]