Subject: [Shop-talk] gantry crane - a frame

From: "John Niolon" <[email-masked]>
Date: Sun, 22 Apr 2012 18:50:19 -0500

I've got a gantry crane/ a-frame  that's is taking up real estate and needs to
find a new home.  Haven't used it in a long time and thinking about
Craigslisting it...   8' high with a 11.5' span and mobile on 9" swivel cast
iron wheels...   It's home built using a 6" H-beam, 2.5" pipe legs with
bracing to hold it all together.  Haven't got a clue on rating, but it's seen
a 2000-2500 lbs with no strain.

My problem is what is it worth... I see the commercial units for a grand or
better.  H.F. has one with two vertical legs and  rated at 1 ton for about
650.

I can send pics if anyone is interested in seeing it.....   Any ideas what it
might be worth ???  what to ask for it on C.L. ???

tia
JOhn

I'm sarcastic... what's your superpower ?
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "John Niolon" <[email-masked]>
Date: Sun, 22 Apr 2012 19:31:47 -0500

no take-apart... it's all welded together... need a trailer to move it... it 
won't fit in a pickup...
I'm in Hueytown Al.   about 12 miles SW of Birmingham...   I'll send you 
some pics... wish we could post here !

 john

----- Original Message ----- 
From: "Skip Albright" <[email-masked]>
To: "John Niolon" <[email-masked]>
Sent: Sunday, April 22, 2012 7:09 PM
Subject: Re: [Shop-talk] gantry crane - a frame

>
>
>
> yeah good new ones are thousand-ish and the HF ones go on sale for 
> $400-600
>
> yours is prolly better, but people are funny about "homemade"  things.
>
> does it come a part to transport?
>
> Where are you?
>
> love to see pics.
>
> thanks
>
> Skip
>
>
>
> At 07:50 PM 4/22/2012, you wrote:
>>Unsubscribe/Manage: 
>>http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
> Nothing is as it appears
> Skip Albright
> Glenmont NY
> [email-masked]
> http://www.volvoskip.com/

[email-masked]