Subject: [Shop-talk] Fwd: [Spits] Oil Pump Priming-Maybe a dumb question

From: Doug Braun <[email-masked]>
Date: Sat, 28 Apr 2012 20:04:35 -0400

---------- Forwarded message ----------
From: Doug Braun <[email-masked]>
Date: Sat, Apr 28, 2012 at 8:04 PM
Subject: Re: [Spits] Oil Pump Priming-Maybe a dumb question
To: Daniel Parrott <[email-masked]>

Several years ago I did this with a drill. I think I used a wooden dowel or
something similar
to connect the drill to the pump.  BTW, you have to run the drill
COUNTERCLOCKWISE!

It wasn't so much a matter of priming the pump  (I think the impellers are
submerged in the sump),
but of ensuring that it actually worked.

Doug

On Sat, Apr 28, 2012 at 6:27 PM, Daniel Parrott
<[email-masked]>wrote:

> I'm getting ready to fire up the engine in my Spit 6 Project car and was
> about to use a drill to prime the oil pump.  I removed the dizzy and found
> the gear, still mated to the cam shaft.  I guess I need to remove the gear
> and lower shaft to get to the upper end of the oil pump.  True?  Is there a
> special Triumph-specific oil pump priming tool to attach to the oil pump?
>
>
>
> Making sure I don't make a dumb mistake. (again)
>
>
>
> Dan Parrott
>
> Savannah, Georgia
>
> 1980 Triumph Spitfire "PJ", AKA "Rat"
>
> 1973/1978 Spit Six "Joseph"
>
> 1957 Chevy Belair "Mayflower"
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spitfires/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Bob Nogueira" <[email-masked]>
Date: Sun, 29 Apr 2012 18:47:53 -0500

Several years ago I attempted to "pre-oil' my newly rebuilt TR 4 engine by
removing the distributor gear and fabricating a rod to drive the oil pump.
Ended up covering myself in oil.   Apparently the oil is pumped up  from the
pump to the drive gear;  if a drive rod to the pump is of a smaller diameter
than the gear drive shaft the oil will shoot straight up into your face.
The solution was to locate an old drive gear and remove the shaft from the
gear and use just the shaft.   Once I figured that out it worked great.

Bob

[email-masked]