Subject: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Wed, 25 Apr 2012 16:29:09 -0700

Is there any logic behind there being few (if any) <5 gal
yellow diesel plastic fuel cans?  I have difficulty in lifting
nearly 50 lb. of fuel over the side of my RAM 2500 and
I would really like to stay away from the metal cans.
Any suggestions?

Steve Hammatt
Mount Vernon WA USA
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Jack Brooks" <[email-masked]>
Date: Wed, 25 Apr 2012 17:08:38 -0700

C'mon Steve, man up.  You are from Washington State.  Grrrrr!  We have a
reputation to uphold.  <Huge Grin>

I know what you mean.  I fill 4, 5 gallon gasoline containers every fall for
the winter generator season.  They are heavy. How about just filling them up
half way?  If they seal tightly, there will not be a condensation issue.

Jack
Covington, Washington State

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Steve Hammatt Mount
Vernon WA USA
Sent: Wednesday, April 25, 2012 4:29 PM
To: Shop Talk
Subject: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

Steve Hammatt
Mount Vernon WA USA

[email-masked]
Unsubscribe/Manage:
http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Brian Kemp <[email-masked]>
Date: Wed, 25 Apr 2012 17:14:51 -0700

Steve - I just did a quick search at Amazon and see what you mean. They 
have the red poly in smaller sizes, but not yellow. You could always try 
to spray a red one with yellow plastic paint or wrap it in yellow duct tape.

Should you go metal, Justrite 7110200 and 7120200 are 1 and 2 gallon 
options.

Brian

On 4/25/2012 4:29 PM, Steve Hammatt Mount Vernon WA USA wrote:
> Is there any logic behind there being few (if any)<5 gal
> Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

[email-masked]

---

From: Todd Walke <[email-masked]>
Date: Wed, 25 Apr 2012 17:19:01 -0700

>I would really like to stay away from the metal cans.

         I couldn't find any using Google.  Don't know why.  Oliver Stone 
would, of course, claim it's a conspiracy...
         Diesel and "gas" cans are made from the same polyethylene plastic, 
only the color differs.  I'd just buy a regular red gas can and spray paint 
it yellow to eliminate any confusion over what type of fuel it contains.

Todd
Seattle,WA
'86 GTI, Red of course. (exciting racey car) 274,000 miles
'01 Golf TDI, silver.   (new work car)       338,000 miles
'87 Golf, Polar Silver. (retired work car)   654,000 miles <- Gone to a new 
home :(
http://www.pureluckdesign.com <-Ferrari & VW stuff
_______________________________________________

[email-masked]

---

From: Bill Rabel <[email-masked]>
Date: Wed, 25 Apr 2012 17:32:49 -0700

I've found the same non-existent jugs. I'd like to keep a one- or two-gallon
jug for when I change fuel filters on my boat. I searched the Web high and
low.

- Bill Rabel
  Anacortes

[email-masked]

---

From: Pat Horne <[email-masked]>
Date: Wed, 25 Apr 2012 19:34:04 -0500

I haven't seen the original post yet, so I am replying to this reply.

I seem to remember seeing small yellow plastic fuel containers at 
Walmart. Since I don't use diesel, I haven't looked that closely.

Peace,
Pat

Thusly spake Brian Kemp, On 4/25/2012 7:14 PM:
> Steve - I just did a quick search at Amazon and see what you mean. 
> They have the red poly in smaller sizes, but not yellow. You could 
> always try to spray a red one with yellow plastic paint or wrap it in 
> yellow duct tape.
>
>> http://autox.team.net/mailman/options/shop-talk/[email-masked]
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
>
>
>

-- 
Pat Horne, Owner, Horne Systems
(512) 797-7501 Voice		5026 FM 2001
[email-masked]	Lockhart, TX 78644-4443
www.hornesystemstx.com
-- We support Habitat for Humanity - a hand UP, not a hand OUT --
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Thu, 26 Apr 2012 07:16:40 -0500

> I would really like to stay away from the metal cans.

Rotopax make one. Spendy.
_______________________________________________

[email-masked]

---

From: Scott <[email-masked]>
Date: Thu, 26 Apr 2012 10:58:22 -0400

I have a really small (one or two gallon) one. Either came from Wal-Mart 
or Discount Auto.

[email-masked]

---

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Thu, 26 Apr 2012 09:23:39 -0700

I know I can spray paint red to yellow and/or simply
fill up to 50% volume to reduce the weight.  However,
I'd simply like to have an original 2 or 2.5 gal container
that doesn't take up the space of a 5 gal container nor
does it look like a spray-bomb paint job.
I would not think that that's too much to expect, but
apparently the manufacturers do.  I just got off the
phone with two manufacturers of gas cans (Blitz and
No-Spill) and they simply stated that there wasn't the
demand for smaller cans (for diesel).

Steve Hammatt
Mount Vernon WA USA
-----Original Message----- 
From: Steve Hammatt Mount Vernon WA USA
Sent: Wednesday, April 25, 2012 4:29 PM
To: Shop Talk
Subject: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

Steve Hammatt
Mount Vernon WA USA

[email-masked]
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4958 - Release Date: 04/25/12 
_______________________________________________

[email-masked]