Subject: Re: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

From: Tim <[email-masked]>
Date: Thu, 26 Apr 2012 12:12:17 -0400 (EDT)

It is spendy but available. Found this with google search. I am sure 
there are other options.

http://www.zorotools.com/g/00070082/k-G1764813?srccode=cii_23393768&cpncode=33-34222069-2&utm_source=channel_intelligence&utm_medium=referral&utm_campaign=AmazonProductAds

or

http://tinyurl.com/co6n7q4

tim

On Wed, Apr 25, 2012 at 6:29 PM, Steve Hammatt Mount Vernon WA USA 
wrote:

> Is there any logic behind there being few (if any) <5 gal
> yellow diesel plastic fuel cans?  I have difficulty in lifting
> nearly 50 lb. of fuel over the side of my RAM 2500 and
> I would really like to stay away from the metal cans.
> Any suggestions?
>
> Steve Hammatt
> Mount Vernon WA USA
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

---

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Thu, 26 Apr 2012 10:29:41 -0700

Tim
I had found the steel containers, but why not plastic?
Think about all the seasoned citizens with their RV's
and car trailers being hauled behind Turbo Cummins
or other (un-named) diesels that find it difficult to
lift (and hold) to empty a 50 lb. plus can plus fuel.
Also, steel vs. plastic for long term storage without
corrosion.

Steve Hammatt
Mount Vernon WA USA
-----Original Message----- 
From: Tim
Sent: Thursday, April 26, 2012 9:12 AM
To: [email-masked]
Subject: Re: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

or

tim

[email-masked]
http://autox.team.net/mailman/options/shop-talk/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4960 - Release Date: 04/26/12 
_______________________________________________

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Thu, 26 Apr 2012 19:26:22 -0500

> lift (and hold) to empty a 50 lb. plus can plus fuel.

That's why they've got huge fuel tanks. And failing that, that's what there's
tow trucks for.

> Also, steel vs. plastic for long term storage without

Who stores two gallons of diesel?  There are no diesel lawn mowers, leaf
blowers or chain saws. If you've got a diesel it's in something youre going to
use a lot of fuel for.

>
> Steve Hammatt
> Mount Vernon WA USA
> -----Original Message----- From: Tim
http://www.zorotools.com/g/00070082/k-G1764813?srccode=cii_23393768&cpncode=3
3-34222069-2&utm_source=channel_intelligence&utm_medium=referral&utm_campaign
=AmazonProductAds
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/shop-talk/[email-masked]
_______________________________________________

[email-masked]

---

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Thu, 26 Apr 2012 19:02:58 -0700

Sorry, I don't know if this reply was sent with a bit of tongue in cheek
or not, but driving across Nebraska at night is something I'd like
to feel a bit more comfortable with when I have an extra 25 miles
of diesel fuel (it's not pretty when you run out with a diesel).
Also, I'm not happy having my rig and 10,000 lb. car trailer
towed by AAA.
Also, when you live in the country and not in the city like some
people, we do have diesel lawn mowers.
My needs center around wanting to keep an emergency supply
of fuel in the back of my open pickup (inside the lockable tool box)
as my backup supply.
So, if your comments were meant to be humorous, then so be
it.  If not, then you may consider that what works for you may
not work for others.
Thanks to all the others for your worthwhile comments
and suggestions.  They re appreciated.
Steve Hammatt
Mount Vernon WA USA
-----Original Message----- 
From: David Scheidt
Sent: Thursday, April 26, 2012 5:26 PM
To: Steve Hammatt Mount Vernon WA USA
Cc: Tim ; Shop Talk
Subject: Re: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

> lift (and hold) to empty a 50 lb. plus can plus fuel.

That's why they've got huge fuel tanks. And failing that, that's what 
there's tow trucks for.

Who stores two gallons of diesel?  There are no diesel lawn mowers, leaf 
blowers or chain saws. If you've got a diesel it's in something youre going 
to use a lot of fuel for.

[email-masked]

---

From: Mark Andy <[email-masked]>
Date: Fri, 27 Apr 2012 09:30:42 -0400 (EDT)

Howdy,

On Thu, 26 Apr 2012, David Scheidt wrote:
> blowers or chain saws. If you've got a diesel it's in something youre 
> going to use a lot of fuel for.

This one.

I get that the OP wants this, but I'm totally fine with my 5 gal diesel 
cans for my tractor and motorhome.  The motorhome would only go about 16 
miles on 2 gallons of diesel anyway!  :-)

Mark

(of course, the reason I have a diesel can in the motorhome is primarily 
so that I can more easily prime the fuel pump by filling the filter with 
fuel when I change it.  Which seems to happen entirely too much in some 
random parking lot on the side of the road.)
_______________________________________________

[email-masked]

---

From: Scott <[email-masked]>
Date: Fri, 27 Apr 2012 09:57:16 -0400

You have a diesel lawn mower?

I want one!

[email-masked]

---

From: "Steve Hammatt Mount Vernon WA USA" <[email-masked]>
Date: Fri, 27 Apr 2012 09:41:30 -0700

There are currently around 3 dozen used diesel John Deere
Lawn Mowers listed for sale on eBay..........grin
My neighbor's JD mower is a diesel, my JD is only a two cylinder
lawn tractor (bummer!)

Steve Hammatt
Mount Vernon WA USA
-----Original Message----- 
From: Scott
Sent: Friday, April 27, 2012 6:57 AM
To: [email-masked]
Subject: Re: [Shop-talk] 2 or 2.5 gal Diesel Fuel Can

I want one!

[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2411/4961 - Release Date: 04/26/12 
_______________________________________________

[email-masked]

---

From: Jeff Scarbrough <[email-masked]>
Date: Fri, 27 Apr 2012 13:01:17 -0400

> You have a diesel lawn mower?

Kubota GR2120.  I don't have one, but I've had several generators with
the Kubota 3-cyl. Diesel engine.  All of them were bulletproof.

Jeff Scarbrough
Corrosion Acres, Ga.

[email-masked]

---

From: David Scheidt <[email-masked]>
Date: Sat, 28 Apr 2012 14:09:27 -0500

> people, we do have diesel lawn mowers.

You asked why there was no demand for small diesel cans.  I explained.
 It's economics. There simply aren't enough potential customers for
such a thing.  But everyone with a gas powered tool is a potential
customer for a small gas can.

> it. B If not, then you may consider that what works for you may
> not work for others.

You might consider my first post to thread was a pointer to someone
who makes 2.5 gallon plastic diesel containers.

--
David Scheidt
[email-masked]

[email-masked]