Subject: [Oletrucks] Speedometer question

From: Smokey Culver <[email-masked]>
Date: Mon, 30 Nov 2020 13:36:28 -0600

I just replaced the speedometer cable on my 1950 3600.  Gauge works, but 
needle sticks at 20 MPH on the way down, never all the way to 0.  Any 
suggestions?

Thanks!

Smokey Culver

League City, TX

-- 
Charles L. "Smokey" Culver Charles L. Culver & Associates, LLP 2951 
Marina Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax 
281-486-2014 Email [email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/pipermail/oletrucks

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

---

From: "Kinderlehrer" <[email-masked]>
Date: Mon, 30 Nov 2020 12:01:28 -0800

Was it working before you replaced the cable? Is it accurate while you are driving? If it's reading 20 MPH when you are standing still, it's likely not the cable. If it's reading high while you are driving, you may have to reset the needle. If not, you may have dirt in the speedometer - try a little compressed air, but not from your compressor, use one of those cans of air for cleaning computers.

On the subject of speedometers, does anyone know where I can get a speedometer gear for a Muncie 420 transmission? Unlike the ones that are readily available, the bullet threads into the transmission housing, that is, there are 2 sets of threads on the bullet itself and it is narrower than the more commonly available one.

Bob

-----Original Message-----
From: Oletrucks [mailto:[email-masked]] On Behalf Of Smokey Culver
Sent: Monday, November 30, 2020 11:36 AM
To: [email-masked]
Subject: [Oletrucks] Speedometer question

I just replaced the speedometer cable on my 1950 3600.  Gauge works, but needle sticks at 20 MPH on the way down, never all the way to 0.  Any suggestions?

Thanks!

Smokey Culver

League City, TX

--
Charles L. "Smokey" Culver Charles L. Culver & Associates, LLP 2951 Marina Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax
281-486-2014 Email [email-masked]
_______________________________________________

[email-masked]

[email-masked]