Subject: [Oletrucks] Rear end swap

From: Richard McAnulty <[email-masked]>
Date: Tue, 24 Nov 2020 12:34:32 -0800

I’ve seen conflicting information on a rear end swap for my 50 3100.
Some have said that a 51 - 54 rear from a power glide car has the 3:55 gears and is a direct bolt up swap.  Others have said no there are differences.
Anyone have any direct experience with this swap, or at least maybe a definitive answer?
Thanks for any info
Ric

50 5-window 3100, 235 / 4 speed granny, front disc, electronic ignition, dual single Rochester's and split exhaust. 

Sent from my iPad
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/pipermail/oletrucks

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

---

From: GALE GORMAN <[email-masked]>
Date: Fri, 27 Nov 2020 10:26:07 -0600

I saved this message from several years ago. June 5, 2015.

1954 rear end

1980-1996 jeep wagoneer(full size jeep) have a strong 6 lug rear axle in very
good ratios.3.31 is common in the 6 cyl and 3.54 is another common ratio.they
come in heavy duty AMC 20 and Dana 44 and are the exact perfect width.Mark

Gale Gorman
Houston
1954 3100

On Nov 24, 2020, at 2:34 PM, Richard McAnulty <[email-masked]> wrote:

Sent from my iPad

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]