Subject: Re: [Oletrucks] Removal of cowl vent

From: Victor <[email-masked]>
Date: Tue, 13 Oct 2020 18:16:52 +0000 (UTC)

--===============8941932536458570852==
	boundary="----=_Part_225098_2014880927.1602613012506"

------=_Part_225098_2014880927.1602613012506
Content-Transfer-Encoding: quoted-printable

Smokey:
I would like to see that video or instructions as well.=C2=A0=C2=A0
My 1954 Chevy Panel Truck is currently being restored and that will be part=
 of what I need to do.=C2=A0
Thanks.
Victor

-----Original Message-----
From: Smokey Culver <[email-masked]>
To: [email-masked]
Sent: Tue, Oct 13, 2020 11:39 am
Subject: [Oletrucks] Removal of cowl vent

I need to remove the cowl vent from my 1950 3600 to clean up and replace=20
the gasket.=C2=A0 Is there a video or some instructions for this?

Thanks!

Smokey Culver

League City, Texas

--=20
Charles L. "Smokey" Culver Charles L. Culver & Associates, LLP 2951=20
Marina Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax=20
281-486-2014 Email [email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/oletrucks

[email-masked]

------=_Part_225098_2014880927.1602613012506
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>Smokey:</div>

<div><br>
</div>

<div>I would like to see that video or instructions as well.&nbsp;&nbsp;</div>

<div><br>
</div>

<div>My 1954 Chevy Panel Truck is currently being restored and that will be part of what I need to do.&nbsp;</div>

<div><br>
</div>

<div>Thanks.</div>

<div><br>
</div>

<div>Victor</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Smokey Culver &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Tue, Oct 13, 2020 11:39 am<br>
Subject: [Oletrucks] Removal of cowl vent<br>
<br>

<div dir="ltr">I need to remove the cowl vent from my 1950 3600 to clean up and replace <br>
</div>

<div dir="ltr">the gasket.&nbsp; Is there a video or some instructions for this?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks!<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Smokey Culver<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">League City, Texas<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-- <br>
</div>

<div dir="ltr">Charles L. "Smokey" Culver Charles L. Culver &amp; Associates, LLP 2951 <br>
</div>

<div dir="ltr">Marina Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax <br>
</div>

<div dir="ltr">281-486-2014 Email <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $11.47<br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/oletrucks" target="_blank">http://www.team.net/pipermail/oletrucks</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/oletrucks/[email-masked]" target="_blank">http://autox.team.net/mailman/options/oletrucks/[email-masked]</a><br>
</div>
</div>
</div>

------=_Part_225098_2014880927.1602613012506--

--===============8941932536458570852==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/pipermail/oletrucks

--===============8941932536458570852==--

---

From: GALE GORMAN <[email-masked]>
Date: Tue, 13 Oct 2020 13:50:47 -0500

Smokey,

The removal of the cowl vent on my ’54 was pretty straight forward AFTER I fabricated a rotisserie for the cab. I haven’t worked on any of my projects for about 5 years due to several surgeries on my right foot. I thought I would heal quickly and that isn’t the case. My cowl vent is out and on a shelf. Two little bolts on each side and then two more of the same fasten the handle to the cowl. I’ll be 80 next month and I’ve been thinking about liquidating this mess.

Gale Gorman
Houston

On Oct 13, 2020, at 12:39 PM, Smokey Culver <[email-masked]> wrote:

I need to remove the cowl vent from my 1950 3600 to clean up and replace the gasket.  Is there a video or some instructions for this?

Thanks!

Smokey Culver

League City, Texas

-- 
Charles L. "Smokey" Culver Charles L. Culver & Associates, LLP 2951 Marina Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax 281-486-2014 Email [email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/pipermail/oletrucks

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/pipermail/oletrucks

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

---

From: <[email-masked]>
Date: Wed, 21 Oct 2020 17:31:02 -0600

Still need a food grill and emblem for a 55/56 GMC PU/Panel

Good to hear from you guys.  I can't count the years I've been on this list.

Martin

-----Original Message-----
From: Oletrucks <[email-masked]> On Behalf Of GALE GORMAN
Sent: Tuesday, October 13, 2020 12:51 PM
To: Smokey Culver <[email-masked]>
Cc: [email-masked]
Subject: Re: [Oletrucks] Removal of cowl vent

Smokey,

The removal of the cowl vent on my  54 was pretty straight forward AFTER I fabricated a rotisserie for the cab. I haven t worked on any of my projects for about 5 years due to several surgeries on my right foot. I thought I would heal quickly and that isn t the case. My cowl vent is out and on a shelf. Two little bolts on each side and then two more of the same fasten the handle to the cowl. I ll be 80 next month and I ve been thinking about liquidating this mess.

Gale Gorman
Houston

Thanks!

Smokey Culver

League City, Texas

--
Charles L. "Smokey" Culver Charles L. Culver & Associates, LLP 2951 Marina Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax 281-486-2014 Email [email-masked] _______________________________________________

[email-masked]

[email-masked]

[email-masked]

---

From: "Bill Hanlon" <[email-masked]>
Date: Tue, 27 Oct 2020 10:47:55 -0500 boundary="----=_NextPart_000_0005_01D6AC4E.AAF444D0"

This is a multipart message in MIME format.

------=_NextPart_000_0005_01D6AC4E.AAF444D0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Would you consider a custom "food grill and emblem" Martin?

I made this one myself for my '57 GMC 102.  When the truck was totaled the
hood grill & emblem was the only part I kept.

See attached.

-----Original Message-----
From: Oletrucks [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, October 21, 2020 6:31 PM
To: 'GALE GORMAN' <[email-masked]>; 'Smokey Culver' <[email-masked]>
Cc: [email-masked]
Subject: Re: [Oletrucks] Removal of cowl vent

Martin

-----Original Message-----
From: Oletrucks <[email-masked]> On Behalf Of GALE GORMAN
Sent: Tuesday, October 13, 2020 12:51 PM
To: Smokey Culver <[email-masked]>
Cc: [email-masked]
Subject: Re: [Oletrucks] Removal of cowl vent

Smokey,

The removal of the cowl vent on my  54 was pretty straight forward AFTER I
fabricated a rotisserie for the cab. I haven t worked on any of my projects
for about 5 years due to several surgeries on my right foot. I thought I
would heal quickly and that isn t the case. My cowl vent is out and on a
shelf. Two little bolts on each side and then two more of the same fasten
the handle to the cowl. I ll be 80 next month and I ve been thinking about
liquidating this mess.

Gale Gorman
Houston

I need to remove the cowl vent from my 1950 3600 to clean up and replace the
gasket.  Is there a video or some instructions for this?

Thanks!

Smokey Culver

League City, Texas

--
Charles L. "Smokey" Culver Charles L. Culver & Associates, LLP 2951 Marina
Bay Drive, Suite 130-474 League City, TX 77573 281-486-1859 Fax 281-486-2014
Email [email-masked] _______________________________________________

[email-masked]

http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/oletrucks/[email-masked]

-- 
This email has been checked for viruses by AVG.
https://www.avg.com

------=_NextPart_000_0005_01D6AC4E.AAF444D0
	name="New57Grille.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="New57Grille.jpg"

------=_NextPart_000_0005_01D6AC4E.AAF444D0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0005_01D6AC4E.AAF444D0--