Subject: Re: [Oletrucks] question to keep the list alive

From: GALE GORMAN <[email-masked]>
Date: Mon, 14 Jan 2019 19:39:24 -0600

My guess would be the throw out bearing.

Gale Gorman
Houston
1954 3100

On Jan 14, 2019, at 1:26 PM, Kinderlehrer <[email-masked]> wrote:

It’s been awhile, so here’s a problem I’ve had since I’ve owned the truck. I have a 235 connected to a 4 speed and I am missing the speedometer gear that goes in the transmission. Anyone have an extra they are willing to part with or know where I can get one?
 
Speaking of transmissions, either my trans or throw out bearing has taken to making bad noises when the clutch is depressed, letting it out a bit will stop the noise. Anyone experience this and know which it is?
 
Thanks,
Bob
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/pipermail/oletrucks

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/pipermail/oletrucks

Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 14 Jan 2019 20:46:30 -0500

This is a multi-part message in MIME format.
--===============4125394999444566323==
 boundary="------------6113B3B37A15C6F90EFB4963"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6113B3B37A15C6F90EFB4963
Content-Transfer-Encoding: 8bit

the noise may very well be throw out bearing.

Mark N

On 1/14/19 2:26 PM, Kinderlehrer wrote:
>
> It’s been awhile, so here’s a problem I’ve had since I’ve owned the 
> truck. I have a 235 connected to a 4 speed and I am missing the 
> speedometer gear that goes in the transmission. Anyone have an extra 
> they are willing to part with or know where I can get one?
>
> Speaking of transmissions, either my trans or throw out bearing has 
> taken to making bad noises when the clutch is depressed, letting it 
> out a bit will stop the noise. Anyone experience this and know which 
> it is?
>
> Thanks,
>
> Bob
>

--------------6113B3B37A15C6F90EFB4963
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">the noise may very well be throw out
      bearing.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">Mark N<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 1/14/19 2:26 PM, Kinderlehrer wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:008401d4ac3f$1b68b0f0$523a12d0$@net">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">It’s been awhile, so here’s a problem I’ve
          had since I’ve owned the truck. I have a 235 connected to a 4
          speed and I am missing the speedometer gear that goes in the
          transmission. Anyone have an extra they are willing to part
          with or know where I can get one?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Speaking of transmissions, either my trans
          or throw out bearing has taken to making bad noises when the
          clutch is depressed, letting it out a bit will stop the noise.
          Anyone experience this and know which it is?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks,<o:p></o:p></p>
        <p class="MsoNormal">Bob<o:p></o:p></p>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------6113B3B37A15C6F90EFB4963--

--===============4125394999444566323==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4125394999444566323==--

---

From: "Kinderlehrer" <[email-masked]>
Date: Mon, 14 Jan 2019 19:50:32 -0800

Thanks Gale, that was my guess also, but then I thought it could be the front bearing in the transmission.
Bob

-----Original Message-----
From: GALE GORMAN [mailto:[email-masked]] 
Sent: Monday, January 14, 2019 5:39 PM
To: Kinderlehrer
Cc: [email-masked]
Subject: Re: [Oletrucks] question to keep the list alive

Gale Gorman
Houston
1954 3100

 
 
Thanks,
Bob

[email-masked]

[email-masked]