Subject: [Oletrucks] AD corner windows in a TF truck

From: Bob Chansler <[email-masked]>
Date: Fri, 14 Oct 2016 19:23:36 +0000 (UTC)

--===============7608165457816449077==
	boundary="----=_Part_582284_1499721022.1476473016187"

------=_Part_582284_1499721022.1476473016187
Content-Transfer-Encoding: 7bit

I have a '56 TF truck with the small back window. Has anybody tried to put the corner windows from say a 53 delux AD truck into a TF truck? Seems like a lot of work but would look pretty cool.BobMead, CO

------=_Part_582284_1499721022.1476473016187
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><div dir="ltr" id="yui_3_16_0_ym19_1_1476373287717_621365">I have a '56 TF truck with the small back window. Has anybody tried to put the corner windows from say a 53 delux AD truck into a TF truck? Seems like a lot of work but would look pretty cool.</div><div dir="ltr" id="yui_3_16_0_ym19_1_1476373287717_621420">Bob</div><div dir="ltr" id="yui_3_16_0_ym19_1_1476373287717_621438">Mead, CO<br></div></div></body></html>
------=_Part_582284_1499721022.1476473016187--

--===============7608165457816449077==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============7608165457816449077==--

---

From: GALE GORMAN <[email-masked]>
Date: Fri, 14 Oct 2016 15:21:46 -0500

Send me a picture when you’re done. Sounds like a lot of work and we don’t know yet if the radius is the same or even close.

Gale Gorman

On Oct 14, 2016, at 2:23 PM, Bob Chansler <[email-masked]> wrote:

I have a '56 TF truck with the small back window. Has anybody tried to put the corner windows from say a 53 delux AD truck into a TF truck? Seems like a lot of work but would look pretty cool.
Bob
Mead, CO

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

---

From: rswanson <[email-masked]>
Date: Fri, 14 Oct 2016 17:31:46 -0700

I recently saw a show where a big window was installed in a TF cab, but 
I have never heard of using windows from and AD in a TF cab.  I would 
love to see the pictures when you are done.
	I am fortunate enough to have a 55 Cameo with the big window.  Please 
post a picture if you make the modification.
Bob

[email-masked]