Subject: [Oletrucks] DIVISION BAR LINER GLUE?

From: Chuck Smith <[email-masked]>
Date: Mon, 25 Apr 2016 05:52:46 -0700

--===============1731781789115815356==
	boundary="_331de8d9-5be5-48d2-b12f-c3e17939ec5c_"

--_331de8d9-5be5-48d2-b12f-c3e17939ec5c_
Content-Transfer-Encoding: quoted-printable

About 20 years ago I replaced the Vertical Division Bar Channel Felt Liners=
 in my 57 3100.  The felt liner strip is glued into the U shaped channel th=
at cushions the front of the sliding door window.  I spread the glue on the=
 inside of the division bar and pressed the liner into the U shaped recess =
with a piece of plywood - the process went well but they have finally worn =
out.=20

So it is time to do it again but I've forgotten (old age is cruel) what glu=
e I used.  I think that I remember applying it with a brush attached to the=
 bottle cap - it may have been rubber cement.=20

Can anyone report on their experiences with this repair and what glue they =
used?=20

Best regards=2C

Chuck 		 	   		  =

--_331de8d9-5be5-48d2-b12f-c3e17939ec5c_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>About 20 years ago I replaced th=
e Vertical Division Bar Channel Felt Liners in my 57 3100.&nbsp=3B The felt=
 liner strip is glued into the U shaped channel that cushions the front of =
the sliding door window.&nbsp=3B I spread the glue on the inside of the div=
ision bar and pressed the liner into the U shaped recess with a piece of pl=
ywood - the process went well but they have finally worn out. <br><br>So it=
 is time to do it again but I've forgotten (old age is cruel) what glue I u=
sed.&nbsp=3B I think that I remember applying it with a brush attached to t=
he bottle cap - it may have been rubber cement. <br><br>Can anyone report o=
n their experiences with this repair and what glue they used? <br><br>Best =
regards=2C<br><br>Chuck 		 	   		  </div></body>
</html>=

--_331de8d9-5be5-48d2-b12f-c3e17939ec5c_--

--===============1731781789115815356==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============1731781789115815356==--

---

From: rswanson <[email-masked]>
Date: Mon, 25 Apr 2016 17:49:45 -0700

This is a multi-part message in MIME format.
--===============5799318425693943374==
 boundary="------------050908090405090304090506"

This is a multi-part message in MIME format.
--------------050908090405090304090506
Content-Transfer-Encoding: 7bit

Chuck,
     I have a 55 Cameo 1/2 ton and I need to do the same job,  If anyone
knows of a good place to buy the material, I would appreciate it if you
could pass on this information as well.
Bob

On 2016-04-25 05:52 AM, Chuck Smith wrote:
> About 20 years ago I replaced the Vertical Division Bar Channel Felt 
> Liners in my 57 3100.  The felt liner strip is glued into the U shaped 
> channel that cushions the front of the sliding door window.  I spread 
> the glue on the inside of the division bar and pressed the liner into 
> the U shaped recess with a piece of plywood - the process went well 
> but they have finally worn out.
>
> So it is time to do it again but I've forgotten (old age is cruel) 
> what glue I used.  I think that I remember applying it with a brush 
> attached to the bottle cap - it may have been rubber cement.
>
> Can anyone report on their experiences with this repair and what glue 
> they used?
>
> Best regards,
>
> Chuck
>

--------------050908090405090304090506
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Chuck,<br>
        I have a 55 Cameo 1/2 ton and I need to do the same job,  If
    anyone<br>
    knows of a good place to buy the material, I would appreciate it if
    you <br>
    could pass on this information as well.<br>
    Bob<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 2016-04-25 05:52 AM, Chuck Smith
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
      <div dir="ltr">About 20 years ago I replaced the Vertical Division
        Bar Channel Felt Liners in my 57 3100.  The felt liner strip is
        glued into the U shaped channel that cushions the front of the
        sliding door window.  I spread the glue on the inside of the
        division bar and pressed the liner into the U shaped recess with
        a piece of plywood - the process went well but they have finally
        worn out. <br>
        <br>
        So it is time to do it again but I've forgotten (old age is
        cruel) what glue I used.  I think that I remember applying it
        with a brush attached to the bottle cap - it may have been
        rubber cement. <br>
        <br>
        Can anyone report on their experiences with this repair and what
        glue they used? <br>
        <br>
        Best regards,<br>
        <br>
        Chuck </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------050908090405090304090506--

--===============5799318425693943374==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5799318425693943374==--