Subject: Re: [Oletrucks] 54 rear end

From: GALE GORMAN <[email-masked]>
Date: Fri, 05 Jun 2015 10:02:48 -0500

My b54 has a more modern rear end but I have no idea what it came out of. It
does have 6 lug bolts.

Gale Gorman
Houston

On Jun 5, 2015, at 9:36 AM, Dustin Cross <[email-masked]> wrote:

I'm thinking about swapping my 51 to a later rear end to gain the open drive
shaft.  Is the 54-55 rear end a bolt in to the earlier advanced designs?

Does anyone on the list have a 54 rear end they'd like to part with?

Dustin
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Miq Millman <[email-masked]>
Date: Fri, 5 Jun 2015 08:15:54 -0700

If you are going to swap out anyway, maybe look for something in the same
family, but more modern.  Second generation Camaro rear ends are a direct
bolt up.  You can easily find locking diffs, and disc brakes as options.

Jim Forbes, long ago list member (might still be here?) master of Selectric
Typewriters and quad cab Task Force trucks had this to say:

The 82-newer Camaros are wider than the older ones, so you should stick
with the 70-81 models. The 75-79 Nova uses the same rear as these older
Camaros, I believe. The 68-74 Nova chassis is the same as a 67-69 Camaro;
the 75-79 Nova chassis is the same as the 70-81 Camaro. The 82-newer
Camaros used the small 7.5" rear-end design that the 78-newer Malibu/Monte
Carlo/regal/cutlass etc used, but it's quite a bit wider. Some of the
82-newer Camaros used different rear ends, such as the Dana 44, and some
weird Australian rear-end. Of course, if you want to make sure, get out
your tape measure and check yourself! I may be wrong.

Here's another one from Jim on the subject---- There are lots of rear ends
available! Some fit better than others. For 6 lug rear ends, the 64-69 1/2
ton 2wd Chevy (and some GMC) trucks have a 12 bolt rear, about 60-61" wide
(I measure them where the wheels bolt on). The 70 2wd and 70-81 4wd have a
6 lug 12 bolt that is a couple inches wider, but will fit under an Advanced
Design or Task Force truck as long as you don't get too wild with
wheel/tire width. The heavy duty models have a 2.75bb brake shoe,
thatbs
stopping power. The 12 bolt truck rear ends from the 60s usually had 3.70
gears, which is a bit much for extended highway driving at 75 mph. You can
swap the differential carrier and ring/pinion gears from a later TRUCK or
VAN 12 bolt, the 70s trucks usually had 3.08 or 3.40 gears. Of course,
you'll need to know how to set up ring/pinion gears, bearing preload, and
all that other neat stuff to do this. These 60s truck 12 bolt rear ends are
from coil spring trucks, so the perches are in the wrong place, and they
have some extra stuff on the housing for a panhard bar, which you won't
need with leaf springs. Most 60s GMC trucks, and some Chevys, had Dana 44
or Dana 60 rear ends, and leaf springs. These rear ends are 6 lug, about
60" wide, and will bolt into a Task Force truck (with some fudging, the
perches are about 1/2" too far apart). The brakes use different parking
brake cables, which is a problem, and the drums have a different offset.
Gear ratios range from 3.21 to 3.92 normally, the 3.21 is found behind some
GMC V-6 engines, and is a nice ratio for an old truck. The Dana 44 uses a
standard Chevy 1310 yoke, but the Dana 60 uses a heavy duty yoke, which
takes a larger 1350 series ujoint. A similar Dana 40 rear-end was available
as an option in 59 Chevy trucks, equipped with positraction...rare, and
with a 3.92 ratio. I have one of these rear ends; it was in my extended cab
truck...I'm saving it for when I build a race truck (one of these years).

The 71 and newer 2wd trucks use a 5 lug 5" bolt pattern, same as the 71-76
full size cars. There is not much available in the way of matching front
brake rotors that will fit an old truck, so this rear-end is not too
popular a swap, unless you get the 70-up 4wd 6 lug axles. Chevy also used
10 or 12 bolt rear ends in lots of cars, in varying widths. The heavy duty
models have a 2.75bb brake shoe. A common one is the 61" wide 70s vintage
Camaro/Chevelle/Nova (and clones) 8.5" rear-end. In Camaros/Novas it has
leaf springs, but the perches won't work with old truck springs. In
Chevelles, it has coil springs, with lots of extra brackets to cut off, and
the cast in mounting "eyes" on top, where the upper control arm bushings
fit. Wheel bolt pattern is 4.75", and there are front disk brake kits
available to match, or you can use the 53-54 car front hubs/drums on the
original 50s truck brakes, to get the same bolt pattern front/rear. This is
a good rear-end for using in an old truck, the ratios are commonly
2.73-3.36, with higher gears available. The axle shafts are usually worn
out in these things, so check them (pull the cover, lockpin, and C clips
out to get them loose) where they ride in the wheel bearings...before
buying the rear-end! The 55-57 Chevy car rear-end is almost a bolt in, the
perches need to be relocated to the top of the housing though. It has the
4.75" bolt pattern, and ratios are usually 3.55-3.73, but sometimes you'll
find a 3.36. The 78-88 mid size GM cars use a 7.5" 10 bolt, which is about
58/5" wide. This rear-end would work well in an early (older than 47)
truck, but it is quite light duty. Ratios are usually 2.29-3.23, which
means you want some torque in the engine to pull it...but rpm will be low.
This is a coil spring rear-end, with all the mounting brackets that need to
be cut off. The Ford 8" and 9" rear ends come in a whole bunch of
varieties, and only a few are useful in oletrucks. The late 50s full size
cars have a nice one, but it's not easy to find brake hardware, drum, etc
anymore. The mid 60s midsize cars, such as the Fairlane, have a rear-end
that is about the right width, and would be a good candidate...if you can
find one. The Maverick/Granada is very narrow, about 56.5", and would not
fit anything but a very early truck, or perhaps a tubbed Pro Street truck.
The 60s full size Ford car rear ends are usually too wide, but if you find
one, measure it and see! Most earlier full size, and all mid size, cars use
the 4.5" bolt pattern, while later full size cars use the 5" pattern. The
Ford trucks have a big 5 on 5.5" pattern, with a big center that takes some
work to redrill to anything Chevy. Ratios range from 2.47 to 4.30, and the
axles come in 28 or 31 spline varieties. There is lots of interchange
possible with the 9" rear-end, which is why it's so popular...I have one in
my 55 Belair, and in my 57 Suburban chassis. Unfortunately, they are
getting expensive, especially when you have to shop around for just the
right one that will fit. So...if you don't know if a rear-end will fit, or
what it came from, get out your tape measure and see for yourself! The most
important things are overall width, and wheel bolt pattern...then concern
yourself with ratio. I like a 2.75-3.0 ratio for a V-8 powered truck that
will spend lots of time on the highway; about 3.2-3.7 for a 6 cylinder or
small V-8 for in town and limited highway use, and the stock 3.9-4.56 ratio
is great if you have to use your truck to haul lotsa weight, and you don't
have much engine...just don't plan on going much faster than 55!

GENERAL: ELECTRICAL:
Chevrolet Restoration Pack
Generator Info
How to decode an AD VIN number (3)
Brake Switches - Mechanical or Hydraulic?
Model numbers (Advance-Design models)
Gas Gauge Troubleshooting
Overdrive/MPG
Wiring diagram for a 58 1/2 ton (off site)
How to store your truck for the winter

Stuck Bolt Removal
MECHANICAL:
Truck Values
Huck style brake conversion to bendix style (4)
How to install hubcap clips
Engine Identification
Replacement seats for you trucks interior (2)
Brake Bleeding-there is a correct way
Automotive Calculations
Loads of info of IFS and rear end swap (2)
BODY: Installing an S-10 T-5 transmission in an older truck
Bed Wood Dimensions for 1947-1951 and 1955-59 Models
Pacer IFS Installation in a Chevy Truck (5)
Adjusting the hood on the AD trucks
Installing a GMC 302 motor in a 1950 Chevy pickup
Deluxe Cabs
Swap your 216 for a 235 (off site)
Door Spring Installation (Advance-Design Models)
Rebuilding an Inline "Stovebolt" Six
Tool Kit Contents in an Advance-Design Truck
Lowering the front of your TF truck (2)
Gas Tank Cleaning
3 speed to 4 speed automatic conversion on a TF truck (2)
Insulating A Cab
Powering Steering install on a TF truck (2)
Paint Colours for Body & Engine
Steering Boxes and Proper Lubrication
Paint Stripping Methods
Adjusting the steering box (8)
Seat Cover Replacement
Torque Tube Drivelines
Task-Force Cab Step Replacement
Rear end swap and what to use
Seat Belts in Vintage Trucks
Remove/Reinstall "Stovebolt" Cylinder Head
Building stake bed sides to your step side bed
How to install a 63-87 IFS in an AD truck (3)
Windshield Wiper Replacement
Inline Manifold Seating
Decoding the serial number on Canadian GMC TF trucks (1)
Rear Main Seals for 216 Engine
U.S./ Canadian TF model cross-reference guide
Tie Rod End Replacement
Dashboard Replacement in Task-Force Models
Short/Long water pump-which one do I have???
Adjusting the door latch and striker plates (off site) (7)
Crankshaft Durability
How to install a Fulton Sunvisor (off site)
47-53 3/4 ton rear end replacement (6)
How to build a cab dolly
Engine Block Terminology
Stuck brake drum (it won't come off)
Implanting a 82 monte carlo IFS on an AD truck (9)
Info on the AD-S10 frame swap
Under the bed spare tire carrier for AD trucks (10)
Disc brake upgrade for TF truck

``````````````````````````
GEAR RATIOS :::::::::::::::::::::::::::::::::::::::::::

1951 Delux Chevrolet 5 Window Pickup
Tire Diameter : 28 inches

Rear Gear Ratio 2: 3.40:1
MPH @ 3:40 ring & pinion
RPM 1st 2nd 3rd 4th 5th 6th
1000 8 12 18 24 32 0
1500 12 18 26 35 48 0
2000 16 24 35 47 64 0
2500 20 30 44 59 79 0
3000 24 36 53 71 95 0
3500 28 42 61 82 111 0
4000 32 48 70 94 127 0
4500 36 55 79 106 143 0
5000 40 61 88 118 159 0
5500 44 67 97 129 175 0
6000 48 73 105 141 191 0
6500 52 79 114 153 207 0
7000 56 85 123 165 222 0
7500 60 91 132 176 238 0
8000 64 97 140 188 254 0

MPH @ 3:43 ring & pinion
RPM 1st 2nd 3rd 4th 5th 6th
1000 8 12 18 24 32 0
1500 12 18 27 36 48 0
2000 16 24 35 47 64 0
2500 20 31 44 59 80 0
3000 24 37 53 71 96 0
3500 28 43 62 83 112 0
4000 32 49 71 95 128 0
4500 36 55 80 107 144 0
5000 40 61 89 119 160 0
5500 44 67 97 131 176 0

1951 Delux Chevrolet 5 Window Pickup
Tire Diameter : 28 inches

MPH @ 3:73 ring & pinion
RPM 1st 2nd 3rd 4th 5th 6th
1000 7 11 16 22 29 0
1500 11 17 24 33 44 0
2000 15 22 33 44 59 0
2500 18 28 41 55 74 0
3000 22 34 49 65 88 0
3500 26 39 57 76 103 0
4000 30 45 65 87 118 0
4500 33 51 73 98 133 0
5000 37 56 81 109 147 0
5500 41 62 90 120 162 0

MPH @ 4:11 ring & pinion
RPM 1st 2nd 3rd 4th 5th 6th
1000 7 10 15 20 27 0
1500 10 15 22 30 40 0
2000 13 20 30 40 54 0
2500 17 26 37 50 67 0
3000 20 31 44 59 80 0
3500 23 36 52 69 94 0
4000 27 41 59 79 107 0
4500 30 46 67 89 120 0
5000 34 51 74 99 134 0
5500 37 56 81 109 147 0

Suspension Measurements

REAR SUSPENSION:
The following is a general list of rear ends and their dimensions to help
narrow the search for a possible candidate to replace the torque tube rear
end or just get a better set of gears for highway driving.
Advance Design Trucks seem to be using rear ends with widths ranging from
58"- 62". I'm not sure of the Task Force width ranges at this time.
Contributing information were Bob Welch, J Forbes and various locations
throughout the Web and Automotive Magazines.
Rear Axle Measurements
MEASURED ACROSS WHEEL MOUNTING SURFACE
56 1/2" 71-77 Ford Maverick 8",
57" 71-74 V-8 Mavericks 8", All '75-77 6's & 8's Maverick 5 Lug 8", 49-51
Ford, 57-59 Ford 9"
57 1/4" 64 1/2 - 65 Mustang
58" 78-88 Mid sized GM Car, Malibu/Monte Carlo (82 up Metric Studs), 80
Granada & Lincoln Versailles,
67-70 Mustang/Cougar/Fairlane, Regal with 10 bolt axle, S-10 P.U., 65-67
Nova
58 1/2 " Ford Grenada
59" 68-83 Corvette
60" 55-64 Chevy Car, 67-69 Camaro, 64-67 Chevelle, 68-74 Nova, 71-73
Mustang/Cougar, 84-95 Corvette
60-61" 64-69 1/2 ton 2wd Chevy/ Some GMC 6 lug rear end 12 bolt Coil spring
set up Possible gear ratio's 3.70
62" 64-77 Chevelle, 73-76 Torino, 89 Trans Am,
70 2wd 6 lug rear end 12 bolt Possible gear ratio's 3:08, 3:40, 3:73
70-81 4wd 6 lug reared
...............................................................
71- Newer 2wd trucks use a 5 on 5 lug pattern
71-76 Full Size Cars " "" "" "
60" 60's GMC and some Chevy's Dana 44 or Dana 60 with leaf springs 6 lug,
Gear ratio's 3.21 to 3.92. GMC V-6 used a 3.21 Dana 44 used a standard
chevy 1310 yoke, Dana 60 used the heavy duty yoke which takes the larger
1350 yoke.

Approximate rear end widths measured from backing plate to backing plate.
Add Width to compensate for drums as follows:
4" - 5" for small cars 5" - 6" for intermediate cars 6" - 8" for large cars
48" - 49" 50" - 51" 52" - 53"
'71 Colt
'72 Cricket
'72-75 Datsun Pickup
'72-73 Mazda '65 Ram American
'74 Valiant '28-40 Ford , '57 - 59 Ford
'62 Buick Skylark, '67 Chevrolet Six
'67 Mustang Six , '68 AMX
'69 Javelin Six , '70 dodge
'70 Duster , '71-77 Maverick
'71 Comet , '71- 72 Pinto
54" -55" 56" -57" 58" - 59"
'39 -48 Chevrolet, '68 GTO
'41 -48 Ford, '68-72 Chevelle
'55 -57 Chevrolet, 68-69 Fair lane 6 or 8
'66 Falcon, '69 Chevrolet
'67 Mustang V-8, '69 Firebird
'69 Cougar, '71 -73 Nova
'73 Ventura, '73 Mustang '36 Plymouth, '54-56 Ford Pickup
'67 Lincoln, '69 Dodge
'69 Dodge Van, '71 Torino
'72 Cougar, '74 Pontiac '49 Plymouth, '61 Chevrolet Impala
'65 Cadillac, '66 Buick Wildcat
'66-67 Chevrolet Big Car, '72 Charger
'69 Oldsmobile 88, '72 Chrysler
'72-73 Torino

STOCK CENTER TO CENTER SPRING PERCH DISTANCE
25" 39" 42" 42 1/2
'68 - 72 Chevelle '71 Colt
'73 Mazda '68 -71 Fairlane/Torino
'49-51 Ford '69 Chevrolet
'69 Nova
'71 - 72 Pinto
'73 Ventura
43" 43 1/2" 44" 46 1/4"
'65 Ram American
'64 1/2-'65 Mustang
'67 Mustang
'70's Ford Grenada
'69 Firebird
'70 Dodge '71-77 Maverick
'70 Duster
'70 Nova
'71 Comet
'72 Dart
'72 Cougar
'74 Valiant '57 Ford
'67 Chevrolet Six
'68 AMX
'69 Javelin Six '69 Dodge
47 1/2" 48" 51" 57 1/2"
'39 -48 Chevrolet
'67 Chevrolet big car
'72 Charger
'72 Chrysler '69 Dodge Van
'69 Ford Van '67 Lincoln

BACK TO TOP OF PAGE

The following list of extensive information was contributed by R. Welch:

Original Vehicles
Rear Suspension Width (Flange to Flange)
Year Classic Vehicles Width
26-39 Plymouth-Dodge car/pick up 56-58"
40-52 Plymouth-Dodge car 60-62"
26-39 Chrysler/DeSoto Car 60"
Most Early Mopar's 56-62"
25-39 Chevy Car 56-58"
26-46 Chevy Truck 56-58"
40-48 Chevy Car 58-60"
49-54 Chevy Car 58-60"
47-54 & 55 1st Series Chevy Truck 60-62"
Most Early Buick,Olds, Pontiac 58-61"
28-31 Ford Car/Pickup 57 1/2"
32 & 33-34 Ford Car/Pickup 56 1/2"
35-48 Ford Car 57-60"
35-41 Ford Pickup 56-60"
49-58 Ford Car 57-58"
49-56 Mercury 57-58"
49-51 Mercury 61"
64 Falcon 58"
67 Cougar 60"
55-59 Chevy Pickup 62"

Donor Vehicles Front and Rear
Suspension Width (Flange to Flange)
Year Classic Vehicles Width Front Width Rear
74-79 Ford Mustang II/Pinto & Mercury Capri/Bobcat 55 B=" 55 B="
71-77 Ford Maverick with 8" axle 56 B="
75-80 Ford Granada with 8" axle 57 B="
64-66 Mustang 57"
67-71 Mustang 59"
72-73 Mustang 60"
67-69 , & 60" Camaro 60"
64-67 Chevelle 60"
55-64 Chevy car 60"
65-67 Nova 58"
68-72 Nova 60" 60"
78 & up Monte Carlo, Regal, etc. with 10 bolt axle 58" 58"
68-72 Chevelle with 10 bolt axle 61 B="
89 Trans AM (Disc brake) 62"
76-80 Camaro/Firebird 61 B=" 60 B="
68-83 Corvette 58 B=" 59 B="
84-95 Corvette 59 B=" 60 B="
Early 70's "A" body (Dart/Duster) with V8&3/4 axle 58"
"E" Body (Cuda) with V8&3/4 axle 58"
Dodge Dart 59" 55 B="
Plymouth Volare & Dodge Aspen 61" 60 B="
71 Blazer (6 lug) 63 B>"
75-78 Granada 9" (43" perch to perch) 52 B<"
75-78 Maverick 9" (43" perch to perch) 56 B<"
81-87 Olds Cutlass 58 B="

FRONT SUSPENSION INFORMATION

Track Width of Popular Donor Car Clips
Manufacture Model Years Track Front/Rear Curb Weight
Chevrolet Nova 68-74 59.8-59.6 3,770
Buick Apollo 68-74 59.1-58.8 3760
Pontiac GTO 68-74 59.9-59.6 3880
Chevrolet Corvette 68-83 58.7-59.5 3655
84-95 59.6-60.4 3890
Chevrolet Camaro (Z28) 76-80 61.3-60.5 3820
Pontiac Firebird (TA) 76-80 61.3-60.5 3900
Ford Mustang II 74-79 55.6-55.8 3305
Pinto 74-79 55.6-55.8 3305
Mercury Capri 74-79 55.6-55.8 3305
Bobcat 74-79 55.6-55.8 3305
Chevrolet Monte Carlo 78-86 58.5-58.8 3235
Buick Century 78-86 59.0-58.8 3700
Pontiac Grand Prix 78-86 58.9-59.0 3735
Plymouth Volare 75-79 61.0-60.5 3395
Dodge Aspen 75-79 61.0-60.5 3395
Dodge Dart 76 59.2-55.6 3600

Table taken from "How to Build a Custom Classic Truck" Peterson
Publication; June or July 1999
Written by: Don Emmons & Mike Briggs

--
__
Miq Millman   [email-masked]
Tualatin, OR  Big Llama Productions

On Fri, Jun 5, 2015 at 7:36 AM, Dustin Cross <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]