Subject: [Oletrucks] Window replacement

From: Smokey <[email-masked]>
Date: Fri, 19 Jun 2015 10:45:34 -0500

This is a multi-part message in MIME format.
--===============3392006548283553727==
 boundary="------------060400060603020703020003"

This is a multi-part message in MIME format.
--------------060400060603020703020003
Content-Transfer-Encoding: 7bit

I need to replace the one piece drivers side window in my 1950 3600.  
Any tips on getting the old one out?

Thanks!

Smokey
League City, TX
-- 

--------------060400060603020703020003
 boundary="------------030900040704040804070903"

--------------030900040704040804070903
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I need to replace the one piece drivers side window in my 1950
    3600.  Any tips on getting the old one out?<br>
    <br>
    Thanks!<br>
    <br>
    Smokey <br>
    League City, TX<br>
    <div class="moz-signature">-- <br>
      <img src="cid:[email-masked]" border="0"></div>
  </body>
</html>

--------------030900040704040804070903
 name="emailsig.gif"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="emailsig.gif"

--------------030900040704040804070903--

--------------060400060603020703020003--

--===============3392006548283553727==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============3392006548283553727==--

---

From: John Roth <[email-masked]>
Date: Tue, 23 Jun 2015 19:31:44 -0400

------=_Part_143882_1847915172.1435102304627
	boundary="----=_Part_143881_475818520.1435102304596"

------=_Part_143881_475818520.1435102304596
Content-Transfer-Encoding: 7bit

I had the door off unto a sawhorse. You'll need some clutch screwdrivers to pull out the frame and channel pieces. 

John Roth
[email-masked]
Gettysburg

-----Original Message-----
From: Smokey <[email-masked]>
To: oletrucks <[email-masked]>
Sent: Fri, Jun 19, 2015 4:34 pm
Subject: [Oletrucks] Window replacement

 I need to replace the one piece drivers side window in my 1950 3600.  Any tips on getting the old one out? 
  
 Thanks! 
  
 Smokey  
 League City, TX 
  
--   

[email-masked]
Donate:
Archive:
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/oletrucks/[email-masked]

------=_Part_143881_475818520.1435102304596
	boundary="----=_Part_143883_1001792890.1435102304627"

------=_Part_143883_1001792890.1435102304627
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>I had <font size="2">the door off unto a sawhorse. You'll need some clutch screwdrivers to pull out the frame and channel pieces.&nbsp;</font>

<div> <br>

</div>

<div> <br>

</div>

<div style="clear:both">John Roth<br>

[email-masked]<font size="2">m</font><br>
<font size="2">Gettysburg</font><br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Smokey &lt;[email-masked]&gt;<br>

To: oletrucks &lt;[email-masked]&gt;<br>

Sent: Fri, Jun 19, 2015 4:34 pm<br>

Subject: [Oletrucks] Window replacement<br>

<br>

<div id="AOLMsgPart_1.2.1_916a1e72-15d9-40ce-8a70-eda6332ebecf">

<div bgcolor="#FFFFFF" text="#000000" class="aolReplacedBody">
 I need to replace the one piece drivers side window in my 1950 3600.&nbsp; Any tips on getting the old one out?
 <br>

 <br>

 Thanks!
 <br>

 <br>

 Smokey 
 <br>

 League City, TX
 <br>

<div class="moz-signature">
-- 
  <br>

  <img removedimage__6ee8731c-2622-4a50-8a2b-55663c7a94a3__src="cid:[email-masked]" border="0">
 </div>

</div>

</div>

<div id="AOLMsgPart_2_88e12e7f-71ff-4b16-8c7b-971e35ca2753" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>_______________________________________________

<a href="mailto:[email-masked]">[email-masked]</a>
Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/oletrucks/[email-masked]" target="_blank">http://autox.team.net/mailman/options/oletrucks/[email-masked]</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_88e12e7f-71ff-4b16-8c7b-971e35ca2753 -->
</div>

</font>
------=_Part_143883_1001792890.1435102304627
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="emailsig.gif"
Content-ID: <[email-masked]>

------=_Part_143883_1001792890.1435102304627--

------=_Part_143881_475818520.1435102304596--

------=_Part_143882_1847915172.1435102304627
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_143882_1847915172.1435102304627--