Subject: [Oletrucks] Need to quiet my car road noise down

From: <[email-masked]>
Date: Tue, 5 May 2015 16:51:08 -0700

Picked up a used VW Passat b great little car for running around over my
Yukon XL gas apatite but road noise is sure different. Like to attached
something to the inside door panels,wheel wells & floor. Checking materials to
the point I am confused b do I want something like fairly hard rubber
Dynamat Extreme or a sponge type material?

Still working on details prior to painting on my 55-1st PU / 350 LT1 / 4L60E

Sure wonder what happened to all the Ole Truck Guys

Jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Robert Swanson <[email-masked]>
Date: Tue, 05 May 2015 16:59:41 -0700

I am repairing one garage and getting prepared to build another, so
that and kidney surgery for stones has sortof tied my hands for now.
Bob
55 Chev Cameo  454 4x4 Hone O Drive overdrive
76 GMC 454  Beater with a new engine.
too many other projects to mention, I get depressed.

[email-masked] wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]