Subject: Re: [Oletrucks] Heavy duty rear bumper

From: "Harry Spencer" <[email-masked]>
Date: Sun, 3 May 2015 18:54:13 -0700

I've got a welded diamond plate bumper from my 1955 1st Series. You can have
it for the cost of shipping. Harry

-----Original Message-----
From: Oletrucks [mailto:[email-masked]] On Behalf Of
Smokey
Sent: Sunday, May 03, 2015 5:03 PM
To: [email-masked]
Subject: [Oletrucks] Heavy duty rear bumper

Looking for a heavy duty (pipe or similar) rear bumper for a 1950 3600 so I
can pull a horse trailer.

Thanks!

Smokey
League City, TX

--
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: K Ogre <[email-masked]>
Date: Mon, 4 May 2015 11:31:45 -0400

you really don't want to use a bumper hitch for towing anything but the
lightest utility trailer
fabricate or buy a frame mounted hitch for towing a trailer.

On Sun, May 3, 2015 at 8:02 PM, Smokey <[email-masked]> wrote:

> Looking for a heavy duty (pipe or similar) rear bumper for a 1950 3600
> so I can pull a horse trailer.
>
> Thanks!
>
> Smokey
> League City, TX
>
> --
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]