Subject: [Oletrucks] Wheel question

From: Rodney <[email-masked]>
Date: Tue, 6 Jan 2015 22:28:06 -0600

On my 53 Chevy 3100 I have 15" 5 hole ralleys on the rear since I changed to a
4x4 S-10 differential.  I have 15" 6 hole on the front.  I may just leave the
front wheels as is.  I understand I can put 15" 5 hole on the front by using
49-54 Chevy car hub and drum.  Any way i am looking for suggestions on how to
put original hubcaps with whatever wheels will work best.  Anyone got any
suggestions?

Rodney
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Culver Adams <[email-masked]>
Date: Wed, 7 Jan 2015 16:51:42 -0500

Hello Rodney and Ole Truckers,

I dug this out of my "how to install hubcap
clips" file:  (Smokey Culver posted it in 2010)

"Re: [Oletrucks] Stock Wheels
From:    Smokey Culver <[email-masked]>
To:    'Doug W'
<[email-masked]>; [email-masked]
Date:    Mon, Apr 19, 2010
5:04 pm

Doug, if all else fails, you can do what I did for my 1950 3600.  
I
had split rims and didn't want them, but did want the stock style hubcaps.
So I went to the local junkyard and bought a set of Ford rims, which fit
perfectly, and mounted the clips myself.  
You can find my article about
installing clips at:
http://www.laroke.com/larryk4674/smokey_culver/hubcaps.htm         

Smokey
League City, Texas
'50 3600 5-window
'58 Apache
'60 Buick Electra 225"

Happy
New Year, all and Hope this helps,

Culver Adams
Minneapolis, MN
1951
Chevy 3100

 ---

-----Original Message-----
From: Rodney
<[email-masked]>
To: oletrucks <[email-masked]>
Sent:
Wed, Jan 7, 2015 4:26 am
Subject: [Oletrucks] Wheel question

On my 53 Chevy
3100 I have 15" 5 hole ralleys on the rear since I changed to a
4x4 S-10
differential.  I have 15" 6 hole on the front.  I may just leave the
front
wheels as is.  I understand I can put 15" 5 hole on the front by using
49-54
Chevy car hub and drum.  Any way i am looking for suggestions on how to
put
original hubcaps with whatever wheels will work best.  Anyone got any
suggestions?

Rodney
_______________________________________________
[email-masked]
Suggested
annual donation  $11.47
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]