Subject: [Oletrucks] GM LT-1 Engine Parts

From: <[email-masked]>
Date: Tue, 7 Jan 2014 15:38:37 -0800

Have a 1994 GM 5.7 LT-1 engine in my 55-1st p u.  Looked everywhere for some
of the engine vacuum line fittings like in & out of the EVAP Solenoid that are
a 90 & straits with two different I Dbs. Anyone have any suggestions?

Thanks,
Jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 10 Jan 2014 12:59:06 -0800

Thanks for all the info b checked out web sites b not available. With
these vacuum hose fittings and their different I. D.bs on each end Ibve
decided to make up some b elbow using bent copper tubing / solder expansion
section on larger end with clamped rubber hoses on each end.  Straights using
largest I. D. hose coupler & clamping to larger & smaller ends.

Hope it works,
Jim

From: [email-masked]
Sent: Tuesday, January 07, 2014 3:38 PM
To: [email-masked]
Subject: GM LT-1 Engine Parts

Thanks,
Jimend

[email-masked]

---

From: "George Perez" <[email-masked]>
Date: Sat, 11 Jan 2014 16:11:11 -0500

Hi Guy's you may want to try NPD.com (National Parts Depot).

George
55 2nd

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, January 10, 2014 3:59 PM
To: [email-masked]
Subject: Re: [Oletrucks] GM LT-1 Engine Parts

section on larger end with clamped rubber hoses on each end.  Straights
using

Hope it works,
Jim

Have a 1994 GM 5.7 LT-1 engine in my 55-1st p u.  Looked everywhere for some
of the engine vacuum line fittings like in & out of the EVAP Solenoid that
are
a 90 & straits with two different I Dbs. Anyone have any suggestions?

Thanks,
Jimend

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]

---

From: "George Perez" <[email-masked]>
Date: Sun, 12 Jan 2014 14:52:17 -0500

Hi Thomas, You might also try http://www.gmperformancemotor.com/.
They have lots of engine parts

George
55 2nd

-----Original Message-----

Hope it works,
Jim

Thanks,
Jimend

[email-masked]

[email-masked]