Subject: Re: [Oletrucks] tire gauge

From: [email-masked]
Date: Sat, 16 Nov 2013 09:51:28 -0500

Had the same problem.  Have several older dial and digital gauges and my tire
pressure readings didn't match the computer readings on our GM vehicles.
Bought a Longacre     0-60psi dial type gauge in the $30 range.  Spot on to
the computer now.

Sent from my iPad

> On Nov 15, 2013, at 11:42 PM, "Tom n Tammi" <[email-masked]> wrote:
>
> Any suggestions on an accurate tire gauge. I have 3 and the all give
> different reading each time  use them. All I wanted to do was check the
> pressure in my ole truck tires. Are the digital pressure gauges good?
>
>
>
> Thanks in advance,
>
> Tom
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: K Ohlgren <[email-masked]>
Date: Sat, 16 Nov 2013 11:23:49 -0500

not sure about a good digital gauge, those cheap ones don't work any better
than the $2 mechanical ones

On Sat, Nov 16, 2013 at 9:51 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]

---

From: GALE GORMAN <[email-masked]>
Date: Sat, 16 Nov 2013 10:34:00 -0600

I just looked up the Longacre gauges and they range from $25 to $140. I'll
probably get one in the $45 range. There was one for $70 that is part of a
fill hose so it would be nice to leave in my shop.

Gale Gorman
Houston

On Nov 16, 2013, at 10:23 AM, K Ohlgren <[email-masked]> wrote:

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]