Subject: [Oletrucks] email address update

From: [email-masked]
Date: Tue, 19 Nov 2013 21:16:45 -0500

Please change my email address for both Spridget and Oletruck lists to:

[email-masked]

Thanks
Dick Byrne
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: K Ohlgren <[email-masked]>
Date: Wed, 20 Nov 2013 09:46:49 -0500

you need to go to the link below to change your email or subscription
services.

On Tue, Nov 19, 2013 at 9:16 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]