Subject: Re: [Oletrucks] new link to 41 pics.

From: GALE GORMAN <[email-masked]>
Date: Wed, 23 Oct 2013 14:22:52 -0500

Great looking truck. What did you use for the headliner?

I have a '54 and a '67 both stripped to a bare frame.

Gale Gorman
Houston

Local 433 (Los Angeles) Ironworker (ret.)

On Oct 23, 2013, at 2:04 PM, Pat Cossey <[email-masked]> wrote:

http://s192.photobucket.com/user/ChevyDoubledeuce/library/

Seems the first link was bad try this one if interested.

Raymond "Pat" Cossey
I.B.E.W Local Union 436
Business Manager/Financial Secretary
810 N. Newton Av.
El Dorado, AR. 71730

Office: 870-863-9181
Fax: 870-863-6961
Cell: 870-918-6305
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Pat Cossey" <[email-masked]>
Date: Wed, 23 Oct 2013 14:37:36 -0500

I bought that from a supplier, which on I can no remember, it was one piece 
fiberglass piece That I had a upholstery shop cover in the material. They 
also did the carpet and new seat covers. The seats are from a 88 trans am as 
well as the engine and tranny and tilt steering. most all the work was done 
by my self, paint fab work for engine and the like.

-----Original Message----- 
From: GALE GORMAN
Sent: Wednesday, October 23, 2013 2:22 PM
To: Pat Cossey
Cc: Ole trucks
Subject: Re: [Oletrucks] new link to 41 pics.

Gale Gorman
Houston

Raymond "Pat" Cossey
I.B.E.W Local Union 436

Office: 870-863-9181
Fax: 870-863-6961
Cell: 870-918-6305

[email-masked]

[email-masked]

---

From: GALE GORMAN <[email-masked]>
Date: Wed, 23 Oct 2013 15:30:48 -0500

You can take a lot of pride in your work. I do all of it too. I also chose
light and dark blue and I'm still trying to decide which parts get dark. The
light blue  is Cameo Blau from a modern VW Beetle and looks like it has gray
in it. I hope I like it since I bought a gallon of DuPont ChromaBase.

Right now the '54 cab is mounted on a rotisserie I fabricated. I guessed at
the center of gravity and missed it by half a truck.

Did you just get a donor Trans Am or get the parts from a salvage yard?

Gale Gorman
Houston

On Oct 23, 2013, at 2:37 PM, Pat Cossey <[email-masked]> wrote:

I bought that from a supplier, which on I can no remember, it was one piece
fiberglass piece That I had a upholstery shop cover in the material. They also
did the carpet and new seat covers. The seats are from a 88 trans am as well
as the engine and tranny and tilt steering. most all the work was done by my
self, paint fab work for engine and the like.

-----Original Message----- From: GALE GORMAN
Sent: Wednesday, October 23, 2013 2:22 PM
To: Pat Cossey
Cc: Ole trucks
Subject: Re: [Oletrucks] new link to 41 pics.

Gale Gorman
Houston

Raymond "Pat" Cossey
I.B.E.W Local Union 436

Office: 870-863-9181
Fax: 870-863-6961
Cell: 870-918-6305

[email-masked]

[email-masked]