Subject: [Oletrucks] Fw: truck i saw

From: Bob Chansler <[email-masked]>
Date: Thu, 31 Oct 2013 13:13:00 -0700 (PDT)

On Thursday, October 31, 2013 2:07 PM, Bob Chansler
<[email-masked]> wrote:
 
I wonder if what you saw what an AD truck
made by Scotts Hot rod shop in Oxnard, CA. I went to his site and dont see it
anymore, but he built it several years ago and I think won some awards with
it. 
Bob Chansler
Mead, CO
'49 burb
'56 3200
'46 WC (dodge)

On Wednesday,
October 30, 2013 5:06 PM, Tom n Tammi <[email-masked]> wrote:
 
I saw a
picture of a custom made truck in an advertisement in an old issue
(oct 2006)
of Street Trucks magazine I would like to get more information
on. It was red
and it looked like the cab and bed we all made as one piece.
It looked like it
had fenders, doors and cab from a 55 Chevy truck, but
everything was
customized. It was made into a convertible truck and the
windshield looked
like it had been chopped. It was in an ad so there wasn't
any information on
it at all, but I am interested in finding out some more
about it.
If anyone as
seen this truck or heard about it I would appreciate a quick
response. I can
scan the ad and post it to a website if that may spark
someone's memory.
I
haven't posted in quite awhile and hope everyone is doing well.

Thanks

Tom
in SC

55 Chevy
_______________________________________________
[email-masked]
Suggested
annual donation  $11.47
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Bob Chansler <[email-masked]>
Date: Thu, 31 Oct 2013 14:14:50 -0700 (PDT)

Yep, thats the one. I remember the Buick holes in the hood.

On Thursday,
October 31, 2013 3:07 PM, Devin Ranger <[email-masked]> wrote:
 
I
remember the TF that Scott's built.  Is this the truck?
http://www.chromjuwelen.com/de/network/260/85142-scotts-hotrods-1956-speedste
r-truck.html

Drew 
Purveyor of barnyard
 bombers
http://www.oldtruck.net
On Thursday, October 31, 2013 1:13 PM, Bob Chansler <[email-masked]>
wrote:

I wonder if what you saw what an AD truck
made
by Scotts Hot rod shop in Oxnard, CA. I went to his site and dont see it
anymore, but he built it several years ago and I think won some awards with
it. 
Bob Chansler
Mead, CO
'49
 burb
'56 3200
'46 WC (dodge)

On Wednesday,

I saw a
someone's
 memory.

Thanks

Tom
in SC

55 Chevy

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]