Subject: Re: [Oletrucks] rear window kits

From: GALE GORMAN <[email-masked]>
Date: Sun, 29 Sep 2013 20:49:35 -0500

I don't know what you're referring to as a "kit."

Gale Gorman
Houston
'54 3100

On Sep 29, 2013, at 8:46 PM, Dustin Cross <[email-masked]> wrote:

Has anyone used the rear window kits from chevy duty?  or classic parts as
they are now...  Does anyone else have a kit available?
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: K Ohlgren <[email-masked]>
Date: Mon, 30 Sep 2013 11:19:01 -0400

what year truck? looking for rubber? glass? patch panels?

On Sun, Sep 29, 2013 at 9:46 PM, Dustin Cross <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]

---

From: K Ohlgren <[email-masked]>
Date: Mon, 30 Sep 2013 11:37:25 -0400

custom classic trucks did a big window conversion on a 55-59 truck a while
back. check out their site, they wrote an article with lots of pics

On Mon, Sep 30, 2013 at 11:20 AM, Dustin Cross <[email-masked]> wrote:

>
> I'm wondering about the parts available to switch a 3 window AD cab to a 5
> window and the small window 55-59 to big window.
>
>
> ------------------------------
> Date: Mon, 30 Sep 2013 11:19:01 -0400
> Subject: Re: [Oletrucks] rear window kits
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
>
>
> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:

[email-masked]