Subject: [Oletrucks] AD Door Window Guide felt

From: "James Hays" <[email-masked]>
Date: Sat, 6 Jul 2013 12:49:32 -0700

Trying to install new door window felt & have it look decent & my PC died &
lost my Favorite Web Page listings.

Anybody have the address of the web site for Ole Trucks Mechanical
Information detailing various mechanical instructions hoping for knowledge
on going around the top window corners?

Thanks'

Jim

55-1st PU 
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Kinderlehrer" <[email-masked]>
Date: Sat, 6 Jul 2013 15:59:00 -0700

Is this what you are looking for?

http://tinyurl.com/lnjpkme

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of James Hays
Sent: Saturday, July 06, 2013 12:50 PM
To: [email-masked]
Subject: [Oletrucks] AD Door Window Guide felt

Thanks'

Jim

55-1st PU

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]