Subject: [Oletrucks] 57 engine swap

From: Paul Bytheway <[email-masked]>
Date: Tue, 5 Feb 2013 16:43:16 +0000

Question for all...

I have an early 80's 350 I will be putting in my 57.  It had a 235 in it and I
have the original transmission, bell housing, ect.  Will the 350 bolt up to
this bell housing?  Is there anything that I need to alter with the ring gear
or starter setup?

Thanks in advance for your help

Paul Bytheway
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: J Forbes <[email-masked]>
Date: Tue, 05 Feb 2013 18:58:38 -0700

Paul--You will need a V8 bellhousing and flywheel and clutch, and 
starter. The 55-59 truck V8 and 64-72 truck six and V8 bellhousings will 
work. (the later six engines use the same bellhousing at the V8).

-- 
Jim

Visit the Selectric Typewriter Museum!
http://selectric.org
_______________________________________________

[email-masked]