Subject: [Oletrucks] Fwd: Bed

From: James Wolford <[email-masked]>
Date: Fri, 25 Jan 2013 15:33:33 -0500 (EST)

I have a 1957 Task Force pickup or 1957 3100 step side.  I am getting ready to
disassemble the bed and have some questions about the procedure.  Is it best
to take the bed sides and front bed panel off first and then remove the bed
strips with wood.

When reassembling do you start with the sides and front and do the wood last?

Thanks,

Jim
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: GALE GORMAN <[email-masked]>
Date: Fri, 25 Jan 2013 14:46:35 -0600

Wood comes out first and goes in last. I repair and paint each piece individually. The fenders are impossible to spray a good finish up under the roll on the bed sides.

Gale Gorman
Houston
1954 3100
1967 C20 stepside

On Jan 25, 2013, at 2:33 PM, James Wolford <[email-masked]> wrote:

Thanks,

Jim

[email-masked]

[email-masked]

---

From: K Ohlgren <[email-masked]>
Date: Fri, 25 Jan 2013 20:10:50 -0500

the bed sides are welded to the rear x-member, short welds that need to be
cut if your separating the rear sill from the bed. i sandblasted my bed and
did not remove the front panel from the sides. i shortened my bed and cut
the rear sill and stake pockets off the bed. when we assembled it i used
hidden fasteners for the bed rails, basically just bolted the bed x-members
down and routed the back of my trex bed wood to hide the big bolts.

we had the fenders on before we stuck the bed on my truck, set the bed onto
the bed x-members and then bolted the trex and bed strips in. links to bed
pics

bed assembley<http://s306.photobucket.com/albums/nn255/_ogre/Mobile%20Uploads/?action=view&current=0719001720.jpg>
  bed on truck<http://s306.photobucket.com/albums/nn255/_ogre/Mobile%20Uploads/?action=view&current=0720001237.jpg>
  front of bed<[IMG]http://i306.photobucket.com/albums/nn255/_ogre/Mobile%20Uploads/0719001148a.jpg[/IMG]>

On Fri, Jan 25, 2013 at 3:46 PM, GALE GORMAN <[email-masked]> wrote:

> Wood comes out first and goes in last. I repair and paint each piece
> individually. The fenders are impossible to spray a good finish up under
> the roll on the bed sides.
>
> Gale Gorman
> Houston
> 1954 3100
> 1967 C20 stepside
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/oletrucks/[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/oletrucks/[email-masked]

[email-masked]