Subject: Re: [Oletrucks] Battery location in a 55 First Series

From: "James Hays" <[email-masked]>
Date: Wed, 31 Oct 2012 22:08:08 -0700

I have a 55-1st P U - kept the battery box as stock under the cab - find it
very practical being not cluttering under the hood & more protected than
almost anywhere else on the vehicle ( did put it in black plastic battery
box with foam dust seal to the under floor )

Jim
55-1st 5 Window - 350 Lt-1 / 4L60 E

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of H. E. Spencer
Sent: Wednesday, October 31, 2012 6:22 PM
To: OLE Trucks
Subject: [Oletrucks] Battery location in a 55 First Series

Hey All. Jeez, just looked at the posts I've saved from this list--nine 
years and counting.

I've got my chassis almost ready to go to the sandblaster next week. I'm 
wondering if I want to move the battery from under the floorboard (and 
remove all the mounting hardware). The eventual goal is a mild custom. 
Thoughts? I don't want the battery in the bed.

In case you're wondering why I don't just look at all the pictures 
available, I'm blind. I'm working on the truck with my nephews, but they're 
bike builders so what the heck do they know? Lordie, they drive a 65 
Econoline van.

Thanks. Harry
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: Carson Holloway <[email-masked]>
Date: Mon, 5 Nov 2012 11:57:14 -0600

Harry,

I'm thinking about leaving the battery under my cab to prevent cluttering up
the engine compartment.  However, I'm going to be sealing up the battery
access inside the cab so i'm going with a custom drop down tray the brothers
offers.  Here is the link for you to read more about it:
http://www.brotherstrucks.com/prodinfo.asp?number=DDBT060

Thanks

Carson Holloway
Meridian, MS
1949 Chevy 3100
[email-masked]

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 31 Oct 2012 18:22:04 -0700
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]

---

From: "James Hays" <[email-masked]>
Date: Mon, 5 Nov 2012 11:38:36 -0800

Friend of mine went with drop down from Brothers - works great on his 39
Ford Coupe - Jim

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carson Holloway
Sent: Monday, November 05, 2012 9:57 AM
To: [email-masked]; [email-masked]
Subject: Re: [Oletrucks] Battery location in a 55 First Series

Harry,

Thanks

Carson Holloway
Meridian, MS
1949 Chevy 3100

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]

---

From: Bob Chansler <[email-masked]>
Date: Mon, 5 Nov 2012 12:58:42 -0800 (PST)

I took a different approach. I have a '49 burb and a '56 3200. The battery
tray on the 56 is 11 inches wide compared to 9.5 on the 49. I wanted to use
the larger group 78 battery in the burb. (The burb is 12 volts.) So I ground
off the rivets holding the tray bottom and ground off the rivets on the tray
arm on the right side. I moved the arm right up against the running board
arm.  I did have to cut off the flat part of the running board support  to get
it wide enough. I welded the battery box arm to the running board arm. I
ordered a tray bottom and top for a '56. The tray for a TF truck fits real
nicley in there.
Bob
Mead, CO

________________________________
 From:
James Hays <[email-masked]>
To: 'Carson Holloway'
<[email-masked]>; [email-masked];
[email-masked] 
Sent: Monday, November 5, 2012 12:38 PM
Subject: Re:
[Oletrucks] Battery location in a 55 First Series
 
Friend of mine went with
drop down from Brothers - works great on his 39
Ford Coupe - Jim
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Carson Holloway
Sent:
Monday, November 05, 2012 9:57 AM
To: [email-masked];
[email-masked]
Subject: Re: [Oletrucks] Battery location in a 55
First Series

Harry,

I'm thinking about leaving the battery under my cab to
prevent cluttering up
the engine compartment.  However, I'm going to be
sealing up the battery
access inside the cab so i'm going with a custom drop
down tray the brothers
offers.  Here is the link for you to read more about
it:
http://www.brotherstrucks.com/prodinfo.asp?number=DDBT060

Thanks

Carson
Holloway
Meridian, MS
1949 Chevy 3100

> Hey All. Jeez, just looked at the posts I've saved from this
> years and counting.
>
> In
case you're wondering why I don't just look at all the pictures
> available,
I'm blind. I'm working on the truck with my nephews, but
they're
> bike
builders so what the heck do they know? Lordie, they drive a 65
> Econoline
van.
[email-masked]

[email-masked]

[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]

---

From: "H. E. Spencer" <[email-masked]>
Date: Wed, 7 Nov 2012 21:12:37 -0800

This is most likely what I'll go with. Thanks for the link. A buddy of mine
described it to me today.

BTW, this is one of those good karma things. The guy who picked up my 55 First
chassis for sandblasting Tuesday immediately recognized it. Turns out he still
owns the 54 Chevy pickup (bone stock) his dad bought him in high school in
1970. Don't know if that means I'll get a break on the sandblasting bill.

Harry

  ----- Original Message -----
  From: Carson Holloway
  To: [email-masked] ; [email-masked]
  Sent: Monday, November 05, 2012 9:57 AM
  Subject: RE: [Oletrucks] Battery location in a 55 First Series

  Harry,

  Thanks

  Carson Holloway

  Meridian, MS

  1949 Chevy 3100

[email-masked]