Subject: Re: [Oletrucks] 41 Chevy truck

From: Martin <[email-masked]>
Date: Sun, 21 Oct 2012 18:28:29 -0500

Try performanceonline.com

Sent from my iPhone

On Oct 19, 2012, at 15:36, "Pat Cossey" <[email-masked]> wrote:

> Sorry guys I have not posted in a long time but I do follow all the threads
on
> the list, just have not had any input that will help you guys. But I do have
a
> question concerning my 41. I am wanting to convert to disk brakes on the
front
> and retain the stock front axel and original 6 lug artillery wheels. I have
> not found anybody that can supply the parts I need. Also the 41 is a 3/4
ton.
> any suggestions?
>
> Raymond "Pat" Cossey
> I.B.E.W Local Union 436
> Business Manager/Financial Secretary
> 810 N. Newton Av.
> El Dorado, AR. 71730
>
> Office: 870-863-9181
> Fax: 870-863-6961
> Cell: 870-918-6305
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/oletrucks/[email-masked]
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: "Pat Cossey" <[email-masked]>
Date: Mon, 22 Oct 2012 08:11:34 -0500

No Luck. Guess I`ll have to be creative and make my own.  Thanks!

-----Original Message----- 
From: Martin
Sent: Sunday, October 21, 2012 6:28 PM
To: Pat Cossey
Cc: Ole trucks
Subject: Re: [Oletrucks] 41 Chevy truck

Sent from my iPhone

On Oct 19, 2012, at 15:36, "Pat Cossey" <[email-masked]> wrote:

> Sorry guys I have not posted in a long time but I do follow all the 
> threads on
> the list, just have not had any input that will help you guys. But I do 
> have a

[email-masked]