Subject: Re: [NOBBC] Important Alert

From: Roland Quintero <[email-masked]>
Date: Thu, 28 Jan 2021 08:17:18 -0800 definitions=2021-01-28_12:2021-01-28, 2021-01-28 signatures=0 malwarescore=0 phishscore=0 bulkscore=0 spamscore=0 clxscore=1011 mlxscore=0 mlxlogscore=583 adultscore=0 classifier=spam adjust=0 reason=mlx scancount=1 engine=8.0.1-2006250000 definitions=main-2101280081

This looked like spam. But it said your address. I did not see a button to follow your request. Best regards, Roland

Best Regards,  Roland.  

Sent from my iPad

> On Jan 28, 2021, at 8:08 AM, Admin <[email-masked]> wrote:
> 
> You have received an important message.
> 
> 
> 
> 
> 
>    Due to new covid19 security rules, you are required to update your account with further information. 
> 
> 
> 
>    follow this link to begin Click Here To BeginThank you.
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 28 Jan 2021 09:26:08 -0700

On 1/28/21 9:17 AM, Roland Quintero wrote:
> This looked like spam.

It is spam, scam or whatever.  Not sure how it got through to the list, 
past all the filters.

mjb, the genuine list admin.