Subject: Re: [NOBBC] Hello, and a question

From: Jim Christian <[email-masked]>
Date: Tue, 29 Oct 2019 20:10:37 -0700

If you can get good specifics , records, and photos, then “Bring a Trailer” is an excellent online auction site, with a superb and always informed community of commentators mostly helpful to the auction. 

Jim Christian
Director, Industrial Asset Management
DRA Advisors LLC
505 Sansome Street, #1975
San Francisco, CA
94111

O - 415 633 0013
C - 415 699 2462

> On Oct 29, 2019, at 4:33 PM, Max Heim <[email-masked]> wrote:
> 
> Hi
> 
> I just signed onto this group. I’m actually in the South Bay, but it seemed close enough <grin>. I notice there isn’t a lot of traffic, but I was hoping someone could have some insight into a specific question.
> 
> I was just contacted by a friend of a friend’s friend regarding disposing of an inherited pre-war Rover. No, I don't know what model, just the year 1939.
> 
> Just seeking a lead as to a source of information or marque forum for this vehicle, and a possible venue for selling it, to pass onto the actual owner.
> 
> Thanks for any help.
> 
> 
> --
> Max Heim
> '66 MGB
> 
> PS: cross-posting to the MG List
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "G. Mugele" <[email-masked]>
Date: Wed, 30 Oct 2019 15:22:39 -0700

I’m a Rover-head for over 50 years and currently have no electrical power and am now stealing wifi so can’t really delve into this at the moment.  But I can probably connect your chum with some folks.   Complete story… I’m on the Land Rover end of things… but because of that and connections collector circles I know some stuff.

Maybe PG&E will deign to give us power before the weekend…   SNARL...

Gerry Mugele

> I was just contacted by a friend of a friend’s friend regarding disposing of an inherited pre-war Rover. No, I don't know what model, just the year 1939.

G. Mugele
[email-masked]

*** "In America, anyone can become president. That's one of the risks you take." — Adlai Stevenson

---

From: Max Heim <[email-masked]>
Date: Wed, 30 Oct 2019 15:38:26 -0700

Good luck getting your power back!

--
Max Heim
[email-masked]

> On Oct 30, 2019, at 3:22 PM, G. Mugele <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]
>