Subject: Re: [NOBBC] Hello, and a question

From: Max Heim <[email-masked]>
Date: Tue, 29 Oct 2019 20:22:04 -0700

That is a very good suggestion, but I suspect the current caretaker knows very little about the car, and wouldn’t know where to begin in terms of specifics and photography. I was hoping to find a marque expert to lead them by the hand, as it were, if not make an offer directly.

Sent from my iPad

> On Oct 29, 2019, at 8:10 PM, Jim Christian <[email-masked]> wrote:
> 
> If you can get good specifics , records, and photos, then “Bring a Trailer” is an excellent online auction site, with a superb and always informed community of commentators mostly helpful to the auction. 
> 
> Jim Christian
> Director, Industrial Asset Management
> DRA Advisors LLC
> 505 Sansome Street, #1975
> San Francisco, CA
> 94111
> 
> O - 415 633 0013
> C - 415 699 2462
> 
> 
> 
> 
>> On Oct 29, 2019, at 4:33 PM, Max Heim <[email-masked]> wrote:
>> 
>> Hi
>> 
>> I just signed onto this group. I’m actually in the South Bay, but it seemed close enough <grin>. I notice there isn’t a lot of traffic, but I was hoping someone could have some insight into a specific question.
>> 
>> I was just contacted by a friend of a friend’s friend regarding disposing of an inherited pre-war Rover. No, I don't know what model, just the year 1939.
>> 
>> Just seeking a lead as to a source of information or marque forum for this vehicle, and a possible venue for selling it, to pass onto the actual owner.
>> 
>> Thanks for any help.
>> 
>> 
>> --
>> Max Heim
>> '66 MGB
>> 
>> PS: cross-posting to the MG List
>> _______________________________________________
>> [email-masked]
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $11.47
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]
> 
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]
> 

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: <[email-masked]>
Date: Tue, 29 Oct 2019 21:25:30 -0700

If this is it, it's a pretty cool looking car.
https://en.wikipedia.org/wiki/Rover_12
Clif

-----Original Message-----
From: NOBBC <[email-masked]> On Behalf Of Max Heim
Sent: Tuesday, October 29, 2019 8:22 PM
To: North Bay British Car Club <[email-masked]>
Subject: Re: [NOBBC] Hello, and a question

Sent from my iPad

>> Donate: http://www.team.net/donate.html Suggested annual donation  
>> $11.47
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/nobbc/[email-masked]
>> m
> 
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/nobbc/[email-masked]
> 

Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]