Subject: Re: [NOBBC] (no subject)

From: <[email-masked]>
Date: Sat, 1 Dec 2018 15:44:09 -0800

This is not a place to advertise your favorite product.

-----Original Message-----
From: NOBBC <[email-masked]> On Behalf Of bazzanojohn
Sent: Saturday, December 1, 2018 4:09 AM
To: NOrthBayBritishCars <[email-masked]>
Subject: [NOBBC] (no subject)

NOrthBayBritishCars
B 
B 
https://goo.gl/a8FhNM
B 
B 
B 

bazzanojohn
B 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: John Kenner <[email-masked]>
Date: Sun, 2 Dec 2018 15:10:02 +0000

Hi Cliff,

What are you referring to in your email?

Looks to me like you opened some phishing spam

John Kenner
415 806 2457

-----Original Message-----
From: NOBBC <[email-masked]> On Behalf Of bazzanojohn
Sent: Saturday, December 1, 2018 4:09 AM
To: NOrthBayBritishCars <[email-masked]>
Subject: [NOBBC] (no subject)

NOrthBayBritishCars
B
B
https://goo.gl/a8FhNM
B
B
B

bazzanojohn
B
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sun, 2 Dec 2018 13:32:18 -0800

Hi John.
After the first 2 B's there is an address.  It's for a website that is an
advertisement.  I think you are right though, that is it is Spam.  But no
way to know until it is opened.  
I don't know bazzanojohn and there is no way to know if he is a member.  But
he needs to knock off the Spam if he is a member.
Question.  Does the club site have any kind of anti-virus or anti-spam
working for it?  Does it go to somebody first to be sure it is a member?
Does anybody check new members (if this is a new member) to be sure they are
what they say they are...gear head, British car junkies, with more money
than brains?
John...how goes it.  Been a long time.  Have you been on the Old Crows Site.
I mentioned you.
Hope you all had a good thanks giving and have a great Christmas and New
Year.
Take care,
Clif and Deborah  

-----Original Message-----
From: NOBBC <[email-masked]> On Behalf Of John Kenner
Sent: Sunday, December 2, 2018 7:10 AM
To: North Bay British Car Club <[email-masked]>
Subject: Re: [NOBBC] (no subject)

Hi Cliff,

John Kenner
415 806 2457

-----Original Message-----
From: NOBBC <[email-masked]> On Behalf Of bazzanojohn
Sent: Saturday, December 1, 2018 4:09 AM
To: NOrthBayBritishCars <[email-masked]>
Subject: [NOBBC] (no subject)

NOrthBayBritishCars
B
B
https://goo.gl/a8FhNM
B
B
B

bazzanojohn
B