Subject: [NOBBC] Happy Holidays

From: Greg Tatarian <[email-masked]>
Date: Fri, 18 Dec 2015 08:16:37 -0800

Hi Members,

We are wishing you all a happy holiday season, and a great upcoming New 
Year!

Cheers,

Greg and Trish Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gianni <[email-masked]>
Date: Fri, 18 Dec 2015 08:31:32 -0800

Julia and I and Rosie makes three, wish you all, a joyous and wonderful Christmas and a Happy, safe, healthy and prosperous New Year. May God Bless you all, and may your travels be safe ones!

Sent from my Verizon Wireless 4G LTE DROID
On Dec 18, 2015 8:16 AM, Greg Tatarian <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html 
> Suggested annual donationB  $11.47 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]