Subject: Re: [NOBBC] Saturday's Drive - Rain Likely

From: "Michael Gianandrea" <[email-masked]>
Date: Fri, 19 Dec 2014 07:32:12 -0800

Hi Gregg,

As the saying goes, "my car is sanforized" (It has top) and I love driving
in the rain, my favorite, but as the other saying goes 'I'm working
tomorrow', painting an MGTF, so I won't be out for a drive. Happy Holidays
to all.

Michael 
64 TR4

-----Original Message-----
From: NOBBC [mailto:[email-masked]] On Behalf Of NOBBC
Sent: Friday, December 19, 2014 7:12 AM
To: North Bay British Car Club; [email-masked]
Subject: [NOBBC] Saturday's Drive - Rain Likely

Looks like Accuweather is forecasting fog in the morning until noon, then
rain afterwards. Looks like this drive may need to be cancelled. 
What do you members want to do?

Greg Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Greg Tatarian <[email-masked]>
Date: Fri, 19 Dec 2014 07:52:10 -0800

Indeed, Happy Holidays to you all!

Cheers,

Greg

---

From: Gary Germano <[email-masked]>
Date: Fri, 19 Dec 2014 08:46:14 -0800

Merry Christmas and God's blessings to all, and to all, "Safety Fast"!
Gary and Janet  '70 yellow MGB
PS: Won't be there this Saturday, but will be seeing you in 2015!
So, we wish all a happy and healthy 2015!

> Date: Fri, 19 Dec 2014 07:52:10 -0800
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [NOBBC] Saturday's Drive - Rain Likely
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Fri, 19 Dec 2014 09:43:28 -0800

Let's just ALL be at Wendell's Boxing Day ride instead! The current
forecast is a sunny 60 degrees that day. 9:30 at Sonoma Cheese Factory in
the square. Be at square or be square! Laughing, Dawson

On Fri, Dec 19, 2014 at 7:12 AM, NOBBC <[email-masked]> wrote:
> rain afterwards. Looks like this drive may need to be cancelled. What do
> you members want to do?
>
> Greg Tatarian
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/nobbc/[email-masked]
>

-- 
Dawson

---

From: wendell bain <[email-masked]>
Date: Sat, 20 Dec 2014 10:45:08 -0800

Right now it looks okay outside. But we all know how CA weather can be.
They do forecast rain this PM so that leaves Boxing Day.

Merry, Merry,

Wendell

On Dec 19, 2014, at 7:12 AM, NOBBC wrote:

> Looks like Accuweather is forecasting fog in the morning until  
> noon, then rain afterwards. Looks like this drive may need to be  
> cancelled. What do you members want to do?
>
> Greg Tatarian
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]