Subject: [NOBBC] Scheduled drive tomorrow

From: Greg Tatarian <[email-masked]>
Date: Fri, 14 Nov 2014 07:21:35 -0800

Hi Members,

Our Next drive is tomorrow - Saturday, November 13.

Meet at Bad Ass Coffee at 90 Mark West Springs Rd. In north Santa Rosa at
1000, depart at 1030. The assembled group will propose the route and
destination. Weather is forecast to be mild, a little cloudy, but dry.

December's drive will be moved an hour later.

Cheers,

Greg Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Fri, 14 Nov 2014 09:27:17 -0800

Thanks Greg.
The Old Crows Racing team is going to bring the Jensen Healey over for 
everybody to see.  Hope to see a large turnout.  This might be the last dry 
Saturday of the season, so everybody, get it your cars and have some fun on 
the road.
Clif and Deborah  74 Jensen Healey

-----Original Message----- 
From: Greg Tatarian
Sent: Friday, November 14, 2014 7:21 AM
To: North Bay British Car Club ; [email-masked]
Subject: [NOBBC] Scheduled drive tomorrow

Hi Members,

Cheers,

Greg Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive