Subject: [NOBBC] BRITISH CAR BLUES

From: John Kenner <[email-masked]>
Date: Sat, 11 Oct 2014 14:37:47 -0700

Hi Gang,

So today I finally finished installing the 5 speed conversion.
Got it all bled and ready.
Then I thought since the tr250 has been sitting for 6 months I should try 
to start it up.
After a few tries it fired right up!
I let it run for a minute and then noticed oil everywhere!
The oil pressure sending pipe had broken. What a mess.

So maybe in a few weeks after I clean it all up and put in the new pipeline 
I can finally rejoin you.

John Kenner
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Sat, 11 Oct 2014 15:23:01 -0700

Hi John,
Congratulations on completing the 5 speed install.
Well, on the oil line......

The upside is:  far better now then when "on the road"!!!
Look forward to seeing you on a subsequent outing.
Best regards,
Gary  Germano
(from the Gary and Janet team and her '70 yellow MGB)
PS: We still need that ride in your "non British" car!!

> From: [email-masked]
> Date: Sat, 11 Oct 2014 14:37:47 -0700
> To: [email-masked]; [email-masked]
> Subject: [NOBBC] BRITISH CAR BLUES
>
> Hi Gang,
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive