Subject: Re: [NOBBC] Oct 11 drive

From: Dawson Church <[email-masked]>
Date: Wed, 1 Oct 2014 09:23:07 -0700

I've been missing you guys! I've been teaching lots of weekend workshops,
and in fact I'm teaching most of October too. But I look forward to joining
you for a ride in November. Let's do something special in December. We
could have a potluck dinner at my place, after an afternoon ride! Dawson

On Tue, Sep 30, 2014 at 7:48 PM, Sheryl <[email-masked]> wrote:

> We noticed that our drive date coincides with the final weekend that
> Sturgeon's Mill will be open for this year.  With that said who would be
> interested in doing a drive out the the mill that Saturday?
>
> Dennis & Sheryl
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Dean Paige" <[email-masked]>
Date: Wed, 1 Oct 2014 15:53:30 -0700

Sorry we will be in Santa Barbara then. I'll hit sixty seven down there in
SB my favorite place, where I spent twelve years getting a degree working
and having a blast for eight of those years. Always go back often to see
friends that I still know.

Deano and Pia 

-----Original Message-----
From: NOBBC [mailto:[email-masked]] On Behalf Of Sheryl
Sent: Tuesday, September 30, 2014 7:49 PM
To: North Bay British Car Club; [email-masked]
Subject: [NOBBC] Oct 11 drive

Dennis & Sheryl 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Greg Tatarian <[email-masked]>
Date: Fri, 03 Oct 2014 10:01:03 -0700

Hi Dennis and Sheryl,

Trish and I might be able to make this drive, if I can finish one 
project by Friday.

Cheers,

Greg

On 9/30/2014 7:48 PM, Sheryl [email-masked] [NOBBC] wrote:
> Sturgeon's Mill will be open for this year.  With that said who would 
> be interested in doing a drive out the the mill that Saturday?
>
> Dennis & Sheryl
> __._,_.___
> ------------------------------------------------------------------------