Subject: Re: [NOBBC] Penngrove Powerup and next drive

From: NOBBC <[email-masked]>
Date: Mon, 07 Jul 2014 13:03:24 -0700

Hi All,

Per Sheryl's earlier post about the drive this Saturday, all details 
have been added to the Yahoo Group calendar, along with the second drive 
in July.

Cheers,

Greg
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Wed, 9 Jul 2014 07:08:44 -0700

Sheryl and Dennis,
Thank  you for this email.
SOUNDS GREAT!!
We plan to be there at the earlier start time, which is great!
Best regards,
Gary and Janet  '70 yellow MGB

> Date: Sun, 6 Jul 2014 18:20:55 -0700
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: [NOBBC] Penngrove Powerup and next drive
>
> Hello NOBBC,
>
> The Penngrove Powerup is only open to the public once a year on
> the second Saturday in July.
> We can meet in Rohnert Park at the Sonoma Valley
> Bagel  350 Rohnert Park Expy W, Rohnert Park, CA 94928
> Take Rohnert Park Expwy
> to Stony Point, left on W Railroad, go under the freeway. Turn right on Old
> Redwood Highway. Turn right on Minnesota Ave and left on Penngrove Ave
> (optional).
> Destination:  200 Phillips Drive Penngrove, CA 94951
>
>
> The show
> day starts at 10:00 a.m. with eager folks lined up to get into the barn or
> walk around the grounds. Exhibitors start arriving and setting up around
9:00
> a.m. and operate their machines until we close down at 4:00 in the
afternoon.
> I propose a 9:15 meet time with departure at 9:45 so we arrive at 10:00.
> Earlier should mean cooler temps also.
>
>
> Sheryl and Dennis
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive