Subject: Re: [NOBBC] Triumph Carbs & Manifolds Free

From: Dawson Church <[email-masked]>
Date: Mon, 7 Jul 2014 15:48:42 -0700

They disappeared, thanks to my anonymous benefactor. Dawson

On Mon, Jul 7, 2014 at 8:30 AM, Dawson Church <[email-masked]>
wrote:

> Hi Friends, In a garage purge last weekend I found 3 carbs from Triumph
> Spitfire 1500s. One came off a running car, the other 2 haven't been
> tested. Two have manifolds.
>
> Also an exhaust manifold including non-op EGR valve.
>
> Free to the first person to pick them up: 1490 Mark West Springs Rd, Santa
> Rosa, CA 95404.
>
> Pull in to the driveway. Go past the house, past the 3 garages to the car
> port. They're all in a white box in a wooden shelf. I'm getting rid of
> these shelves, there's nothing else in them. My white Jensen Healey is in
> the car port.
>
> I'll post on the list again when they disappear!
>
> Thanks,
> --
> Dawson
>

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Rich Mossholder <[email-masked]>
Date: Tue, 8 Jul 2014 01:27:36 +0000 (UTC)

Hi Dawson, 
Thanks so much for offering up the parts. We stopped by and picked them up around 4:30. Hopefully I can make them work for my car. I've been having a lot of difficulty getting it set up correctly with all of the new modifications. 
Thanks again, 
Rich Mossholder 

To: [email-masked], "North Bay British Car Club" <[email-masked]> 
Sent: Monday, July 7, 2014 8:30:35 AM 
Subject: [NOBBC] Triumph Carbs & Manifolds Free 

Thanks,