Subject: Re: [NOBBC] Next Drive 6/14

From: "Betz Miller" <[email-masked]>
Date: Fri, 13 Jun 2014 15:22:03 -0700

Sorry Froggy's not running.
Betz

-----Original Message-----
From: NOBBC [mailto:[email-masked]] On Behalf Of Sheryl
Sent: Sunday, June 1, 2014 11:42 AM
To: North Bay British Car Club; [email-masked]
Subject: [NOBBC] Next Drive 6/14

For the next drive (June 14) we are thinking of going to Sturgeon's Mill.
We
will meet at Bad Ass coffee at 10am for a 10:30 departure, taking some form
of gratuitous route to the mill.

Also the second Saturday in July is
the Penngrove
Powerup http://penngrovepower.org/2014/01/09/penngrove-power-up/, which
might also be an interesting drive destination in July.

Dennis & Sheryl
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Fri, 13 Jun 2014 16:12:08 -0700

The FlogMog is not running at present. Soon!!!!!!
Wendell

On Jun 13, 2014, at 3:22 PM, Betz Miller wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: Gary Germano <[email-masked]>
Date: Fri, 13 Jun 2014 16:14:14 -0700

Thank you for sending this communication, Dennis and Sheryl.
For some reason, Jan and I have been getting ZERO communication from this
NOBBC website since this June 1 email.
Have we abandoned this communication website altogether?

I have been hesitant to join the Yahoo website, for lack of knowledge of how
it works. Is what we communicate there "broadcast" to the whole web (world)?
When I first Google'd my email address some time back, one of the first things
that came up was my communication on the NOBBC website.
As Marvin Gaye would say, "What's Going On?"
Best to all,
Gary and Janet
'70  yellow MGB

> Date: Sun, 1 Jun 2014 11:42:02 -0700
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: [NOBBC] Next Drive
>
We
> will meet at Bad Ass coffee at 10am for a 10:30 departure, taking some form
of
> gratuitous route to the mill.
>
might
> also be an interesting drive destination in July.
>
>
> Dennis & Sheryl
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: John Kenner <[email-masked]>
Date: Sun, 15 Jun 2014 07:53:51 -0700

the best way to keep informed is the yahoo mail
many people no longer use the autox one

John Kenner

> On Jun 13, 2014, at 4:14 PM, Gary Germano <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Greg Tatarian <[email-masked]>
Date: Sun, 15 Jun 2014 08:30:26 -0700

Gary,

I have maintained the autox mailing list subscription, but here have been only
a few communications on it in the past year or so.

The autox list is simple, but more limited than most members preferred. We try
to mirror drive notifications to the list, but that is now largely automated
when I put drives or events on the Yahoo group calendar. Sheryl and Dennis
posted additional detail about this drive on the list, which was good for you,
but BTW, you were lucky to catch the group, as we usually leave the parking
lot by 1030.

If you don't want to join the Yahoo group, then keep in mind we have two
drives a month in the spring summer and fall, and one a month in the winter.

Regarding your communications, the autox mailing list is not a web site, it's
a text-based subscription mailing list. Your communications on that mailing
list do, however, get snatched up by web crawlers just as they do on the Yahoo
group. If you Google Gary Germano NOBBC you will find several of your
communications, including your email address. When you post to the Yahoo
group, it goes only to subscribed members. I moderate the list, so when new
people join, I make sure they are legit, and have turned away several who
obviously were not.

Greg Tatarian
Administrator, Moderator

Sent from my iPad

> http://autox.team.net/mailman/options/nobbc/[email-masked]
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Sun, 15 Jun 2014 21:44:18 -0700

Hi Greg,
Thank you very much for the excellent explanation of the two lists.
I will take appropriate action since I would like to be "in the loop" with the
club, and it seems that the autox loop is "shrinking".
Best regards,
Gary

> From: [email-masked]
> Date: Sun, 15 Jun 2014 08:30:26 -0700
> Subject: Re: [NOBBC] Next Drive
>
> Gary,
>

---

From: NOBBC <[email-masked]>
Date: Mon, 16 Jun 2014 08:56:30 -0700

My pleasure, Gary.

Second page of our web site gives instructions for the Yahoo Group.

www.nobbc.com

Cheers,

Greg