Subject: [NOBBC] sturgeons mill

From: John Kenner <[email-masked]>
Date: Fri, 13 Jun 2014 17:04:28 -0700

Sadly I won't be able to make it tomorrow.

Have a great time

John Kenner
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Sat, 14 Jun 2014 18:52:46 -0700

Sheryl,
Thank you for leading the nice drive to Sturgeon's Mill today.
We had a very well led run with nice scenery, and finally were able to see the
mill in actual operation!
Have a wonderful Sunday.
Sincerely,
Gary and Janet, '70 yellow MGB
> From: [email-masked]
> Date: Fri, 13 Jun 2014 17:04:28 -0700
> To: [email-masked]; [email-masked]
> Subject: [NOBBC] sturgeons mill
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive