Subject: Re: [NOBBC] Giving Thanks

From: Gary Germano <[email-masked]>
Date: Fri, 13 Dec 2013 09:02:06 -0800

Ditto!!!!
Gary and Janet Germano'70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Fri, 13 Dec 2013 08:12:29 -0800
> Subject: [NOBBC] Giving Thanks
>
> I just want to thank Greg for another year of managing our
>
> email and websites. And everything else he does for our group.
>
>
>
> Without his dedication our communication would revert to prehistoric.
>
>
>
> THANKS GREG
>
>
>
> And Happy Holidays to all of you.
>
>
>
> JOHN KENNER
>
> 5 ACRES
>
> 4 DOGS
>
> 3 HORSES
>
> 2 DAUGHTERS
>
> 1 WIFE
>
>
>
> AND SOME CARS
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Fri, 13 Dec 2013 09:23:10 -0800

And a very big thanks to:
5 ACRES

4 DOGS

3 HORSES

2 DAUGHTERS

1 WIFE

AND SOME CARS,
Otherwise known as John Kenner, (and all of the above who let him do it), for
leading and/or orchestrating all of our runs!Merry Christmas and Happy New
Year to All!!!Gary and Janet Germano '70 Yellow MGB

From: [email-masked]
To: [email-masked]
Subject: RE: [NOBBC] Giving Thanks
Date: Fri, 13 Dec 2013 09:02:06 -0800

Ditto!!!!

---

From: Greg Tatarian <[email-masked]>
Date: Fri, 13 Dec 2013 16:16:32 -0800

Thank you, John, Gary and Jim for the kind words of appreciation. And as Gary
said, a big thanks to John for his leading drives and playing host so many
times!
We have been very quiet as a group these past months, but we also have many
new members who may be a little hesitant to pipe up until they meet more of
the regulars.
See you next Saturday!
Greg

Sent from my iPad

> On Dec 13, 2013, at 9:23 AM, Gary Germano <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive