Subject: Re: [NOBBC] Boxing Day Drive - RSVP NEEDED

From: Dawson Church <[email-masked]>
Date: Thu, 12 Dec 2013 12:06:10 -0800

Sorry, I can't make it, leaving for HI on 12/22 Dawson

On Thu, Dec 12, 2013 at 11:29 AM, Greg Tatarian <[email-masked]> wrote:

> Hi Folks,
> Posting this for Wendell Bain, who is hosting the 16th Annual Boxing Day
> Run on December 26. Meet in the Town Square of Sonoma in front of the
> Cheese Factory at 0930, departing at 1000, rain or shine!
> The restaurant where the drive ends up at requires a count, so PLEASE
> RSVP WENDELL BAIN AT [email-masked] no later than December 20, 2013.
> Yahoo Group members - the flyer is attached. Autox members - the
> attachment will be stripped, but the info is included above.
> Cheers!
> Greg Tatarian
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
> Boxing Day .jpg]
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Thu, 12 Dec 2013 18:49:40 -0800

Hi, 
Didn't receive an attachment, but sorry, I can't commit to anything in the
rain, or that requires me to install the windows.
Safety fast,
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Greg Tatarian
Sent: Thursday, December 12, 2013 11:30 AM
To: [email-masked]; North Bay British Car Club
Subject: [NOBBC] Boxing Day Drive - RSVP NEEDED

Hi Folks,
Posting this for Wendell Bain, who is hosting the 16th Annual Boxing Day Run
on December 26. Meet in the Town Square of Sonoma in front of the Cheese
Factory at 0930, departing at 1000, rain or shine!
The restaurant where the drive ends up at requires a count, so PLEASE RSVP
WENDELL BAIN AT [email-masked] no later than December 20, 2013.
Yahoo Group members - the flyer is attached. Autox members - the attachment
will be stripped, but the info is included above.
Cheers!
Greg Tatarian

[demime 1.01d removed an attachment of type image/jpeg which had a name of
Boxing Day .jpg] _______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Thu, 12 Dec 2013 19:21:29 -0800

Hi Greg,
Thank you for the email notification.

We are not on the Yahoo list.
Where does the run end, and where is it going?
We see nothing on the NOBBC website.
Thank you very much for your help.
Sincerely,
Gary and Janet Germano  '70 yellow MGB

> Date: Thu, 12 Dec 2013 11:29:58 -0800
> From: [email-masked]
> To: [email-masked]; [email-masked]
Boxing Day .jpg]
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Thu, 12 Dec 2013 20:34:46 -0800

Betz, as I said in my email, those on the autox list won't see the 
attachment... log onto your email you use for the Yahoo Group if you 
want to see attachments and files.

Cheers,

Greg

On 12/12/2013 6:49 PM, Betz Miller wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: NOBBC <[email-masked]>
Date: Thu, 12 Dec 2013 20:36:26 -0800

Gary,
This is Wendell Bain's event, as I stated in the email. Please direct 
questions to him at the email included below. I provided all of the 
information that is shown on the flyer, but maybe Wendell can provide 
more info.
Cheers,
Greg

---

From: Gary Germano <[email-masked]>
Date: Fri, 13 Dec 2013 07:39:30 -0800

Greg,
Thank you for the direction.
If I could read, I'd be dangerous!!
Best regards,
Gary

> Date: Thu, 12 Dec 2013 20:36:26 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [NOBBC] Boxing Day Drive - RSVP NEEDED
>
> Gary,
http://autox.team.net/mailman/options/nobbc/[email-masked]