Subject: Re: [NOBBC] Craigslist car ad (not British though)

From: NOBBC <[email-masked]>
Date: Mon, 02 Dec 2013 15:30:29 -0800

Yup. Funny, thanks, Don.
Greg Tatarian

On 12/2/2013 3:21 PM, Don wrote:
> I have stayed in touch with the fellow (lives in Vancouver, B.C.)
> that bought my TR8 ten years ago who sent me this.  Clever ad that
> will get forwarded to every car guy in North America . . .
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Mon, 2 Dec 2013 15:38:47 -0800

This is what I get when I click on the address???

Page Not Found

There is nothing here

No web page for this address

404 Error

_____________
(  return to  )
(  craigslist )
(  homepage?  )
------------- 
       O
        O   ^__^
         o  (oo)\_______
            (__)\       )\/\
                ||----w |
                ||     ||

-----Original Message----- 
From: NOBBC
Sent: Monday, December 02, 2013 3:30 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] Craigslist car ad (not British though)

Yup. Funny, thanks, Don.
Greg Tatarian

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John Kenner" <[email-masked]>
Date: Mon, 2 Dec 2013 16:24:51 -0800

me too

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Clif & Deborah Williamson
Sent: Monday, December 02, 2013 3:39 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] Craigslist car ad (not British though)

Page Not Found

There is nothing here

404 Error

_____________
(  return to  )
(  craigslist )
(  homepage?  )
------------- 
       O
        O   ^__^
         o  (oo)\_______
            (__)\       )\/\
                ||----w |
                ||     ||

-----Original Message-----
From: NOBBC
Sent: Monday, December 02, 2013 3:30 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] Craigslist car ad (not British though)

Yup. Funny, thanks, Don.
Greg Tatarian

On 12/2/2013 3:21 PM, Don wrote:
> I have stayed in touch with the fellow (lives in Vancouver, B.C.) that 
> bought my TR8 ten years ago who sent me this.  Clever ad that will get 
> forwarded to every car guy in North America . . .
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Mon, 2 Dec 2013 17:02:32 -0800

OK.  Since we are in a car buying mood, check this out.  And it is 
British...kind of: 
http://www.ebay.com/itm/Other-Makes-factory-74-jensen-healey-convertible-hardtop-/251393004250?forcerrptr=true&hash=item3a8830d2da&item=251393004250&pt=US_Cars_Trucks

-----Original Message----- 
From: NOBBC
Sent: Monday, December 02, 2013 3:30 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] Craigslist car ad (not British though)

Yup. Funny, thanks, Don.
Greg Tatarian