Subject: Re: [NOBBC] Craigslist car ad (not British though)

From: wendell bain <[email-masked]>
Date: Tue, 3 Dec 2013 13:35:28 -0800

This is GREAT!! Laughed my butt off!!!

On Dec 2, 2013, at 3:21 PM, Don wrote:

> I have stayed in touch with the fellow (lives in Vancouver, B.C.)
> that bought my TR8 ten years ago who sent me this.  Clever ad that
> will get forwarded to every car guy in North America . . .
>
>
>> Subject: Actual Craigslist ad in Fort Collins
>>
>> This is fun...take the time to read the ad!
>> Actual Craigslist ad in Fort Collins
>> Here, my friends, is how you sell a car on Craigslist.
>>
>> <http://denver.craigslist.org/cto/4193066471.html>http:// 
>> denver.craigslist.org/cto/4193066471.html
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Martin Sinai Rayman <[email-masked]>
Date: Tue, 3 Dec 2013 13:47:30 -0800

My dad had that car in B & W. He loved it and got many a speeding ticket,
saying "They picked me out because the car is B & W!"

On Tue, Dec 3, 2013 at 1:35 PM, wendell bain <[email-masked]> wrote:

>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/nobbc/[email-masked]
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/nobbc/[email-masked]
>

-- 

*Martin Sinai Rayman, D.D.S.Pediatric Dentistry*
912 Grand Avenue, #202
San Rafael, CA 94901-3538
Voice: 415.459.1444
FAX:   415.453.1320
Website: http://www.openbigdds.com

*"Everything about a riding a bicycle compels you towards beauty"*

*                                                    Eben Weiss - "The Bike
Snob"*

NOTICE: This communication, including any attachments, is confidential and
may be protected by privilege. If you are not the intended recipient, any
use, dissemination, distribution or copying of this communication is
strictly prohibited. If you have received this communication in error,
please immediately notify the sender by telephone or e-mail, and
permanently delete all copies, electronic or other, you may have. The
foregoing applies even if this notice is embedded in a message that is
forwarded or attached.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive