Subject: Re: [NOBBC] Last drive of 2013?

From: wendell bain <[email-masked]>
Date: Mon, 9 Dec 2013 14:39:52 -0800

Hi Greg and Trish,

I plan to make it. Should have the Tach/Speedo back from being fixed
before then so they might be back in the car instead of two gaping holes
in the dash.

Cheers,

Wendell

On Dec 9, 2013, at 9:26 AM, NOBBC wrote:

> Hi Folks,
>
> The holiday season is always busy for people, so I wanted to see  
> who was planning to come on the last drive of 2013 on December 21.
>
> Same meeting place - Bad Ass Coffee at 90 Mark West Springs Rd.,  
> but we meet at 1100, depart at 1130.
>
> Cheers,
>
> Greg Tatarian
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Mon, 09 Dec 2013 16:15:08 -0800

Hi Wendell,
If not, stuff your GPS into one of the holes!
Cheers,
Greg

---

From: <[email-masked]>
Date: Mon, 9 Dec 2013 22:07:59 -0800

Without a heater, I will not be driving Froggy soon.  It's a little
difficult installing the windows, too.  Needs to be at least 65 degrees.
Betz
'48 MGTC

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of NOBBC
Sent: Monday, December 09, 2013 9:26 AM
To: North Bay British Car Club
Subject: [NOBBC] Last drive of 2013?

Hi Folks,

The holiday season is always busy for people, so I wanted to see who was
planning to come on the last drive of 2013 on December 21.

Same meeting place - Bad Ass Coffee at 90 Mark West Springs Rd., but we meet
at 1100, depart at 1130.

Cheers,

Greg Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive