Subject: Re: [NOBBC] Brake Flare tool Question

From: Greg Tatarian <[email-masked]>
Date: Sun, 1 Dec 2013 18:03:53 -0800

Hi Mitch,
I have a couple of flaring tools, and went with relatively inexpensive items
because they don't get a lot of use.
If you will be working on British and some other foreign cars, or some race
cars, you need a double flaring tool to make the proper shape.
Cheers,
Greg

Sent from my iPad

> On Dec 1, 2013, at 5:48 PM, Mitch Utsey <[email-masked]> wrote:
>
> Howdy all!
>
> I am about to purchase a tool for doing the flares on brake lines. This
> will be for the High School shop. I want a good tool that will last. I also
> want one that will do a variety of flares, and on a variety of materials.
>
> What are your experiences with Flaring tools?
>
> Any suggestions?
>
> Any ones to stay away from?
>
> I'm currently leaning toward Eastwood's tool with the interchangeable flare
> head....
>
> Thanks!
>
> -Mitch
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Robin Jackson <[email-masked]>
Date: Sun, 1 Dec 2013 18:29:52 -0800

Mitch - I've been satisfied with  other items I have purchased from
Eastwood. Their double flare tool looks good.  -Rj

On Sun, Dec 1, 2013 at 5:48 PM, Mitch Utsey <[email-masked]> wrote:

> http://autox.team.net/mailman/options/nobbc/[email-masked]