Subject: [NOBBC] Craigslist car ad (not British though)

From: Don <[email-masked]>
Date: Mon, 02 Dec 2013 15:21:52 -0800

I have stayed in touch with the fellow (lives in Vancouver, B.C.) 
that bought my TR8 ten years ago who sent me this.  Clever ad that 
will get forwarded to every car guy in North America . . .

>Subject: Actual Craigslist ad in Fort Collins
>
>This is fun...take the time to read the ad!
>Actual Craigslist ad in Fort Collins
>Here, my friends, is how you sell a car on Craigslist.
>
><http://denver.craigslist.org/cto/4193066471.html>http://denver.craigslist.org/cto/4193066471.html 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Liam O'Flaherty <[email-masked]>
Date: Mon, 2 Dec 2013 16:23:19 -0800

The best craigslist ad ever.

I like the last hypothetical question : Why am I such a dick ?  It's all
relative, you should meet my friends.

he heh.

Liam O'Flaherty
56 MGA
59 & 60  Bugeye Sprites

>> Here, my friends, is how you sell a car on Craigslist.
<http://denver.craigslist.org/cto/4193066471.html>http://denver.craigslist.or
g/cto/4193066471.html
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive