Subject: Re: [NOBBC] Oct 12 drive to Sturgeon's Mill

From: "Betz Miller" <[email-masked]>
Date: Thu, 10 Oct 2013 19:55:15 -0700

Unfortunately, Froggy died en route to MGTC Conclave in San Luis Obispo.
Hope to have him back next week.
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Sheryl
Sent: Wednesday, October 09, 2013 8:52 PM
To: [email-masked]; [email-masked]
Subject: [NOBBC] Oct 12 drive to Sturgeon's Mill

Hi NOBBC,

I am looking for a car count of how many are coming for Saturdays drive. You
don't have to commit (as per our club standards) I'm just looking for a
ballpark so I can call them.  With any luck we might be able to get grouped
together in their lot. 

Thanks,

Sheryl and Dennis
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Thu, 10 Oct 2013 20:05:53 -0700

Sorry, but Froggy broke down in Gilroy en route to MGTC Conclave in San Luis
Obispo last Friday.  I hope to have Froggy back by next Monday.
Safety fast,
Betz

-----Original Message-----

Hi NOBBC,

Thanks,

Sheryl and Dennis