Subject: Re: [NOBBC] WINTER DRIVE SCHEDULE

From: Dawson Church <[email-masked]>
Date: Mon, 28 Oct 2013 09:43:37 -0700

Hi Greg, Can you please add me as the host of the 2014 Valentine's Day ride
on Feb 15th. Potluck breakfast and winery tour. Thanks! Dawson

On Mon, Oct 28, 2013 at 8:51 AM, Greg Tatarian <[email-masked]> wrote:

> Hello Folks,
>
> We are now in our winter drive schedule - 3RD SATURDAY EACH MONTH - until
> spring. I've made the November entry in the Events calendar in the NOBBC
> Yahoo Group. To see the Events calendar, log in to the group page, then
> select Events from the menu items near the top.
>
> Nothing is stopping anyone from putting together an extemporaneous drive
> on another date if the weather is nice, however, so don't be shy.
>
> Small turnout this past Saturday - just Jim, Ray and myself, and we all
> had chores at home so talked cars and boats for 45 minutes then hit the
> pavement back home. Would have been a nice day for a drive, though.
>
> Till next time,
>
> Greg Tatarian
> ______________________________**_________________
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/nobbc/dawsonchurch@**gmail.com<http://autox.team.net/mailman/options/nobbc/[email-masked]>
>

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Mon, 28 Oct 2013 14:36:17 -0700

Hi Dawson,
I'm forwarding your message to the Yahoo Group members and will add it 
to the calendar. You might consider posting updates or a reminder closer 
to the date. You can post directly to the YG using your email address, 
as you are currently signed up there as well as on the autox list.
Cheers,
Greg