Subject: Re: [NOBBC] NOBBC ride this Saturday?

From: Greg Tatarian <[email-masked]>
Date: Thu, 24 Oct 2013 19:25:52 -0700

Hi Sheryl,

Thanks very much for asking, and hope you have a good weekend away.

Since the weather is still nice, we are still on our 2nd and 4th 
Saturday, which makes this coming Saturday a club drive. I've updated 
the Yahoo Group calendar and two reminders will be sent soon. Still 
trying to get a handle on the many changes made to the Yahoo Group site.

To All Members - it may not be possible for regular drive leaders to 
attend, but don't let that keep you from showing up and heading out on a 
British Car drive!

Cheers,

Greg Tatarian

On 10/24/2013 6:22 PM, Sheryl wrote:
> Hi Greg,
>
> I don't recall is we are still on 2nd and 4th Saturday or not.
> Dennis and I will be out of town. If this is a drive weekend, could 
> you send the reminder?
>
> Thanks so much!!
> Sheryl and Dennis
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Thu, 24 Oct 2013 19:35:21 -0700

Well, heck, Jim, it's already on a trailer...
;-)

On 10/24/2013 7:33 PM, James Legg wrote:
> [Attachment(s) <#TopText> from James Legg included below]
> Not sure if I can make it, but really want to show off new ride id I 
> can get it roadable!  1970 Rover 3500S with 215 V8.  Will try to post 
> a pic.