Subject: Re: [NOBBC] All too true

From: wendell bain <[email-masked]>
Date: Fri, 20 Sep 2013 16:19:14 -0700

Pretty funny... Except it is all too true!!!

Wendell

On Sep 20, 2013, at 2:03 PM, Don wrote:

> Title of the pie chart is:
>
> People Who Own Or Are Interested In Old British Cars .................
>
> Here is the chart that did not come through which I sent to the email
> list.  Click on this to see it:
>
> https://plus.google.com/u/0/photos/104973305347633073496/albums/ 
> 5925767169584269457/5925774504635774594? 
> pid=5925774504635774594&oid=104973305347633073496
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Mon, 23 Sep 2013 06:49:17 -0700

Way too close to the truth, Don!

Our club has been awfully quiet lately, but we should really think about 
putting on occasional show and shines at local schools. We need someone 
to buy our cars from our wives when we drop dead! Anyone in the club 
have kids in school?

Greg

---

From: Dawson Church <[email-masked]>
Date: Mon, 23 Sep 2013 10:49:10 -0400

Or perhaps the Scouts. The pilots association has a day they take scouts up
in their planes, we could do a drive with local scout groups. Dawson

On Mon, Sep 23, 2013 at 9:49 AM, NOBBC <[email-masked]> wrote:

> putting on occasional show and shines at local schools. We need someone to
> buy our cars from our wives when we drop dead! Anyone in the club have kids
> in school?
>
> Greg
> ______________________________**_________________
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/nobbc/dawsonchurch@**gmail.com<http://autox.team.net/mailman/options/nobbc/[email-masked]>
>

-- 
Dawson

---

From: Roland Quintero <[email-masked]>
Date: Mon, 23 Sep 2013 08:44:16 -0700

I had suggested to another group about take a scout to lunch drive and it
hasn't flown yet. Still think it's a good idea.

Sent from my iPhone
Bernard Shaw, bPeople who say it canbt be done should not interrupt those
who are doing it.

> On Sep 23, 2013, at 7:49 AM, Dawson Church <[email-masked]> wrote:
>
options/nobbc/dawsonchurch@**gmail.com<http://autox.team.net/mailman/options/
nobbc/[email-masked]>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive