Subject: Re: [NOBBC] todays ride

From: Gianni <[email-masked]>
Date: Sat, 10 Aug 2013 21:33:43 -0700

That's what made it a great, great ride John... The MG's that is! Oh and the
Morgan and Range Rover.

On Aug 10, 2013, at 7:27 PM, JOHN KENNER <[email-masked]> wrote:

We had a really great ride today.

We even has several MG's show up even though there was an MGOC event.

I think we had 6 or 7 cars on the ride..

First we went to the Peach Farm and then lunch on the deck of the Sbragia
Winery.

As always the people at the winery went out of their way to make us
comfortable.

Pictures of our cars at the Farm and the bountiful products I bought are

being uploaded to the Yahoo site.

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gianni <[email-masked]>
Date: Sat, 10 Aug 2013 21:39:41 -0700

Oooops, dare I forget the TR's!!

On Aug 10, 2013, at 9:33 PM, Gianni <[email-masked]> wrote:

JOHN KENNER

---

From: "G. Mugele" <[email-masked]>
Date: Sun, 11 Aug 2013 01:18:36 -0700

Ahem. there weren't no Range Rover's there.   Those are the things that the
yuppie soccer moms from Marin's poverty belt drive.
What was along today was a Land Rover no leather, no power windows, no A/C
well, there are the scuttles under the windshield no power door locks none
of that crap. just a utility vehicle with an aluminum body.   Sheesh.

Gerry

> That's what made it a great, great ride John... The MG's that is! Oh and
the

G. Mugele
[email-masked]

*** The direct use of force is such a poor solution to any problem, it is
generally employed only by small children and large nations.  David
Friedman
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gianni <[email-masked]>
Date: Wed, 14 Aug 2013 17:11:50 -0700

John, who is our resident MGA expert? Could you send me his contact info? I
have a question about seat frames for the roadster.
Thanks, Gianni

JOHN KENNER

---

From: JOHN KENNER <[email-masked]>
Date: Wed, 14 Aug 2013 17:22:14 -0700

Gianni,

Just send out to the club and someone will answer I hope.
You should sign up for the Yahoo NOBBC account, that way you will reach the
whole club.

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gianni
Sent: Wednesday, August 14, 2013 5:12 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] todays ride

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gianni <[email-masked]>
Date: Wed, 14 Aug 2013 17:39:10 -0700

How do I sign up for that?

On Aug 14, 2013, at 5:22 PM, JOHN KENNER <[email-masked]> wrote:

Gianni,

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----

JOHN KENNER

---

From: JOHN KENNER <[email-masked]>
Date: Wed, 14 Aug 2013 18:07:41 -0700

http://autos.groups.yahoo.com/group/NOBBC/

go here and click on "join this group" at top right of the photo

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gianni
Sent: Wednesday, August 14, 2013 5:39 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] todays ride

Gianni,

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----

JOHN KENNER