Subject: Re: [NOBBC] Ron's widow, Candy

From: "Andrew S. Doran" <[email-masked]>
Date: Mon, 19 Aug 2013 14:21:11 -0700

Thank you Greg for doing all this. Great to have Ron's car in the club.

On Mon, Aug 19, 2013 at 11:18 AM, NOBBC <[email-masked]> wrote:

> Hello Members,
> Very few of you knew Ron's widow, though some of us attended a pizza
> dinner she gave to those of us who helped her prepare Ron's car and parts
> for sale.
> Last night I heard from their daughter, Carrie, that Candy has passed away.
> I have put Carrie in touch with Sheryl, so she can pick up a few remaining
> parts for the MGA.
> Be well,
> Greg Tatarian
> ______________________________**_________________
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/nobbc/andrewdoran@**berkeley.edu<http://autox.team.net/mailman/options/nobbc/[email-masked]>
>

-- 
Andrew S. Doran
Administrative Curator
University & Jepson Herbaria, University of California, Berkeley
1001 Valley Life Sciences Building
Berkeley, CA 94720

http://ucjeps.berkeley.edu
https://www.facebook.com/ucjeps
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Tue, 20 Aug 2013 08:59:51 -0700

Thank you, Andrew.
Cheers,
Greg