Subject: Re: [NOBBC] SWAP MEET

From: "David Willson" <[email-masked]>
Date: Sun, 7 Jul 2013 10:32:43 -0700

Geez, I have a TON of JH parts, waaaay too much to carry.  But I'll bring a
few things and if folks want anything specific, I'll run home and get it.
David Willson
74 JH
Occidental Rd., Sebastopol
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Sun, 7 Jul 2013 10:45:59 -0700

Hi Dave, I could use some wheel hub caps for my 2 JHs, a trunk lock, and a
few other odds and ends if you have them. Thanks, Dawson,
[email-masked].

On Sun, Jul 7, 2013 at 10:32 AM, David Willson <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson

---

From: Gianni <[email-masked]>
Date: Sun, 7 Jul 2013 10:52:15 -0700

Does anyone have any experience with twin cam performance. I have an
opportunity to acquire one and I'm thinking on it.

Gianni
1962 MKII (Rosie)

Gianni LaRosa
Facilities Manager
Novato Theater Company NTC
415.328.1241

On Jul 7, 2013, at 10:45 AM, Dawson Church <[email-masked]> wrote:

--
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Robin Jackson <[email-masked]>
Date: Sun, 7 Jul 2013 17:23:46 -0700

Hey, great idea. Count me in. I still have many parts from my "shop" days.
Some of it I would like to give away; perhaps there could be a "donate what
you will" table, the donations going toward soft drinks and such. Or, maybe
just a "free" pile? Your call.  Cheers, Rob Jackson

On Sun, Jul 7, 2013 at 9:24 AM, JOHN KENNER <[email-masked]> wrote:

> Yes, it's true.
>
>
>
> Greg and I are setting up a swap meet for August 24th
>
> at J and J Ranch. 5190 Vine Hill Road, Sebastopol 95472
>
>
>
> We need help in telling some other Clubs about this event so we can get
>
> a lot of people. Who can help us with a Triumph Club? Or an MG Club?
>
> Or other Sports Car Clubs?
>
>
>
> We will have British Car parts, Some old BMW and Alfa Parts
>
> and who knows what else? What do you have to sell or swap?
>
>
>
> Many details to follow when we figure it all out but
>
> telling the other Clubs early on is important.
>
>
>
> Thanks,
>
>
>
> JOHN KENNER
> http://autox.team.net/mailman/options/nobbc/[email-masked]