Subject: Re: [NOBBC] ANNIVERSARY

From: Charles Wehn <[email-masked]>
Date: Tue, 30 Jul 2013 18:48:09 -0700

John,
I checked my calendars and the rides have occurred on August 2, 5, 11.....
Looks like the 1st weekend in August is as close as I can come.
This year will be the 12th anniversary.

Charlie

On Sun, Jul 28, 2013 at 6:57 PM, JOHN KENNER <[email-masked]> wrote:

> ANYONE REMEMBER THE NOBBC ANNIVERSARY DATE?
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Tue, 30 Jul 2013 20:22:25 -0700

seems when deborah and I joined 2 years ago, there was an anniversary ride. 
it's vague, but it might be the 10 year ride and there might be an email 
showing the actual date.
Clif

-----Original Message----- 
From: Charles Wehn
Sent: Tuesday, July 30, 2013 6:48 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] ANNIVERSARY

John,

Charlie

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Tue, 30 Jul 2013 20:52:26 -0700

Hello everybody.
The NOBBC 24 Hours of Lemons "OLD CROWS" team is looking for a race 
transponder.  Made by AMB we would like a Tranx 160, or 260.
If you have one you would like to sell, or know somebody who was into racing 
but has or is dropping out let me know.
Thank you,
Clif  74 Jensen Healey 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive