Subject: Re: [NOBBC] OUR NEXT RIDE

From: NOBBC <[email-masked]>
Date: Mon, 22 Jul 2013 07:15:58 -0700

Great idea, John, I like it.
Too many things have kept me from putting together the farm stand tour I 
proposed last year. In the meantime, this will be a nice start on that idea!
Greg Tatarian

On 7/21/2013 3:52 PM, JOHN KENNER wrote:
>
> Our next ride will be this coming Saturday, the 27^th of July.
>
> What about driving out Dry Creek Valley to visit:
>
> http://www.drycreekpeach.com/images/d.jpgRY CREEK
> PEACH & PRODUCE
> 2179 Yoakim Bridge
> Healdsburg, CA 95448
>
> http://www.drycreekpeach.com/store.html
>
> And get some of the best peaches and other produce you have ever tasted.
>
> Any ideas for a lunch spot out thatta way? We can always buy lunch in 
> Geyserville and then
>
> go out to Dry Creek Road.
>
> Meet at Bad Ass Coffee at 10am for a 10:30 departure.
>
> Please, if you arrive at 10 and you are the first one there, relax 
> someone else will be along soon.
>
> See you Saturday.
>
> JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Mon, 22 Jul 2013 20:41:24 -0700

Sounds fun.
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of NOBBC
Sent: Monday, July 22, 2013 7:16 AM
To: [email-masked]
Cc: JOHN KENNER; North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

On 7/21/2013 3:52 PM, JOHN KENNER wrote:
> http://www.drycreekpeach.com/images/d.jpgRY CREEK PEACH & PRODUCE
> 2179 Yoakim Bridge
> Healdsburg, CA 95448
>
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Charles Wehn <[email-masked]>
Date: Fri, 26 Jul 2013 20:00:53 -0700

John,
They are running the Vineman race down Westside Road and Dry Creek Road on
Saturday (tomorrow) so you might want to select a different destination.
I am still recovering from rotator cuff surgery and can't shift yet, so I
won't be joining you. Even if I could, I wouldn't want to be on the road
with all of those bikes.
Good luck and Cheers,
Charlie TR6 & 8

On Sun, Jul 21, 2013 at 3:52 PM, JOHN KENNER <[email-masked]> wrote:

> Our next ride will be this coming Saturday, the 27th of July.
>
>
>
> Please, if you arrive at 10 and you are the first one there, relax someone
> else will be along soon.
>
>
>
> See you Saturday.
>
>
>
> JOHN KENNER
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
> image001.jpg]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Gary Germano <[email-masked]>
Date: Fri, 26 Jul 2013 21:27:45 -0700

Hi John,
Thank you for initiating this run.
We'll see you tomorrow, Saturday morning.
Best regards,
Gary and Janet '70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 22 Jul 2013 20:41:24 -0700
> CC: [email-masked]
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: JOHN KENNER <[email-masked]>
Date: Sat, 27 Jul 2013 07:58:10 -0700

Thanks for the warning Charlie.

But I am going through Anderson Valley to Geyserville and over
Canyon Road to Dry Creek and then about a 1/4 mile to Yoakim Bride Road.
So we won't see the bike events.

I am sorry you are going to miss this epic event!!

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Wehn
Sent: Friday, July 26, 2013 8:01 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

John,

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive