Subject: Re: [NOBBC] PEACHES IN WINE COUNTRY

From: Gary Germano <[email-masked]>
Date: Sat, 27 Jul 2013 16:27:31 -0700

Hi John,
Thanks for the update.
 A BIG THANKS TO CHERYL FOR LEADING A GREAT RUN TODAY!!
We're sorry you were unable to make today's run. And unfortunately, it looks
like we'll have to miss the Peach Farm run.
The 10th of August is the MGOC (Mg Octagon Club....local MG club) annual
picnic at Kennedy Grove Regional Park in El Sobrante .
We'll catch the NOBBC on a future run.
Sincerely,
Gary and Janet  '70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sat, 27 Jul 2013 10:54:55 -0700
> Subject: [NOBBC] PEACHES IN WINE COUNTRY
>
> Because of the Triathlon today the ride
>
> to the Peach Farm went to the BBQ in Calistoga.
>
>
>
> So we will try again on our next scheduled ride which is Aug. 10th.
>
>
>
> I'll get you to that Peach Farm! And by then their tomatoes should be ripe
> as well.
>
>
>
> See you August 10 at Bad Ass Coffee at 10am
>
>
>
>
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Sat, 27 Jul 2013 17:25:53 -0700

Ditto,  Froggy & I almost kept up with the young cars.  Plus my friend Mark,
who lives in Calistoga showed up with his '48 sedan.  Busters was great for
food, shade, and a fun group.
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gary Germano
Sent: Saturday, July 27, 2013 4:28 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] PEACHES IN WINE COUNTRY

Hi John,
Thanks for the update.

> I'll get you to that Peach Farm! And by then their tomatoes should be 
> ripe as well.
>
>
>
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive