Subject: Re: [NOBBC] PEACHES IN WINE COUNTRY UPDATE

From: "Betz Miller" <[email-masked]>
Date: Sat, 27 Jul 2013 17:34:55 -0700

I'm confused, is the Club doing something else on 4/10 & that's why we can't
do peaches?
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Saturday, July 27, 2013 5:02 PM
To: 'North Bay British Car Club'; [email-masked]
Subject: [NOBBC] PEACHES IN WINE COUNTRY UPDATE

Well, if Aug 10th is a MG club event I propose that we have a special
mid-month ride on Aug 17th to go to the Peach Farm.

Remember the 24th is the exciting Swap Meet with Triumph, MG, Lotus and
Jensen Healy parts being featured.

What say you all?

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gary Germano
Sent: Saturday, July 27, 2013 4:28 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] PEACHES IN WINE COUNTRY

Hi John,
Thanks for the update.
 A BIG THANKS TO CHERYL FOR LEADING A GREAT RUN TODAY!!
We're sorry you were unable to make today's run. And unfortunately, it looks
like we'll have to miss the Peach Farm run.
The 10th of August is the MGOC (Mg Octagon Club....local MG club) annual
picnic at Kennedy Grove Regional Park in El Sobrante .
We'll catch the NOBBC on a future run.
Sincerely,
Gary and Janet  '70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sat, 27 Jul 2013 10:54:55 -0700
> Subject: [NOBBC] PEACHES IN WINE COUNTRY
>
> Because of the Triathlon today the ride
>
> to the Peach Farm went to the BBQ in Calistoga.
>
>
>
> So we will try again on our next scheduled ride which is Aug. 10th.
>
>
>
> I'll get you to that Peach Farm! And by then their tomatoes should be 
> ripe as well.
>
>
>
> See you August 10 at Bad Ass Coffee at 10am
>
>
>
>
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html Suggested annual donation
> $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Sat, 27 Jul 2013 20:17:24 -0700

What are we doing on 8/10?
Betz

-----Original Message-----

What say you all?

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----

Hi John,
Thanks for the update.