Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Sat, 15 Jun 2013 15:32:35 -0700

Next week is the first weekend of SUMMER

and the fourth Saturday of June.

So, it's ride time!

Anybody got a great idea for a ride?

If we don't hear from anyone we will meet at Bad Ass Coffee at 10am Saturday
the 22nd.

Be There or be Square

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike Gianandrea" <[email-masked]>
Date: Sun, 16 Jun 2013 15:10:10 -0700

Hey John,

I caught Greg's post this morning, congratulations on the new grandchild. 
Kids and grand kids are so wonderful, I wish you many many dirty diapers in 
your future. LOL

Mike Gianandrea

----- Original Message ----- 
From: "JOHN KENNER" <[email-masked]>
To: "North Bay British Car Club" <[email-masked]>; 
<[email-masked]>
Sent: Saturday, June 15, 2013 3:32 PM
Subject: [NOBBC] OUR NEXT RIDE

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/nobbc/[email-masked]