Subject: Re: [NOBBC] June 22 ride?

From: JOHN KENNER <[email-masked]>
Date: Fri, 21 Jun 2013 16:19:01 -0700

There has not been any response to the Jelly Bean ride

so I suppose the decision will be made tomorrow when 

the riders gather at Bad Ass at 10am.

JOHN KENNER

My wife is not feeling well

so I will have to bring my hound dog Max 

to the Vet and miss the ride.

From: [email-masked] [mailto:[email-masked]] On Behalf Of
angela_casazza
Sent: Friday, June 21, 2013 4:09 PM
To: [email-masked]
Subject: [NOBBC] June 22 ride?

what's the plan for tomorrow's ride?? Jelly Bean..or not?

__._,_.___

<http://groups.yahoo.com/group/NOBBC/post;_ylc=X3oDMTJwaTF0cnRvBF9TAzk3MzU5N
zE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARtc2dJZAM3NzkEc2VjA2Z0cgRzb
GsDcnBseQRzdGltZQMxMzcxODU2MTUz?act=reply&messageNum=779> Reply via web post

group 

<http://groups.yahoo.com/group/NOBBC/post;_ylc=X3oDMTJmNTgzN3B2BF9TAzk3MzU5N
zE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNudHBjBHN0a
W1lAzEzNzE4NTYxNTM-> Start a New Topic 

<http://groups.yahoo.com/group/NOBBC/message/779;_ylc=X3oDMTMzNXQ2ZWMyBF9TAz
k3MzU5NzE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARtc2dJZAM3NzkEc2VjA2
Z0cgRzbGsDdnRwYwRzdGltZQMxMzcxODU2MTUzBHRwY0lkAzc3OQ--> Messages in this
topic (1) 

Recent Activity: 

<http://groups.yahoo.com/group/NOBBC;_ylc=X3oDMTJmbGhxYTcxBF9TAzk3MzU5NzE0BG
dycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDdnRsBHNsawN2Z2hwBHN0aW1lAz
EzNzE4NTYxNTM-> Visit Your Group 

<http://groups.yahoo.com/;_ylc=X3oDMTJlYmlxcGJ0BF9TAzk3MzU5NzE0BGdycElkAzc5M
TU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNnZnAEc3RpbWUDMTM3MTg1NjE1M
w--> Image removed by sender. Yahoo! Groups

Switch to:
:%20Traditional> Text-Only,
Daily Digest .
<http://docs.yahoo.com/info/terms/> Terms of Use .
edesigned%20individual%20mail%20v1> Send us Feedback 

.

Image removed by sender.

__,_._,___

[demime 1.01d removed an attachment of type image/jpeg which had a name of image001.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of image002.jpg]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Phillip Cullivan <[email-masked]>
Date: Fri, 21 Jun 2013 21:18:38 -0400 (EDT)

Please let us know if you are coming to jelly belly tomorrow and an eta - will
met you there in gt6.

Phil cullivan

-----Original Message-----
From: JOHN KENNER <[email-masked]>
To: NOBBC <[email-masked]>; North Bay British Car Club
<[email-masked]>
Sent: Fri, Jun 21, 2013 4:19 pm
Subject: Re: [NOBBC] June 22 ride?

JOHN KENNER

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ngela_casazza
ent: Friday, June 21, 2013 4:09 PM
o: [email-masked]
ubject: [NOBBC] June 22 ride?

http://groups.yahoo.com/group/NOBBC/post;_ylc=X3oDMTJwaTF0cnRvBF9TAzk3MzU5N
E0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARtc2dJZAM3NzkEc2VjA2Z0cgRzb
sDcnBseQRzdGltZQMxMzcxODU2MTUz?act=reply&messageNum=779> Reply via web post

roup

http://groups.yahoo.com/group/NOBBC/post;_ylc=X3oDMTJmNTgzN3B2BF9TAzk3MzU5N
E0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNudHBjBHN0a
1lAzEzNzE4NTYxNTM-> Start a New Topic

http://groups.yahoo.com/group/NOBBC/message/779;_ylc=X3oDMTMzNXQ2ZWMyBF9TAz
3MzU5NzE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARtc2dJZAM3NzkEc2VjA2
0cgRzbGsDdnRwYwRzdGltZQMxMzcxODU2MTUzBHRwY0lkAzc3OQ--> Messages in this
opic (1)
Recent Activity:

http://groups.yahoo.com/group/NOBBC;_ylc=X3oDMTJmbGhxYTcxBF9TAzk3MzU5NzE0BG
ycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDdnRsBHNsawN2Z2hwBHN0aW1lAz
zNzE4NTYxNTM-> Visit Your Group

http://groups.yahoo.com/;_ylc=X3oDMTJlYmlxcGJ0BF9TAzk3MzU5NzE0BGdycElkAzc5M
U5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNnZnAEc3RpbWUDMTM3MTg1NjE1M
--> Image removed by sender. Yahoo! Groups
Switch to:
mailto:[email-masked]?subject=Change%20Delivery%20Format
%20Traditional> Text-Only,
mailto:[email-masked]?subject=Email%20Delivery:%20Digest>
aily Digest .
mailto:[email-masked]?subject=Unsubscribe> Unsubscribe .
http://docs.yahoo.com/info/terms/> Terms of Use .
mailto:[email-masked]?subject=Feedback%20on%20the%20r
designed%20individual%20mail%20v1> Send us Feedback
.
Image removed by sender.
__,_._,___
[demime 1.01d removed an attachment of type image/jpeg which had a name of
mage001.jpg]
[demime 1.01d removed an attachment of type image/jpeg which had a name of
mage002.jpg]
______________________________________________
[email-masked]
onate: http://www.team.net/donate.html
uggested annual donation  $11.47
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Sheryl <[email-masked]>
Date: Fri, 21 Jun 2013 22:09:44 -0700 (PDT)

Sorry to hear you can not make the drive John.  

We are also thinking about going out to the crab shack at Bodega Head via Kings 
Ridge Rd.  The temps inland do get higher, vs. the coast.  We are bringing the 
driving directions for Jelly Belly, and still thinking of maybe doing that.  We 
will find out tomorrow at Bad Ass Coffee at 10am.

Dennis & Sheryl

________________________________
From: JOHN KENNER <[email-masked]>
To: [email-masked]; North Bay British Car Club <[email-masked]>
Sent: Fri, June 21, 2013 4:19:15 PM
Subject: Re: [NOBBC] June 22 ride?

JOHN KENNER

  

__._,_.___

group 

Recent Activity: 

Switch to:

.

Image removed by sender.

__,_._,___

image001.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 
image002.jpg]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Sat, 22 Jun 2013 07:15:33 -0700

Hi Dennis & Cheryl,
We're a little "in the dark" on this one.
Is Jelly Belly the factory in Fairfield? (I googled it) I didn't know what was
being referred to.
It sounds like a good run, but If you decide to go there today and your route
takes you over HWY 37, Nascar is at Sears Point and you will likely run into a
ton of traffic!!!
Let us know if that's the Jelly Belly you're referring to.
Best regards,
Gary and Janet

> Date: Fri, 21 Jun 2013 22:09:44 -0700
> From: [email-masked]
> To: [email-masked]
.
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Charles Wehn <[email-masked]>
Date: Sat, 22 Jun 2013 17:51:36 -0700

It was a hot ride today, to Calistoga, then to Angwin, past the hubcap
ranch and over to Middletown for lunch at the burger place. Coming back
down St. Helena to a road construction stop light for a one lane road was a
Hot, long wait. But it was a fun trip and I think I lost 5 lbs. from sweat.
See ya next time,
Charlie TR6 & 8

On Fri, Jun 21, 2013 at 4:19 PM, JOHN KENNER <[email-masked]> wrote:

> <
> sender
> to
> <
> <
> <
> <
> ?subject=Change%20Delivery%20Format
> Unsubscribe .
> ?subject=Feedback%20on%20the%20r
> http://autox.team.net/mailman/options/nobbc/[email-masked]