Subject: Re: [NOBBC] Happy Father's Day

From: Charles Wehn <[email-masked]>
Date: Sun, 16 Jun 2013 10:42:54 -0700

Congratulations John.
You're going to love it, passing down all of that great LBC knowledge.

And Happy Father's Day to all Dads out there. And remember the one's that
have passed before us...(Ron)

Cheers
Charlie
TR6 & 8

On Sun, Jun 16, 2013 at 9:10 AM, Greg Tatarian <[email-masked]> wrote:

> Fellow NOBBC'ers,
>
> Happy Dad's Day to all who are.
>
> And best wishes to John, first time Granddad!
>
> Cheers,
>
> Greg
>
> Sent from my iPad
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Sun, 16 Jun 2013 17:59:01 -0700

Happy dads day to all popas, and to all of us had popas.
Froggy & I were out & about Santa Rosa today.  As always, old dads & little
kids love a '48.
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Wehn
Sent: Sunday, June 16, 2013 10:43 AM
To: North Bay British Car Club
Cc: [email-masked]
Subject: Re: [NOBBC] Happy Father's Day

Congratulations John.

Cheers
Charlie
TR6 & 8

On Sun, Jun 16, 2013 at 9:10 AM, Greg Tatarian <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Mon, 17 Jun 2013 13:43:54 -0700

Congrats John. Hope you are having a great Dad's Day!

Wendell

On Jun 16, 2013, at 10:42 AM, Charles Wehn wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: "D Paige" <[email-masked]>
Date: Tue, 18 Jun 2013 13:31:31 -0700

Hey, Greg have you or anyone in our group put in relays for the head lights
on a TR-6. Having a bit of a problem on the final hookups to Headlamp and
main harness/switch. All else I have figured out.

Deano

---

From: "marcus" <[email-masked]>
Date: Tue, 18 Jun 2013 14:21:39 -0700

>From the link, click headlight relay kit.  There is a wiring schematic shown 
for their kit, but should give you idea on how to connect.

http://www.advanceautowire.com/

Marcus

----- Original Message ----- 
From: "D Paige" <[email-masked]>
To: "'North Bay British Car Club'" <[email-masked]>
Sent: Tuesday, June 18, 2013 1:31 PM
Subject: [NOBBC] head light relay installation on a TR-6

> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: NOBBC <[email-masked]>
Date: Thu, 20 Jun 2013 11:00:49 -0700

Hi Dean,
Sorry for the delay.
I've used relays on my Elans and other cars, and intended to hook up a 
set for the headlights on the TR6 but haven't done so. Are you using 
your own parts, or an aftermarket sub-harness? If your own parts, why 
not just connect the original wiring to the horn to the relay control, 
then a fresh 12V supply to the relay and headlights?
Cheers,
Greg
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive