Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Thu, 9 May 2013 05:52:31 -0700

Yes,

This coming Saturday is our next Club ride.

Weather forecast is in the low 80's!

So bring a Mother and meet up a Bad Ass Coffee at 10am.

Unless someone has a plan?

See you then.

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Rich Mossholder <[email-masked]>
Date: Fri, 10 May 2013 19:51:58 +0000 (UTC)

That would be like the British invasion all over again! 
Rich 

----- Original Message -----
From: "Charles Wehn" <[email-masked]> 
To: "North Bay British Car Club" <[email-masked]> 
Cc: [email-masked] 
Sent: Thursday, May 9, 2013 8:36:35 PM 
Subject: Re: [NOBBC] OUR NEXT RIDE 

I hear there is a car show at Stokes Ranch on old Redwood Highway, just 
down the street from Bad Ass that day. Maybe we could visit there after our 
ride. 

Charlie 

On Thu, May 9, 2013 at 5:52 AM, JOHN KENNER <[email-masked]> wrote: 

> Donate: http://www.team.net/donate.html 
> Suggested annual donation $11.47 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/nobbc/[email-masked]