Subject: Re: [NOBBC] Sturgeons Mill - drive destination

From: "Mike Gianandrea" <[email-masked]>
Date: Sun, 19 May 2013 10:29:22 -0700

Hi John,

I haven't been too involved in our rides much lately mostly because of work, 
and partly because of my involvement in our Lemons team,  yea yea big 
excuse, but I would love to visit Sturgeons Mill, I've been waiting for this 
drive, and will set that date aside to go. As with our drive to the Korbel 
Winery, I find it fascinating to see historical sites and  activitivities, 
in our beautiful Sonoma county area, and I think it makes the drives more 
fun. COUNT ME IN!

Michael
64 TR4
----- Original Message ----- 
From: "JOHN KENNER" <[email-masked]>
To: <[email-masked]>; "North Bay British Car Club" 
<[email-masked]>
Sent: Sunday, May 19, 2013 9:25 AM
Subject: [NOBBC] Sturgeons Mill - drive destination

>I want to get a feel for the interest level of going to Sturgeons Mill.
>
>
>
> It is very interesting, there is a guided tour and picnic tables
>
> and usually some lunch for sale. Last time I went it was BBQ.
>
> I could lead us there in a roundabout way so that we get a ride in before 
> we
> stop there.
>
>
>
> June dates are not on the second or fourth Saturday, when we usually meet.
>
>
>
> Sept and Oct dates are.
>
>
>
> Do we want to go as a club? Do we want to wait until Sept? Or have a 
> special
> ride in June?
>
>
>
> Feedback please
>
>
>
> JOHN KENNER
>
>
>
>
>
>
>
>
>
> From: [email-masked] [mailto:[email-masked]]
> Sent: Saturday, May 18, 2013 1:31 AM
> To: [email-masked]
> Subject: [NOBBC] Sturgeons Mill - drive destination?
> http://www.sturgeonsmill.com, 5/18/2013, 9:30 am
>
>
>
>
>
>
>
>
>  <http://us.i1.yimg.com/us.yimg.com/i/yg/img/logo/ma_cal-grp_1.gif>
>
>  <http://l.yimg.com/a/i/us/pim/cal/email/gr/cal_em_remind_1.gif>
>
>
> Reminder from:
>
>
>
> NOBBC Yahoo! Group <http://groups.yahoo.com/group/NOBBC/cal>
>
>
>
>
>
> Title:
>
>
>
> Sturgeons Mill - drive destination? http://www.sturgeonsmill.com
>
>
>
>
>
> Date:
>
>
>
> Saturday May 18, 2013
>
>
> Time:
>
>
>
> 9:30 am - 10:00 am (GMT+00:00)
>
>
>
>
>
> Get reminders on your mobile, Yahoo! Messenger, and email.
> Edit reminder options <http://groups.yahoo.com/group/NOBBC/caloptions>
>
> Copyright C 2013  Yahoo! Inc. <http://www.yahoo.com>  All Rights Reserved 
> |
> Terms of Service <http://docs.yahoo.com/info/terms/>  | Privacy Policy
> <http://privacy.yahoo.com/privacy/us>
>
>
>
>
>
>
> __._,_.___
>
>
> <http://geo.yahoo.com/serv?s=97476590/grpId=79159925/grpspId=1705064660/msgI
> d=758/stime=1368865855>
>
>
>
> Your email settings: Individual Email|Traditional
> Change settings via the Web
> <http://groups.yahoo.com/group/NOBBC/join;_ylc=X3oDMTJnamhuMHRqBF9TAzk3NDc2N
> TkwBGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNzdG5ncwRzd
> GltZQMxMzY4ODY1ODU1>  (Yahoo! ID required)
> Change settings via email: Switch delivery to Daily Digest
> |
> Switch to Fully Featured
> t:%20Fully%20Featured>
> Visit Your Group
> <http://groups.yahoo.com/group/NOBBC;_ylc=X3oDMTJlY3FmdTk0BF9TAzk3NDc2NTkwBG
> dycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNocGYEc3RpbWUDMT
> M2ODg2NTg1NQ--> | Yahoo! Groups Terms of Use
> <http://docs.yahoo.com/info/terms/> | Unsubscribe
>
>
>
>
>
> __,_._,___
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: JOHN KENNER <[email-masked]>
Date: Sun, 19 May 2013 11:59:00 -0700

Mike,

What is the Lemons race schedule?
so I don't book a trip to Sturgeons on the same weekend.

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Gianandrea
Sent: Sunday, May 19, 2013 10:29 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] Sturgeons Mill - drive destination

Hi John,

Michael
64 TR4
----- Original Message ----- 
From: "JOHN KENNER" <[email-masked]>
To: <[email-masked]>; "North Bay British Car Club" 
<[email-masked]>

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Charles Wehn <[email-masked]>
Date: Sun, 19 May 2013 15:41:58 -0700

Patty and I have been there several times and love it.
September or October is better for us.

Cheers,
Charlie
TR6 & 8

On Sun, May 19, 2013 at 9:25 AM, JOHN KENNER <[email-masked]> wrote:

> <
> http://geo.yahoo.com/serv?s=97476590/grpId=79159925/grpspId=1705064660/msgI
> d=758/stime=1368865855>
>
>
>
> <
> http://groups.yahoo.com/group/NOBBC/join;_ylc=X3oDMTJnamhuMHRqBF9TAzk3NDc2N
>
> ?subject=Change%20Delivery%20Forma
> t:%20Fully%20Featured>
> Visit Your Group
> <
> http://groups.yahoo.com/group/NOBBC;_ylc=X3oDMTJlY3FmdTk0BF9TAzk3NDc2NTkwBG
>
> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Betz Miller" <[email-masked]>
Date: Sun, 19 May 2013 22:36:19 -0700

Sounds interesting & BBQ would be fun.  Do they have BBQ in Sept/Oct, or
would we need to go sooner?
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Sunday, May 19, 2013 11:59 AM
To: 'North Bay British Car Club'; [email-masked]; 'Mike Gianandrea'
Subject: Re: [NOBBC] Sturgeons Mill - drive destination

Mike,

JOHN KENNER

-----Original Message-----

Hi John,

Michael
64 TR4
----- Original Message -----
From: "JOHN KENNER" <[email-masked]>
To: <[email-masked]>; "North Bay British Car Club" 
<[email-masked]>

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: JOHN KENNER <[email-masked]>
Date: Mon, 20 May 2013 06:45:30 -0700

Betz,

You would have to contact Sturgeons Mill for menu information

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Betz Miller
Sent: Sunday, May 19, 2013 10:36 PM
To: 'North Bay British Car Club'; [email-masked]; 'Mike Gianandrea'
Subject: Re: [NOBBC] Sturgeons Mill - drive destination

-----Original Message-----

Mike,

JOHN KENNER

-----Original Message-----

Hi John,

Michael
64 TR4
----- Original Message -----
From: "JOHN KENNER" <[email-masked]>
To: <[email-masked]>; "North Bay British Car Club" 
<[email-masked]>

---

From: "Nancy Bergman" <[email-masked]>
Date: Mon, 20 May 2013 17:53:40 -0700

Sounds like a fun destination. Pete & I would like to join you, depending on
the date. It's been a while since we've taken our XK120 on a NoBBC event.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Monday, May 20, 2013 6:46 AM
To: 'North Bay British Car Club'
Subject: Re: [NOBBC] Sturgeons Mill - drive destination

Betz,

-----Original Message-----

Mike,

JOHN KENNER

-----Original Message-----

Hi John,

Michael
64 TR4
----- Original Message -----
From: "JOHN KENNER" <[email-masked]>
To: <[email-masked]>; "North Bay British Car Club" 
<[email-masked]>

> I could lead us there in a roundabout way so that we get a ride in 
> before we stop there.
>
>
>
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Larry <[email-masked]>
Date: Mon, 20 May 2013 18:37:34 -0700

For those that do not know about Sturgeons Mill it is a steam powered logging
mill that has been restored. It takes a very large group of volunteers to run
the operation and have the site open to the public. They only run the mill 4
weekends a year. June 15, September 14, and October 12 are this years dates
that are left on Saturdays. As John said if you want to see it in operation
you need to pick one of those dates. They have an extensive web site if you
would like to do some research.
They have docents giving tours and explaining the operation. They actually
mill logs as we watch. They generally have a food vendor on site selling food.
They open at 10:00 AM and break for lunch at 12:00.

Larry Gardini

Sent from the edge of space

>> <http://docs.yahoo.com/info/terms/> | Unsubscribe
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive