Subject: [NOBBC] STURGEON'S MILL RIDE

From: JOHN KENNER <[email-masked]>
Date: Fri, 24 May 2013 09:28:53 -0700

Hello British Car Fanatics,

After review of all the responses

I am scheduling the Sturgeon's Mill Ride

for Saturday Oct. 12th

Hope to see a big turnout for this fun event

Meet at Bad Ass Coffee in Santa Rosa at 10am on Oct 12th.

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Sarto Rocheleau <[email-masked]>
Date: Fri, 24 May 2013 09:52:41 -0700

I'll be there!
Sarto

Sent from my iPhone

On May 24, 2013, at 9:28 AM, JOHN KENNER <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive