Subject: Re: [NOBBC] OUR NEXT RIDE

From: Charles Wehn <[email-masked]>
Date: Thu, 9 May 2013 20:36:35 -0700

I hear there is a car show at Stokes Ranch on old Redwood Highway, just
down the street from Bad Ass that day. Maybe we could visit there after our
ride.

Charlie

On Thu, May 9, 2013 at 5:52 AM, JOHN KENNER <[email-masked]> wrote:

> Yes,
>
>
>
> This coming Saturday is our next Club ride.
>
>
>
> Weather forecast is in the low 80's!
>
>
>
> So bring a Mother and meet up a Bad Ass Coffee at 10am.
>
>
>
> Unless someone has a plan?
>
>
>
> See you then.
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Fri, 10 May 2013 08:29:39 -0700

Or how about before?

I'm happy to host everyone at my place. It's 3 miles East on Mark West
Springs Rd from Bad Ass. We can all meet here at 10 am. I'll supply coffee
and croissants. Also show off my new Bentley Continental (this car will
bring a smile to your face). Then go to Stokes Ranch and see the cars, then
take the ride from there.

Look forward to seeing you!

Dawson

Directions: 1490 Mark West Springs Rd, 95404.
The driveway is on the South side of MWS rd, between my bright yellow
mailbox and the sign saying "Michelle Way"

My cell 707 486 9961. Christine's cell: 707 217 9927

On Thu, May 9, 2013 at 8:36 PM, Charles Wehn <[email-masked]> wrote:

> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson

---

From: Dawson Church <[email-masked]>
Date: Fri, 10 May 2013 08:32:29 -0700

Can someone post my invitation in the other location, it's a yahoogroup or
google group, thanks! Dawson

---

From: JOHN KENNER <[email-masked]>
Date: Fri, 10 May 2013 08:49:35 -0700

LOOKS LIKE WE WILL BE MEETING AT DAWSON'S 
AT 10AM ON SATURDAY AND THEN GOING TO A CAR SHOW

DIRECTIONS DOWN BELOW

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dawson Church
Sent: Friday, May 10, 2013 8:30 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

Or how about before?

Dawson

On Thu, May 9, 2013 at 8:36 PM, Charles Wehn <[email-masked]> wrote:

> I hear there is a car show at Stokes Ranch on old Redwood Highway, 
> just down the street from Bad Ass that day. Maybe we could visit there 
> after our ride.
>
> Charlie
>
>
> > Donate: http://www.team.net/donate.html Suggested annual donation  
> > $11.47
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47

--
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Fri, 10 May 2013 08:55:42 -0700

Look forward to seeing you all! Dawson

---

From: NOBBC <[email-masked]>
Date: Fri, 10 May 2013 09:23:32 -0700

Sounds like a nice day!

FYI, the Fred Stokes car show is all American iron - pre-1970, I understand.

Cheers,

Greg Tatarian

On 5/10/2013 8:55 AM, Dawson Church wrote:
> On Fri, May 10, 2013 at 8:49 AM, JOHN KENNER <[email-masked] 
>

---

From: "Betz Miller" <[email-masked]>
Date: Fri, 10 May 2013 18:11:31 -0700

This is for AMERICAN cars, only:
Santa Rosa
 
Fred's All American Old Car Day is Saturday, May 11th at The Stoke Ranch,
5525 Old Redwood Hwy in Santa Rosa from 9am to 4pm.
Not for Brits.
Betz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Wehn
Sent: Thursday, May 09, 2013 8:37 PM
To: North Bay British Car Club
Cc: [email-masked]
Subject: Re: [NOBBC] OUR NEXT RIDE

I hear there is a car show at Stokes Ranch on old Redwood Highway, just down
the street from Bad Ass that day. Maybe we could visit there after our ride.

Charlie

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Fri, 10 May 2013 18:51:32 -0700

We'll crash the party! LOL, Dawson

On Fri, May 10, 2013 at 6:11 PM, Betz Miller <[email-masked]> wrote:

> down

---

From: Greg Tatarian <[email-masked]>
Date: Sat, 11 May 2013 15:18:50 -0700

Dawson - thank you so much for your hospitality today, and for supplying
croissants and coffee for everyone. That was most generous!
Cheers,
Greg Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive