Subject: Re: [NOBBC] OUR NEXT RIDE

From: Charles Wehn <[email-masked]>
Date: Wed, 10 Apr 2013 21:29:21 -0700

Is there a ride this Saturday?

On Sat, Mar 23, 2013 at 7:27 PM, JOHN KENNER <[email-masked]> wrote:

> Hello folks,
>
>
>
> Last week we had what will go down in NOBBC history
>
> a ride that will be known as the Tour of the Taco Trucks  of North
> Healdsburg.
>
>
>
> We had 10 cars in the beginning and 8 at the Taco Truck.
>
>
>
> So we all had a chat and decided it is time to return to the good
>
> weather schedule of 2 rides per month on the 2nd and 4th Saturdays
>
> and starting at 10am.
>
>
>
> So in April we will have rides on the 13th and the 27th.
>
>
>
> There is some talk of Ray leading a ride to Lake Berryessa.
>
>
>
> More information to come in the near future.
>
>
>
> Ride On!!!!!!!!!!!!
>
>
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: JOHN KENNER <[email-masked]>
Date: Thu, 11 Apr 2013 05:29:12 -0700

Yes, this Saturday would be a ride day!

On our new Spring schedule we will be meeting at Bad Ass at 10am
on Saturday unless someone has a different idea.

Until then,

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Wehn
Sent: Wednesday, April 10, 2013 9:29 PM
To: North Bay British Car Club
Cc: [email-masked]
Subject: Re: [NOBBC] OUR NEXT RIDE

On Sat, Mar 23, 2013 at 7:27 PM, JOHN KENNER <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Charles Wehn <[email-masked]>
Date: Fri, 12 Apr 2013 09:13:35 -0700

Darn, I've already committed to working on the clean up crew for Westside
Road that morning.
Catch you next time, and enjoy the ride.
Cheers,
Charlie
TR6 & 8

---

From: JOHN KENNER <[email-masked]>
Date: Fri, 12 Apr 2013 09:26:13 -0700

Should we have the club come clean up Westside Road?

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles Wehn
Sent: Friday, April 12, 2013 9:14 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

On Thu, Apr 11, 2013 at 5:29 AM, JOHN KENNER <[email-masked]> wrote:

> On our new Spring schedule we will be meeting at Bad Ass at 10am on 
> Saturday unless someone has a different idea.
>
> Until then,
>
> JOHN KENNER
>
>
>
>
> From: [email-masked] 
> [mailto:[email-masked]]
> On
> Behalf Of Charles Wehn

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Fri, 12 Apr 2013 11:09:36 -0700

We have a blown radiator in the J.H.  so if we don't get the new one 
delivered today we won't be able to go!
Clif and Deb Williamson.

-----Original Message----- 
From: JOHN KENNER
Sent: Friday, April 12, 2013 9:26 AM
To: 'North Bay British Car Club'
Subject: Re: [NOBBC] OUR NEXT RIDE

JOHN KENNER

-----Original Message-----

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Fri, 12 Apr 2013 21:46:43 -0700

Hi John,
Well, if we can get an oil filter and get it in in time, we should be there
tomorrow morning.
I started the project late today (my bad), and upon examination the two oil
filters I had purchased a while back mail order do not look good enough to
use. Our local Napa store should    have one, per on line inventory.
Hope to see you in the morning.
Best regards,
Gary and Janet  Germano  '70 yellow MGB

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 12 Apr 2013 11:09:36 -0700
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive