Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Wed, 24 Apr 2013 19:10:46 -0700

Hello Folks,

This Saturday is our next ride.

We will meet at Bad Ass Coffee at 10am and do something really fun.

I will not be able to attend this weekend.

So someone step up and lead a great ride and I'll see you in May.

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Fri, 26 Apr 2013 14:00:51 -0700

Hi John,
Unfortunately, Janet and I will not be able to come this weekend either.
Have fun all attendees!
Best regards,
Gary & Janet '70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Wed, 24 Apr 2013 19:10:46 -0700
> Subject: [NOBBC] OUR NEXT RIDE
>
> Hello Folks,
>
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive