Subject: [NOBBC] Antique sports cars visit Calistoga

From: Don <[email-masked]>
Date: Fri, 26 Apr 2013 11:03:38 -0700

I just saw this in the local newspaper.  The Solage Resort is not far 
from where I live, so have dropped by there in years past as the cars 
arrive at the resort.  It's a parade of interesting old sports cars 
and fun to see.

http://napavalleyregister.com/calistogan/news/local/antique-sports-cars-visit-calistoga/article_f1555b50-acf9-11e2-b717-001a4bcf887a.html

http://www.californiamille.com/

-----------------------------------------------------

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars  
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Robin Jackson <[email-masked]>
Date: Fri, 26 Apr 2013 13:16:35 -0700

Thanks, Don. What fun! Rj

On Fri, Apr 26, 2013 at 11:03 AM, Don <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]