Subject: Re: [NOBBC] OUR NEXT RIDE

From: Mark Darley <[email-masked]>
Date: Sun, 10 Mar 2013 21:04:22 -0700

I will be joining the MGOC and Sorry Safari on their ride from Mill Valley to
Point Reyes.  You Northerners might like to drive down and rendezvous in Point
Reyes for lunch.....
http://mgocsf.org/LinkClick.aspx?fileticket=HGVjYsoQD_E=&tabid=40

Mark Darley
[email-masked]
Cell: 415 310 5252

On Mar 10, 2013, at 5:15 PM, JOHN KENNER wrote:

> Next Saturday is the 3rd Saturday of the month and therefore ride time.
>
>
>
> Any of you have a ride you'd like to lead or an idea to put forth?
>
>
>
> Now's the time.
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Wed, 13 Mar 2013 08:30:13 -0700

Hi John,
Thanks for the email on this upcoming ride.
Jan and I will not be making this one.
Have a great time!
Best regards,
Gary

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sun, 10 Mar 2013 17:15:01 -0700
> Subject: [NOBBC] OUR NEXT RIDE
>
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Thu, 14 Mar 2013 13:25:55 -0700

Sounds good! I'll be there. Dawson

On Sun, Mar 10, 2013 at 5:15 PM, JOHN KENNER <[email-masked]> wrote:

> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson

---

From: wendell bain <[email-masked]>
Date: Fri, 15 Mar 2013 15:47:03 -0700

Sorry I won't be able to make this one. I am committed (and maybe  
should be) elsewhere.
Hope you have a great turnout.

Wendell

On Mar 10, 2013, at 5:15 PM, JOHN KENNER wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: "G. Mugele" <[email-masked]>
Date: Fri, 15 Mar 2013 19:20:37 -1000

Would like to take a drive but I'm currently being held captive in Kona with
it's annoying speed limits. Miles and miles of 30MPH and then the high speed
stuff:  45 MPH.  Ah well. have a good time.

GGM

>> Next Saturday is the 3rd Saturday of the month and therefore ride time.

G. Mugele
[email-masked]

*** The greatest obstacle to discovering the shape of the earth, the
continents, and the oceans was not ignorance but the illusion of knowledge.
--Daniel J. Boorstin
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive