Subject: Re: [NOBBC] OUR NEXT RIDE

From: NOBBC <[email-masked]>
Date: Thu, 14 Mar 2013 15:59:11 -0700

Thank you for organizing, John. Trish and I won't be able to make this 
drive, but I hope you have a good turnout.
I've recently added a few new members, so hopefully one or more of them 
will make this drive.
Cheers,
Greg Tatarian

On 3/14/2013 3:37 PM, JOHN KENNER wrote:
>
> Well as usual I have not heard from many people about a ride on Saturday.
>
> So I propose we meet at Bad Ass at 11am and then head over the St. 
> Helena Road
>
> and swing around the Silverado Trail back to Calistoga and feast on BBQ.
>
> Or anything else someone may want to propose.
>
> Supposed to be glorious weather on Saturday. Let's see some of you 
> come on out!
>
> JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Thu, 14 Mar 2013 17:43:52 -0700

Sorry John.  Not going to make this one.  This is our last weekend to get 
ready for 24 Hours of Lemons.
I would like to extend and invitation to anybody that would like to see some 
hardcore, fender to fender racing.  This year we have 3 days of racing in 2 
races.  Saturday/Sunday 23rd/24th for the regular 2 day race and an overflow 
race on Monday the 25th.  There were over 250 entries for the 2 day race so 
they had to open up a second races.  The first races has over 170 cars 
entered and the Monday race has at least 100.
It's great fun so hope to see you.
Clif and the OLD CROWS race team.

-----Original Message----- 
From: JOHN KENNER
Sent: Thursday, March 14, 2013 3:37 PM
To: [email-masked] ; North Bay British Car Club
Subject: [NOBBC] OUR NEXT RIDE

So I propose we meet at Bad Ass at 11am and then head over the St. Helena
Road

Supposed to be glorious weather on Saturday. Let's see some of you come on
out!

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Sat, 16 Mar 2013 08:51:45 -0700

have a great ride John.
Race next weekend, added Monday as there were tons of cars, so an extra day.
The car is in great shape, standard tranny will make it more fun for the 
boys!
Come see us!
Hugs,
Deb

-----Original Message----- 
From: JOHN KENNER
Sent: Thursday, March 14, 2013 3:37 PM
To: [email-masked] ; North Bay British Car Club
Subject: [NOBBC] OUR NEXT RIDE

JOHN KENNER