Subject: [NOBBC] Saturday Drive

From: "Kurt Housh" <[email-masked]>
Date: Sat, 23 Mar 2013 21:22:53 -0700

Hi All, I was on the One Lap Of Marin with the Alfa guys and spotted a group
of Morgan's headed north on Highway 1 near Tomales. Anyone from the NOBBC?

There was a slate blue Daimler SP250 with them, and we had a black SP250 in
our group owned by NOBBC member Steve Plath. It's not often one sees two of
them on the same day!

Kurt Housh
'73 Jensen Healey
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Mon, 25 Mar 2013 14:18:46 -0700

Hi All,

The Morgan's were the Wine Country Car Club tour which I was leading.  
Last minute
swap with a lady who is coordinating a tour at Sears Pt. with CSRG in  
April (which was
supposed to be my event) so mine got bumped to March. We stopped in  
Tomales with
the One Lap of Marin group for about half an hour. Kind of messed up  
our restaurant
schedule but worth it. Two Daimler Darts, definitely a rarity.

Wendell

On Mar 23, 2013, at 9:22 PM, Kurt Housh wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]