Subject: Re: [NOBBC] Meet Monty. The World's First Driving Dog. - YouTube

From: Robin Jackson <[email-masked]>
Date: Fri, 22 Mar 2013 16:32:48 -0700

Don My Schnauzers - Max and Willy - really enjoyed it and want me to get a
Mini

On Fri, Mar 22, 2013 at 2:32 PM, Don <[email-masked]> wrote:

> This is British car related.  I think it's pretty funny.
>
> http://www.youtube.com/watch?v=gRN_L3nTlLQ
>
> drivingdogs.co.nz
>
> ---------------------------------------------
>
> Don Scott,  Calistoga
> 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese
> cars
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark Darley <[email-masked]>
Date: Fri, 22 Mar 2013 20:50:50 -0700

That Monty looks a lot like my germen wire haired pointer, Bertie.  This gives
me great encouragement.  If a gwp can be taught to drive a mini,  then my wife
can be taught to drive a stick shift MGB on Devon country lanes in the UK.  I
may have to walk alongside her offering her treats which should make the
locals smile!

Mark Darley
[email-masked]
Cell: 415 310 5252

[demime 1.01d removed an attachment of type image/JPG which had a name of IMG_5699.jpeg]

>> http://www.youtube.com/watch?v=gRN_L3nTlLQ
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive