Subject: Re: [NOBBC] roving burglars looking for MGs?

From: "RACER BUD" <[email-masked]>
Date: Fri, 1 Feb 2013 20:54:43 -0800 s=q20121106; t=1359780884; bh=kq5YtNhyMPqVMA8q3YqujUsoireURou5HqjCgvcBKTU=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=lW+zCZDmZWVscDaasWtXzBfuKcKhitP/3zZ0ypmUBWkt/Q8v0v8Y6TEMNeHLA+up7 Jjyd4qBhMM/IUhqufPULZT4NxsOj9Vb2PW2nAJST5/KFsLhKz1jGoydVoElL2to7GL waW5CyX/vjqwceM8ib+t113AXtMiXCpercDhEvDeJP/XpFd4i1JVaF3H04iS6nTcKb T9vE8xXMDepwxrhL9iHR1fndLVQjgM1352RFkJ+vghZZokVpslSRTwKf3DnHqJy+kU Sn3JnnY1SRWPJycGylaWOExyjhBUHLSpBm+kWSRDpg/piN07Q1nME2zlsflCPquM06 GySIMtupnB8lQ==

This is typical of the BBBCSS..(Baby Boomer British Car Stealing 
Syndrom)...This psychosis rears it's ugly head when a Boomer who has never 
had a sports car realizes what he has missed out on and begins to hoard MGs 
Triumphs, Austins, etc..The problem gets worse when the Boomer realizes that 
there is no way that he can keep the British Steel running...That's when he 
starts disposing of his loot by dumping the cars on lawns in 
suburbia...Occasionly some of these forlorn chassis ends up as a 24 Hours Of 
Lemons Racer..
God Save The Queen
Racer Bud..
Spitfire #21
----- Original Message ----- 
From: "Don" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 01, 2013 7:56 PM
Subject: [NOBBC] roving burglars looking for MGs?

> On Monday night, or very early Tuesday morning, intruders came into
> our yard and did some mischief.  My MGs were in a garage, which was
> closed but unlocked.  Apparently they did not go into the garage at
> all, so the MGs were not tampered with nor was anything taken from
> inside the garage..  But, owner's manuals and keys were taken from
> three of my Japanese cars; two of the cars were in a carport, and one
> was outside.  It's a mystery as to what they were up to, as valuables
> were not taken, nor any of the cars taken.  Perhaps they could not
> drive a standard shift and that stopped 'em from taking a car.  I do
> live in a rural area, and until this happened, felt comfortable
> leaving keys in cars, and door unlocked.
>
> Below is an email I got from my brother-in-law.  You must read the
> article that is linked in his email about a fellow back east who had
> a hoarding habit, and the hoarding included MGs.  My brother-in-law
> has a great sense of humor, and he knows that at one time I had about
> eight MGs in various states of repair or disrepair in my yard.
>
> Don Scott,  Calistoga
> 1955 MGTF, 1962 MGA Mk 2, 1967 MGB, 1963-7 MGB (seeking), Misc. Japanese 
> cars
>
>
> -----------------------------------------------------------------------------------------------------------------
>
> Email from my brother-in-law:
>
> Subject: roving burglars looking for MGs?
> To: Anne Scott <[email-masked]>, don <[email-masked]>
> MIME-Version: 1.0
> Content-Type: multipart/alternative;
>         boundary="-1172831624-764119559-1359764264=:83630"
>
> Hi Anne & Don,
>
> I'm sorry to hear about the burglary. It doesn't sound as if they
> made off with much of yours, and I'm grateful to hear that.
>
> Wouldn't you know it but I just came across this article about some
> burglars who are targeting people with lots of MGs. (nothing in the
> article about Miatas) They were in VT so unless it's a nationwide
> ring, I doubt it's the same people.
>
> <http://news.yahoo.com/looters-steal-200k-coins-hoarders-death-205449015.html>http://news.yahoo.com/looters-steal-200k-coins-hoarders-death-205449015.html
>
> From the photos in the article, do you recognize any of them?
>
> Danny
>
> -----------------------------------------------------------------------------------------------------------------
>
> Email that I sent to my neighbors:
>
> Subject:  Burglaries on Scott Way
> To:  undisclosed recipients
>
> Friends and neighbors,
> Last night someone or someones, broke into the Bazzoli house (located
> near us on Scott Way) and stole two guns.  He/they also came into our
> yard and stole the owner's manuals from two cars, and the keys from
> three cars.  Strange things to take from us, but maybe they were
> intoxicated or something.  The keys to my Miata were in Dan Bazzoli's
> truck, and the sheriff's deputy gave them back to me.  The car books
> are gone, along with all the repair receipts in them.  Maybe the
> thief collects owner's manuals and keys?  Guns can be sold at least
> for quick cash.
> So, keep your eyes and ears open for mischief in the area, and car
> keys and manuals scattered on the ground.
> Don Scott
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Sat, 2 Feb 2013 06:50:05 -0800

No more honorable death than a Lemons death.
Farewell LBC
Clif 74 Jensen Healey

----- Original Message ----- 
From: "Don" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 01, 2013 7:56 PM
Subject: [NOBBC] roving burglars looking for MGs?

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive