Subject: Re: [NOBBC] OUR NEXT RIDE

From: wendell bain <[email-masked]>
Date: Tue, 15 Jan 2013 10:39:08 -0800

Can't make this one as I'm at the Morgan Club planning meeting.
Too bad.

Wendell

On Jan 15, 2013, at 8:19 AM, JOHN KENNER wrote:

> Indeed, this coming Saturday is the 3rd Sat of the Month
>
> and time for a NOBBC ride.
>
>
>
> Meet at Bad Ass Coffee at 11AM for a Bad Ass Ride.
>
>
>
> Unfortunately, due to circumstances beyond my control, I will not  
> be in
> attendance.
>
>
>
> Any ride leader volunteers?
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: BBTim THRESH <[email-masked]>
Date: Tue, 15 Jan 2013 10:52:13 -0800

You didn't see me around much recently since I did so much travelling back to
England last year. then the little red MGA got sick and I am hoping that I
have cured a head gasket leak over the Holidays. Now I will be at Sugarbowl
ski-ing for Saturday's outing so will miss you all again.
If the A runs well over the next weeks as a shake down then I will hope to see
you all again after I return from my next England trip which is 2/18 to 2/28.
My 92 yr-old Dad (recently widowed) is requiring a lot of support !!
Best,Tim Thresh1958 Red MGA

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Tue, 15 Jan 2013 08:19:52 -0800
> Subject: [NOBBC] OUR NEXT RIDE
>
> Unfortunately, due to circumstances beyond my control, I will not be in
> attendance.
>
>
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Tue, 15 Jan 2013 23:57:13 -0800

As you might recall the MGTC does not have a heater.  I have driven Froggy
in the rain, but not by choice.  See you at the next hear wave.
Betz Miller

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Tuesday, January 15, 2013 8:20 AM
To: [email-masked]; North Bay British Car Club
Subject: [NOBBC] OUR NEXT RIDE

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive