Subject: [NOBBC] Datsuns in the Napa Valley

From: Don <[email-masked]>
Date: Sun, 30 Dec 2012 19:38:57 -0800

I like older Japanese cars, and saw this article and video featuring 
Datsun roadsters in the Napa Valley.  The Fairlady Datsuns were an 
imitation of an MG as we all know, and very few remain today.

http://japanesenostalgiccar.com/2012/12/20/napa-valley-roadsters-by-petrolicious/ 

-----------------------------------------------

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 30 Dec 2012 20:55:46 -0700

The datsun-roadsters list here at Team.Net is fairly active, there are 
folks out there keeping
them on the road.

mjb.

---

From: "Betz Miller" <[email-masked]>
Date: Sun, 30 Dec 2012 21:11:24 -0800

The purpose of my '69 Datsun 510 was to get me from point A to point B.  
The purpose of my '48 MGTC, "Mr. Toad", is to fulfill my license frame
motto, "Don't postpone joy" & to bring smiles. 
Betz 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Don
Sent: Sunday, December 30, 2012 7:39 PM
To: North Bay British Car Club
Subject: [NOBBC] Datsuns in the Napa Valley

I like older Japanese cars, and saw this article and video featuring Datsun
roadsters in the Napa Valley.  The Fairlady Datsuns were an imitation of an
MG as we all know, and very few remain today.

http://japanesenostalgiccar.com/2012/12/20/napa-valley-roadsters-by-petrolic
ious/ 

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive