Subject: [NOBBC] MGB wanted

From: Don <[email-masked]>
Date: Fri, 21 Dec 2012 19:06:44 -0800

Fellow British car folks:

I received an inquiry from Dave Samson in Napa looking for an MGB 
roadster.  Not sure where he got my email address, but told him I 
would be glad to post to the NoBBC list for him.  His price 
expectation may be a bit optimistic based on what I have seen of MGB prices.

Looking for a MGB roadster, driver or better. OD hopefully. 71-73 
preferred. Knock offs.
Modifications are ok or even preferred especially when adding proven 
reliability or convenience.
I would like to stay under 5k.  Please email Dave at: [email-masked].

-----------------------------------------------

Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Liam O'Flaherty <[email-masked]>
Date: Fri, 21 Dec 2012 23:48:14 -0800

Hi Don,
I just did a quick check on sf bay area craigslist and there are a few in that
price range with OD.  One nice one in Santa Rosa.  Winter is the perfect time
to buy a roadster.
Liam
57 mga
59 sprite
60 sprite

On Dec 21, 2012, at 7:06 PM, Don wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike Gianandrea" <[email-masked]>
Date: Sat, 22 Dec 2012 09:55:53 -0800

Hi Don,

I don't know if you remember Frank Morris from Fairfield, unfortunately he 
died in the same month as Ron Englehart. Frank had several cars that are now 
in probate, nearing the end. Frank had a 75 - 76 MGB that I painted for him 
that was in pretty GOOD shape when I last saw it. His partner Candace Reed 
has asked me to help in selling all of his vehicles when they clear Probate. 
His B looks great, runs very well, had a very slight exhaust leak, hard 
top/soft top, really a nice little car. He also had a beautiful red MGA 
Coupe that was professionally restored in LA that he got back just before he 
died, also for sale. I will check with Candace to see what she wants 
pricewise for each car if you're interested, let me know.

Michael Gianandrea
64 TR4
Tel 707-766-9405 / 707-849-6986
[email-masked]

----- Original Message ----- 
From: "Don" <[email-masked]>
To: "North Bay British Car Club" <[email-masked]>
Sent: Friday, December 21, 2012 7:06 PM
Subject: [NOBBC] MGB wanted

> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Anthony Snapes <[email-masked]>
Date: Sat, 22 Dec 2012 11:48:17 -0800

Hi Mike

I interested in one of these cars too.

So when you get the prices on both these cars - let me know too. I wont' start
any competition but I am seriously interested as I need to up grade from my
Morris MInor!

Thanks

Tony Snapes

died in the same month as Ron Englehart. Frank had several cars that are now
in probate, nearing the end. Frank had a 75 - 76 MGB that I painted for him
that was in pretty GOOD shape when I last saw it. His partner Candace Reed has
asked me to help in selling all of his vehicles when they clear Probate. His B
looks great, runs very well, had a very slight exhaust leak, hard top/soft
top, really a nice little car. He also had a beautiful red MGA Coupe that was
professionally restored in LA that he got back just before he died, also for
sale. I will check with Candace to see what she wants pricewise for each car
if you're interested, let me know.
> ----- Original Message ----- From: "Don" <[email-masked]>
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike Gianandrea" <[email-masked]>
Date: Sat, 22 Dec 2012 12:20:36 -0800

Hi Anthony,

I'll be glad to get back to you when I hear from Candace, but these are both 
very nice casr, especially the MGA, neither will be cheap, but both worth 
having.

Michael Gianandrea

----- Original Message ----- 
From: "Anthony Snapes" <[email-masked]>
To: "North Bay British Car Club" <[email-masked]>
Sent: Saturday, December 22, 2012 11:48 AM
Subject: Re: [NOBBC] MGB wanted

> has

---

From: Anthony Snapes <[email-masked]>
Date: Sat, 22 Dec 2012 12:24:24 -0800

Thanks

You tend to get what you pay for. Or am I old fashioned!

Seasons Greetings as they say in the UK

Tony

>
> Michael Gianandrea
>
> ----- Original Message ----- From: "Anthony Snapes" <[email-masked]>
has

---

From: Eugene Ladd <[email-masked]>
Date: Mon, 24 Dec 2012 10:42:44 -0800 (PST)

Hi Dave, Don,Anthony, any other interested parties:

I have decided to sell
my 1969 MGB Roadster, which I have
owned since 1978.  The car has been
professionally restored, 
completely from the ground up.  

I don't know if
this is the type of ride that Dave is interested 

in considering, but I
thought I'd post to the group alias, in

case anyone else may be interested or
knows someone who

is looking for a fine vehicle that has history of solid
daily  use, 
but since the restoration has been a real "Garage Queen".

For
those who maybe interested you can find a complete 
photo gallery and "virtual
ride" video at the following location: 
http://www.leftcoastclassics.com/1969-mgb-roadster/

Or you can contact Mark
Singleton at British European Motors
(707-792-2737) who is acting as my agent
in the sale of the car. 

The car is currently on display at the British
European Motors
showroom at 6819 Redwood Drive in Cotati.
www.BritishEuropean.com 

If you are interested, please contact Mark directly
at 
[email-masked] or on his cell (707-792-2737).

Regards,

Gene Ladd
________________________________
 From: Mike Gianandrea <[email-masked]>
To:
North Bay British Car Club <[email-masked]> 
Sent: Saturday, December
22, 2012 11:55 AM
Subject: Re: [NOBBC] MGB wanted
 
Hi Don,

I don't know if
you remember Frank Morris from Fairfield, unfortunately he died in the same
month as Ron Englehart. Frank had several cars that are now in probate,
nearing the end. Frank had a 75 - 76 MGB that I painted for him that was in
pretty GOOD shape when I last saw it. His partner Candace Reed has asked me to
help in selling all of his vehicles when they clear Probate. His B looks
great, runs very well, had a very slight exhaust leak, hard top/soft top,
really a nice little car. He also had a beautiful red MGA Coupe that was
professionally restored in LA that he got back just before he died, also for
sale. I will check with Candace to see what she wants pricewise for each car
if you're interested, let me know.

Michael Gianandrea
64 TR4
Tel 707-766-9405
/ 707-849-6986
[email-masked]

----- Original Message ----- From: "Don"
<[email-masked]>
To: "North Bay British Car Club" <[email-masked]>
Sent: Friday, December 21, 2012 7:06 PM
Subject: [NOBBC] MGB wanted

> Fellow
British car folks:
> expectation
may be a bit optimistic based on what I have seen of MGB prices.
> Looking
for a MGB roadster, driver or better. OD hopefully. 71-73
> preferred. Knock
offs.
> Calistoga CA
USA
> Misc.
Japanese cars
[email-masked]
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Donate:
Archive:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Mike Gianandrea" <[email-masked]>
Date: Mon, 24 Dec 2012 11:18:06 -0800

Hello Mr. Ladd,

Do you mind if I ask how much are you asking for your MGB? It is in 
beautiful condition. Per chance are you interested in another vehicle? We 
have a freshly restored red MGA Coupe for sale, it is very nice.

Michael Gianandrea
64 TR4
707-766-9405 / 707-849-6986
[email-masked]
----- Original Message ----- 
From: "Eugene Ladd" <[email-masked]>
To: "North Bay British Car Club" <[email-masked]>; 
<[email-masked]>
Sent: Monday, December 24, 2012 10:42 AM
Subject: Re: [NOBBC] MGB wanted

> http://www.team.net/donate.html
> http://www.team.net/archive

---

From: Mark Darley <[email-masked]>
Date: Mon, 24 Dec 2012 22:31:35 -0800

Truly a beauty!

Mark Darley
[email-masked]
Cell: 415 310 5252

On Dec 24, 2012, at 10:42 AM, Eugene Ladd wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]