Subject: Re: [NOBBC] SATURDAY RIDE

From: Sheryl <[email-masked]>
Date: Fri, 14 Dec 2012 17:45:51 -0800 (PST)

Next weekend sounds good. I'm overdue for some MG therapy. :-)
I'm willing to try to dodge the rain, but the weather app says next weekend will 
be sunny and dry.

Sheryl & Dennis

________________________________
From: JOHN KENNER <[email-masked]>
To: [email-masked]; North Bay British Car Club <[email-masked]>
Sent: Fri, December 14, 2012 5:00:19 PM
Subject: [NOBBC] SATURDAY RIDE

Well, my Weather App says 70% chance of rain tomorrow.

I am going to stay home and make a gallon of spaghetti sauce to store in my
freezer.

If you want to go for a ride have a splendid time. 

Sunday so far has only a 10% chance of rain. Good day for me to work on my
fence.

How about next weekend?

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Sun, 16 Dec 2012 15:07:37 -0800

Next weekend might be a good one. Supposed to rain off and on all week
so maybe weekend will be nice. We could try it.

Wendell

On Dec 14, 2012, at 4:59 PM, JOHN KENNER wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: Sheryl <[email-masked]>
Date: Fri, 21 Dec 2012 19:52:20 -0800 (PST)

Hi All,

Sheryl and I would really like to take the MG's out, but I think this weekend 
might also be a bust for any good weather.  Looking at the extended forecast for 
next weekend does not look much better.  So any drives in December might be a 
washout.  Does anyone have any other suggestion for a group meet in December?

Dennis and Sheryl

________________________________
From: wendell bain <[email-masked]>
To: North Bay British Car Club <[email-masked]>
Sent: Sun, December 16, 2012 3:08:46 PM
Subject: Re: [NOBBC] SATURDAY RIDE

Wendell

---

From: Gary Germano <[email-masked]>
Date: Fri, 21 Dec 2012 21:57:20 -0800

We would agree to just wait for nicer weather!!!
Gary and Janet Germano

> Date: Fri, 21 Dec 2012 19:52:20 -0800
> From: [email-masked]
> To: [email-masked]
> Unsubscribe/Manage:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: NOBBC <[email-masked]>
Date: Sat, 22 Dec 2012 08:17:41 -0800

Hi Dennis,

I previously suggested we meet up at a restaurant or pub, but that 
didn't get much response, other than John voting for fried chicken and 
waffles:-\ , and time's running out in December.

However - don't forget about Wendell Bain's Boxing Day drive, which I 
told members about a week or so ago (flyer is posted in our Yahoo Group 
Attachments folder). If you want to attend, RSVP to Wendell at: 
[email-masked]

Trish and I wish all of you a very wonderful holiday!

Cheers,

Greg and Trish Tatarian