Subject: Re: [NOBBC] Last drive of 2012?

From: Mark Darley <[email-masked]>
Date: Fri, 28 Dec 2012 14:39:24 -0800

Sorry I cannot make it, or the Anti-Football Run in Sausalito on Jan 1, which I hope will proceed despite the passing of its founder.  Mahitabel is still awaiting weather more conducive to her final coat of paint.....

Happy New Year,
Mark

'57 MGA

Mark Darley
[email-masked]
Cell: 415 310 5252

On Dec 28, 2012, at 2:18 PM, NOBBC wrote:

> Howdy Folks,
> Sunday, December 30 is forecast to be sunny, if cool. Could be a fitting day for the last Club drive of 2012...
> Cheers,
> Greg Tatarian
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Sheryl <[email-masked]>
Date: Fri, 28 Dec 2012 21:50:00 -0800 (PST)

Unless someone has other plans - How about we do a drive out to Taylor's 
refresher in St. Helena for Sunday?

Dennis & Sheryl.

________________________________
From: NOBBC <[email-masked]>
To: North Bay British Car Club <[email-masked]>; [email-masked]
Sent: Fri, December 28, 2012 2:18:32 PM
Subject: [NOBBC] Last drive of 2012?

Howdy Folks,
Sunday, December 30 is forecast to be sunny, if cool. Could be a fitting day for 
the last Club drive of 2012...
Cheers,
Greg Tatarian
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Fri, 28 Dec 2012 22:08:41 -0800

Best wishes to all for a happy and healthy New Year!!
We look forward to an upcoming ride in the New Year, as we unfortunately will
not be able to attend this one.
Gary and Janet Germano

> Date: Fri, 28 Dec 2012 21:50:00 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [NOBBC] Last drive of 2012?
>
> Unsubscribe/Manage:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Sat, 29 Dec 2012 12:15:27 -0800

I lucked out on Boxing Day. Weather started off dicey but managed to get
better and better. If the weather is good tomorrow I'll be there.  
Morgan + rain
ain't no fun!!

Cheers,

Wendell

On Dec 28, 2012, at 2:18 PM, NOBBC wrote:

> Howdy Folks,
> Sunday, December 30 is forecast to be sunny, if cool. Could be a  
> fitting day for the last Club drive of 2012...
> Cheers,
> Greg Tatarian
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: "G. Mugele" <[email-masked]>
Date: Sat, 29 Dec 2012 13:17:02 -0800

Would love to go but I'm gonna be out in West Sonoma County on a bird count
Next time.

Wendell failed to mention that he managed to find every road in SW Sonoma
Country and NW Marin that had impressive water incursion.  Bodega Hwy was
actually closed east of Bloom Field.   Still it was  a nice drive and great
fun.   And it should be noted that Wendell's sports car for the day was a
fixed head two seater built by the Dodge Brothers and looked very much like a
pickup truck.  :)

Gerry

On Dec 29, 2012, at 12:15 PM, wendell bain wrote:

> better and better. If the weather is good tomorrow I'll be there. Morgan +
rain
> ain't no fun!!

G. Mugele
[email-masked]

*** If what you are getting online is for free, you are not the customer, you
are the product.  --Jonathan Zittrain
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Charles Wehn <[email-masked]>
Date: Sat, 29 Dec 2012 19:35:11 -0800

Merry Christmas all,
I'm up for a drive. Are we meeting at BAD ASS Coffee around 11am?

Charlie
TR6 & 8

On Fri, Dec 28, 2012 at 9:50 PM, Sheryl <[email-masked]> wrote:

> http://autox.team.net/mailman/options/nobbc/[email-masked]