Subject: Re: [NOBBC] SUNDAY THE 25TH

From: Sheryl <[email-masked]>
Date: Fri, 23 Nov 2012 18:49:12 -0800 (PST)

The weather should be good this Sunday for a drive, so count us in.  We are kind 
of thinking of some BBQ in Calistoga, or some crab sandwiches in Bodega bay.  No 
idea of a route but that can be decided on Sunday.  What time should we meet at 
Bad Ass?

Sheryl & Dennis

________________________________
From: JOHN KENNER <[email-masked]>
To: North Bay British Car Club <[email-masked]>
Sent: Sun, November 18, 2012 6:52:42 PM
Subject: [NOBBC] SUNDAY THE 25TH

I'm up for trying for a drive on the 25th.

Might need a wheel barrow to load me in my car after Thanksgiving though.

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: JOHN KENNER <[email-masked]>
Date: Sat, 24 Nov 2012 08:08:19 -0800

I can't make it on Sunday. Family visiting

Have fun!

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Sheryl
Sent: Friday, November 23, 2012 6:49 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] SUNDAY THE 25TH

The weather should be good this Sunday for a drive, so count us in.  We are
kind of thinking of some BBQ in Calistoga, or some crab sandwiches in Bodega
bay.  No idea of a route but that can be decided on Sunday.  What time
should we meet at Bad Ass?

Sheryl & Dennis

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Sat, 24 Nov 2012 09:30:36 -0800

I guess all we have to decide is whether to meet at 10 or 11. Since  
John is not
coming is there going to be a run?? Either one of your ideas sounds  
good for
a drive and eats. Maybe 11 would be better since it might allow the  
bigger
chunks of ice to melt before I wheel the beast out of the garage.

Wendell

On Nov 23, 2012, at 6:49 PM, Sheryl wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: Greg Tatarian <[email-masked]>
Date: Sat, 24 Nov 2012 10:08:01 -0800

Hi Folks,
Our regular winter days are Sundays, and regular meeting time is 1100 so the
roads can dry out and warm up.
Trish and I are going to make this drive - first in a long time due to family
obligations.
See you at 1100?
Greg and Trish Tatarian

Sent from my iPad

On Nov 24, 2012, at 9:30 AM, wendell bain <[email-masked]> wrote:

> I guess all we have to decide is whether to meet at 10 or 11. Since John is
not
> coming is there going to be a run?? Either one of your ideas sounds good
for
> a drive and eats. Maybe 11 would be better since it might allow the bigger
kind
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Roland Quintero <[email-masked]>
Date: Sat, 24 Nov 2012 10:31:18 -0800

Love. 11am.  Expect to be there from Palo Alto with one of my sons.

Best Regards,  Roland.  

Sent from my iPad

On Nov 24, 2012, at 10:08 AM, Greg Tatarian <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Mark Darley <[email-masked]>
Date: Sat, 24 Nov 2012 10:40:03 -0800

Due to my recent run in with a teenage driver on Mount Tam, Mahitabel is off the road for a while.  Ron Wheeler has her in his shop, and I have no doubt she will come out looking considerably better than she went in.  Probably join you all in a month or so.

Happy trails until then,
Mark

Mark Darley
[email-masked]
Cell: 415 310 5252

On Nov 23, 2012, at 6:49 PM, Sheryl wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Betz Miller" <[email-masked]>
Date: Sat, 24 Nov 2012 13:06:55 -0800

My '48 MGTC is on display at the Auto Show at the Moscone Center, thru
Sunday.
Betz Miller

-----Original Message-----

Sheryl & Dennis

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Sat, 24 Nov 2012 19:24:47 -0800

The weather is irresistible! Let's meet at Bad Ass at 10 am for a 10:30 am
departure! Route TBD. Dawson

On Fri, Nov 23, 2012 at 6:49 PM, Sheryl <[email-masked]> wrote:

> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson

---

From: NOBBC <[email-masked]>
Date: Sat, 24 Nov 2012 19:51:40 -0800

Hi Dawson,
I sent this earlier today; do you want to meet earlier than our normal 
winter meeting time of 11am? If so, it would be good if you post to the 
Yahoo Group in addition to this list, since most of our members now use 
the Yahoo Group.
Cheers,
Greg

> Hi Folks,
> Our regular winter days are Sundays, and regular meeting time is 1100 
> so the roads can dry out and warm up.
> Trish and I are going to make this drive - first in a long time due to 
> family obligations.
> See you at 1100?
> Greg and Trish Tatarian

---

From: Dawson Church <[email-masked]>
Date: Sat, 24 Nov 2012 20:21:12 -0800

Can we meet at 10 am? My niece Bethany is visiting from FLA, flying out
later in the day, and VERY keen to see the cars! Dawson

On Sat, Nov 24, 2012 at 7:51 PM, NOBBC <[email-masked]> wrote:

> Yahoo Group in addition to this list, since most of our members now use the
> Yahoo Group.
> Cheers,
> Greg
>
>
>  Hi Folks,
>> Our regular winter days are Sundays, and regular meeting time is 1100 so
>> the roads can dry out and warm up.

---

From: NOBBC <[email-masked]>
Date: Sat, 24 Nov 2012 20:26:20 -0800

OK with Trish and me, but I know at least Roland was counting on 11am, 
so if he doesn't see this email of the time change, he will drive up 
from Palo Alto to find an empty parking lot.
Cheers,
Greg

On 11/24/2012 8:21 PM, Dawson Church wrote:
> Can we meet at 10 am? My niece Bethany is visiting from FLA, flying 
> out later in the day, and VERY keen to see the cars! Dawson
>
> On Sat, Nov 24, 2012 at 7:51 PM, NOBBC <[email-masked] 
>
>     Hi Dawson,
>     I sent this earlier today; do you want to meet earlier than our
>     normal winter meeting time of 11am? If so, it would be good if you
>     post to the Yahoo Group in addition to this list, since most of
>     our members now use the Yahoo Group.
>     Cheers,
>     Greg

---

From: Dawson Church <[email-masked]>
Date: Sat, 24 Nov 2012 20:27:46 -0800

In case of need, my cell number is 707 486 9961. Dawson

On Sat, Nov 24, 2012 at 8:26 PM, NOBBC <[email-masked]> wrote:

> OK with Trish and me, but I know at least Roland was counting on 11am, so
> if he doesn't see this email of the time change, he will drive up from Palo
> Alto to find an empty parking lot.
> Cheers,
> Greg
>
>
>
>> [email-masked]>> wrote:
>>
>>     Hi Dawson,

---

From: Roland Quintero <[email-masked]>
Date: Sat, 24 Nov 2012 20:43:11 -0800

Hi all,  It was a toss up.  If it works for Dawson, I will be glad to do the next trip.  My regards to all.  It is always a trip  and my son thinks Half Moon Bay is easier for him.  .. Enjoy,  Roland

Best Regards,  Roland.  

Sent from my iPad