Subject: Re: [NOBBC] WEATHER

From: Dawson Church <[email-masked]>
Date: Thu, 15 Nov 2012 16:10:07 -0800

I second the motion (or cancellation of motion, as it were). Dawson

On Thu, Nov 15, 2012 at 5:30 AM, JOHN KENNER <[email-masked]> wrote:

> Looks like rain all weekend.
>
>
>
> I suggest cancelling the ride.
>
>
>
> Any thoughts?
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Gary Germano <[email-masked]>
Date: Thu, 15 Nov 2012 17:09:41 -0800

We concur. Let's look for a dry Saturday!
Best to all,
Gary and Janet Germano  '70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 15 Nov 2012 05:30:41 -0800
> Subject: [NOBBC] WEATHER
>
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Rod Williams <[email-masked]>
Date: Thu, 15 Nov 2012 17:25:16 -0800

Welcome to Sonoma County. Today I drove the MGB from Petaluma to River Road
and back through Sebastopol just for the hell of it. Top down and
shirtsleeves. Couldn't have been more beautiful. Sunday it'll be cold and
pouring. Just never know.
--
Rod Williams
Petaluma, California
1967 MGB
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive