Subject: [NOBBC] Cars and Coffee December 2

From: wendell bain <[email-masked]>
Date: Sat, 24 Nov 2012 17:23:19 -0800

Hope this is of interest. It is pretty low key. The old Cars and  
Coffee Martin Swig
did in Sausalito. Now it is in the big shopping center at Roland Ave.  
exit in Novato
in front of Starbucks. It will happen the first Sunday of each month.  
Last turnout was
40 + cars without much notice. It should get better. Just show up  
walk around, talk
cars, get coffee if you want, or not. Everything shows up from  
restorations to works
in progress.

Cheers,

Wendell
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Liam O'Flaherty <[email-masked]>
Date: Sat, 24 Nov 2012 17:45:19 -0800

Thanks for the info wendell,
Great to hear about a close by event car event.
I am really interested in the works in progress since mine is.
I will be there in my bugeye on Dec. 2nd.
Liam
Novato

On Nov 24, 2012, at 5:23 PM, wendell bain wrote:

> Hope this is of interest. It is pretty low key. The old Cars and Coffee
Martin Swig
> did in Sausalito. Now it is in the big shopping center at Roland Ave. exit
in Novato
> in front of Starbucks. It will happen the first Sunday of each month. Last
turnout was
> 40 + cars without much notice. It should get better. Just show up walk
around, talk
> cars, get coffee if you want, or not. Everything shows up from restorations
to works
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive