Subject: Re: [NOBBC] MG Stuff….

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Tue, 30 Oct 2012 21:22:58 -0700

FYI   the address only works if you copy and paste the complete address 
(blue and black).
thanks for the MG info
clif

-----Original Message----- 
From: G. Mugele
Sent: Tuesday, October 30, 2012 8:17 PM
To: North Bay British Car Club
Subject: [NOBBC] MG Stuffb&.

Hey gang, one of my fellow Land Rover loon pals has acquired a rolling wreck
of a Land Rover from a guy in Vallejo, and he carelessly brought it home.

But the story of interest here is that the seller, also has a back yard full
of MGs in various states of decay.  The Land Rover loon has entered into an
agreement with the guy to help dispose of this .. uh mess or treasure,
depending on your needs I suppose.   Anyway. at this point there is no
inventory since much of it has yet to be unearthed in the detritus or 
exposed
to the light after getting rid of other stuff.   He says he'll come up with
some descriptions, but until then here's a link to some photos.   Caveat:
viewing not advisable for the weak of heart.

If anyone wants to be on a list for something you need, lemme know and I'll
forward your request.   If the Land Rover guy consents I could be able to
provide a direct link.  There are also engine blocks and other such under
cover from the weather . but I'd guess they're in similar condition.   The
pile includes TD, MGA and MGB carcasses.

So here's the photo link:
https://picasaweb.google.com/106832675429416680765/October30201202?authuser=0
&authkey=Gv1sRgCOG8xc7AxbX2Xg&feat=directlink

Gerry

G. Mugele
[email-masked]

*** Mistakes are part of the dues that one pays for a full life. -- Sophia
Loren
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Don <[email-masked]>
Date: Tue, 30 Oct 2012 21:42:42 -0700

Gerry,
That is the mother of all MG graveyards!  Used to be "collections" 
like that all over the place, but with the passage of time, owners 
die or move on and the stuff gets sold for scrap or to hobbyists in 
some cases.  My yard and storage building were on the verge of 
looking like that at one time, but reality scared me into cleaning it up.
Don Scott
Calistoga CA USA
1955 MGTF
1962 MGA Mk 2
1967 MGB
1963-7 MGB (seeking)
Misc. Japanese cars

At 08:17 PM 10/30/2012, you wrote:
>inventory since much of it has yet to be unearthed in the detritusor exposed
>*** Mistakes are part of the dues that one pays for a full life.-- Sophia
>Loren
>_____

---

From: David Cherry <[email-masked]>
Date: Wed, 31 Oct 2012 04:04:03 -0700 (PDT)

Gerry,

 What a find, I would be interested if there were any MGC skeletons in
the pack. 
I think the MGC is very rare compared to most classics but goes
unnoticed by 
most and parts are getting hard to find. Please keep us posted.
I love my 
British cars, but if anyone ever runs across a 1952 - 1962 Alfa
Romeo Giulietta 
Spyder please let me know. I use to have a 1961 and would
love to have one to 
play with  again. 

David Cherry
1969 MGC convertible,
3.0 liter 6, 4 speed O.D., owned 30 yrs
1960 Jaguar MKI, 3.8 liter, 4 door
sedan, 4 speed O.D.   

________________________________
From: G. Mugele
<[email-masked]>
To: North Bay British Car Club <[email-masked]>
Sent: Tue, October 30, 2012 8:56:00 PM
Subject: [NOBBC] MG Stuffb&.

Hey
gang, one of my fellow Land Rover loon pals has acquired a rolling wreck
of a
Land Rover from a guy in Vallejo, and he carelessly brought it home.

But the
story of interest here is that the seller, also has a back yard full
of MGs in
various states of decay.  The Land Rover loon has entered into an
agreement
with the guy to help dispose of this .. uh mess or treasure,
depending on your
needs I suppose.   Anyway. at this point there is no
inventory since much of
it has yet to be unearthed in the detritus or exposed
to the light after
getting rid of other stuff.   He says he'll come up with
some descriptions,
but until then here's a link to some photos.   Caveat:
viewing not advisable
for the weak of heart.

If anyone wants to be on a list for something you
need, lemme know and I'll
forward your request.   If the Land Rover guy
consents I could be able to
provide a direct link.  There are also engine
blocks and other such under
cover from the weather . but I'd guess they're in
similar condition.   The
pile includes TD, MGA and MGB carcasses.

So here's
the photo link:

Gerry

G. Mugele
[email-masked]

*** Mistakes are part of the dues that one pays for a full
life. -- Sophia
Loren
_______________________________________________
[email-masked]
Suggested annual
donation  $11.47
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "G. Mugele" <[email-masked]>
Date: Wed, 31 Oct 2012 11:55:17 -0700

I sent your info to Greg Harwood the Land Rover guy. along with a note
asking what he wants to do.  I know that he's taken on more than he has time
for but I'm sure he'll work his way through all that crap eventually.

I did spot something in the mess that, to me,  looks like an MGC bonnet.
check photo #57.  Isn't that from an "C"?
And weren't most of the MGCs the GTs?    I don't think I saw many convertibles
back then.

Yeah I've been amazed at what has happened to the price of Giuliettas.
especially the Sprint Speciales .. geez.  I always preferred the slightly
newer ones for some of the minor detail improvements and for the 5-speed and
. well. I think I prefer the 1600 engine.   As it is none of 'em are
over-powered. even by anemic British Car standards.
And hey being honest here. I know it's a little shallow but really the later
bonnet with the wider scoops looks a lot cooler.

Trouble is I can't think of any good reason to get a long desired over
another Brit car, considering that I could probably get a semi decent Jag Mk
II for the price of a so-so Alfa.

Gerry
Brit car afflicted since 1961

G. Mugele
[email-masked]

---

From: "Andy Preston" <[email-masked]>
Date: Wed, 31 Oct 2012 16:35:10 -0700

Hi Gerry thanks for the photos of the MG scrap yard.  I'll take on most
projects but those cars are too far gone to even bother with.  There may be
some parts that could be salvaged but based on the photos it looks like it's
mostly scrap by now.

Andy

4 MGs and don't need another one.

  _____  

From: G. Mugele [mailto:[email-masked]] 
Sent: Tuesday, October 30, 2012 8:17 PM
To: North Bay British Car Club
Cc: Andy Preston
Subject: MG Stuff..

But the story of interest here is that the seller, also has a back yard full
of MGs in various states of decay.  The Land Rover loon has entered into an
agreement with the guy to help dispose of this ... uh mess or treasure,
depending on your needs I suppose.   Anyway.. at this point there is no
inventory since much of it has yet to be unearthed in the detritus. or
exposed to the light after getting rid of other stuff.   He says he'll come
up with some descriptions, but until then here's a link to some photos.
Caveat: viewing not advisable for the weak of heart.

cover from the weather .. but I'd guess they're in similar condition.   The

So here's the photo link:
https://picasaweb.google.com/106832675429416680765/October30201202?authuser=
0
<https://picasaweb.google.com/106832675429416680765/October30201202?authuser
=0&authkey=Gv1sRgCOG8xc7AxbX2Xg&feat=directlink>
&authkey=Gv1sRgCOG8xc7AxbX2Xg&feat=directlink

Gerry

G. Mugele

[email-masked]

*** "Mistakes are part of the dues that one pays for a full life." -- Sophia
Loren
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive