Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Fri, 26 Oct 2012 11:50:28 -0700

You all have been quite.

Our next ride is scheduled for tomorrow 10/27/12

I'm not sure I can make it as I am battling a nasty case of poison oak.

But I might.

Weather is supposed to be fantastic!

Anyway, you all should meet at bad ass coffee at 10am and go on a ride.

Anybody got a good idea?

Hope to see you tomorrow

And as always, bring a full tank of gas, a lunch and a folding chair.

JOHN KENNER
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Sarto Rocheleau <[email-masked]>
Date: Fri, 26 Oct 2012 19:14:38 -0700 (PDT)

Hi John, GGLC is having a Dave Bean Lotus event tomorrow in San Andreas.
So I'll miss our ride.
http://gglotus.org/ggcalend/ggcalend.htm
Sarto

--- On Fri, 10/26/12, JOHN KENNER <[email-masked]> wrote:

> From: JOHN KENNER <[email-masked]>
> Subject: Re: [NOBBC] OUR NEXT RIDE
> To: "'North Bay British Car Club'" <[email-masked]>
> Date: Friday, October 26, 2012, 2:04 PM
> Well, since Dawson says it will be
> good for me I guess I'll go!!
>
> I hate missing these rides.
>
> Time to think about switching to the Winter Schedule of one
> ride per month?
>
>
>
> JOHN KENNER
>
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> On
> Behalf Of Dawson Church
> Sent: Friday, October 26, 2012 12:37 PM
> To: North Bay British Car Club
> Subject: Re: [NOBBC] OUR NEXT RIDE
>
> Thanks! I'll be there! John, if you make it, you will
> benefit from the
> little-know immunity-boosting effects of British cars.
> Dawson
>
> On Fri, Oct 26, 2012 at 11:50 AM, JOHN KENNER <[email-masked]>
> wrote:
>
> > You all have been quite.
> >
> >
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation  $11.47
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/nobbc/[email-masked]
> >
>
>
>
> --
> Dawson
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive