Subject: Re: [NOBBC] MY BAD

From: Dawson Church <[email-masked]>
Date: Sun, 28 Oct 2012 17:34:40 -0400

Hi John,

No problem, it was a glorious day to be out! Yes, I saw her turn, but
didn't know why. The rest of us kept going. When we neared Napa, I realized
that we'd overshot and turned around myself, but just went straight home.

Cheers,

Dawson

On Sat, Oct 27, 2012 at 7:17 PM, JOHN KENNER <[email-masked]> wrote:

> I made a ride leader mistake today.
>
>
>
> We were heading down Silverado Trail towards St. Helena to have lunch
>
> at Taylors Refresher and I was looking for the stone bridge
>
> at Pope Street to turn right onto.
>
> Instead I mad an abrupt turn ( a Lotus thing) at the stone bridge on Pratt
> Street.
>
>
>
> The result was I lost = of the riders and they never showed up at Taylors.
>
>
>
> The mysterious part was that Betz Miller was able to turn Froggy around and
> catch up to the
>
> 2 of us that were waiting. Where did the rest of you guys go? Didn t you
> see
> Betz, who was in front of you, turn around?
>
> I ask because I need to learn from my mistake.
>
>
>
> For those of you who have been sitting at home on ride day:
>
> 2 weeks ago we had 10 cars
>
> and this week we had 7.
>
>
>
> 2 MG s with V6 s in em and Renee with the V8 MG. A 1948 MG, Jim Legg s MG,
> Dawson Healey and my little old Lotus.
>
>
>
>
>
> SORRY GUYS.
>
>
>
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Betz Miller" <[email-masked]>
Date: Sun, 28 Oct 2012 15:26:58 -0700

I realized later that I should have waited and had a chat as to what had
happened.
Sorry,
Betz & Froggy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dawson Church
Sent: Sunday, October 28, 2012 2:35 PM
To: North Bay British Car Club
Cc: [email-masked]
Subject: Re: [NOBBC] MY BAD

Hi John,

No problem, it was a glorious day to be out! Yes, I saw her turn, but didn't
know why. The rest of us kept going. When we neared Napa, I realized that
we'd overshot and turned around myself, but just went straight home.

Cheers,

Dawson

On Sat, Oct 27, 2012 at 7:17 PM, JOHN KENNER <[email-masked]> wrote:

> Instead I mad an abrupt turn ( a Lotus thing) at the stone bridge on 
> Pratt Street.
>
>
>
> The mysterious part was that Betz Miller was able to turn Froggy 
> around and catch up to the
>
> 2 of us that were waiting. Where did the rest of you guys go? Didn t 
> you see Betz, who was in front of you, turn around?
>
> 2 MG s with V6 s in em and Renee with the V8 MG. A 1948 MG, Jim Legg s 
> MG, Dawson Healey and my little old Lotus.
>
>
>
>
>
> SORRY GUYS.
>
>
>
> JOHN KENNER
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47

--
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive