Subject: Re: [NOBBC] OUR NEXT RIDE

From: Mark Darley <[email-masked]>
Date: Fri, 26 Oct 2012 12:36:29 -0700

Let me know if you plan to come in the direction of Tomales Bay/ Point Reyes Station.  I might take some time off painting my windows!

Mark Darley
'57 MGA
[email-masked]
Cell: 415 310 5252

On Oct 26, 2012, at 11:50 AM, JOHN KENNER wrote:

> You all have been quite.
> 
> 
> 
> Our next ride is scheduled for tomorrow 10/27/12
> 
> 
> 
> I'm not sure I can make it as I am battling a nasty case of poison oak.
> 
> But I might.
> 
> 
> 
> Weather is supposed to be fantastic!
> 
> 
> 
> Anyway, you all should meet at bad ass coffee at 10am and go on a ride.
> 
> 
> 
> Anybody got a good idea?
> 
> 
> 
> Hope to see you tomorrow
> 
> 
> 
> And as always, bring a full tank of gas, a lunch and a folding chair.
> 
> 
> 
> JOHN KENNER
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dawson Church <[email-masked]>
Date: Fri, 26 Oct 2012 12:37:04 -0700

Thanks! I'll be there! John, if you make it, you will benefit from the
little-know immunity-boosting effects of British cars. Dawson

On Fri, Oct 26, 2012 at 11:50 AM, JOHN KENNER <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson

---

From: "Andrew S. Doran" <[email-masked]>
Date: Fri, 26 Oct 2012 12:58:07 -0700

Sorry I shall miss it AGAIN. Work party.

Andrew

'79 Spitfire
'77 Lotus Esprit

> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Andrew S. Doran
Administrative Curator
University & Jepson Herbaria
University of California, Berkeley
1001 Valley Life Sciences Bldg. MC 2465
Berkeley
CA 94720-2465
USA

Office: 510-643-4344
Herbaria: 510-642-2465
URL: http://ucjeps.berkeley.edu
http://www.facebook.com/ucjeps
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: JOHN KENNER <[email-masked]>
Date: Fri, 26 Oct 2012 14:04:01 -0700

Well, since Dawson says it will be good for me I guess I'll go!!

I hate missing these rides.

Time to think about switching to the Winter Schedule of one ride per month?

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dawson Church
Sent: Friday, October 26, 2012 12:37 PM
To: North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Clif & Deborah Williamson" <[email-masked]>
Date: Fri, 26 Oct 2012 14:34:20 -0700

oooh noooo, I have to pick a friend up at the airport.
I think Clif has a work day scheduled for his rear end.  (Lemons car)
May drop by to say "hi" though.
I do agree, hate missing rides.
Deb

-----Original Message----- 
From: JOHN KENNER
Sent: Friday, October 26, 2012 2:04 PM
To: 'North Bay British Car Club'
Subject: Re: [NOBBC] OUR NEXT RIDE

JOHN KENNER

-----Original Message-----

-- 
Dawson
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/nobbc/[email-masked] 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: wendell bain <[email-masked]>
Date: Fri, 26 Oct 2012 17:23:01 -0700

Can't make this one. Helping a friend put the engine back in
a TR-3. I doubt we will be done in time to go on the run.
Maybe next time.

Wendell

On Oct 26, 2012, at 11:50 AM, JOHN KENNER wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: Gary Germano <[email-masked]>
Date: Fri, 26 Oct 2012 19:33:34 -0700

Hi John,
Thanks for leading the ride, and we hope going helps heal your poison oak!
Unfortunately, Jan and I will be working on some exterior painting and
exterior window repair...seems our weather for doing this is beginning to be
intermittent and unpredictable.
I wish we had started these projects earlier, as our ride weather is becoming
the same...and tomorrow should be a great day for a ride.
Can you tell we are choosing what we have to do, not what we would like to
do?????
We hope to see you next time.
Best regards,
Gary and Janet Germano  '70 yellow MGB

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 26 Oct 2012 14:04:01 -0700
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive