Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Sat, 5 May 2012 07:39:16 -0700

It seems that next Saturday, the 12th, should be our first ride in May.

So let's plan on it. 

Any volunteers to lead this ride?

If not I'm always happy

to take you on some boring ride 

through the back roads of Sonoma County.

JOHN KENNER
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Daniel Drummond <[email-masked]>
Date: Sun, 6 May 2012 19:44:42 +0000

Sounds good.  Unfortunately I'm out of town next weekend.  Have fun.

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Saturday, May 05, 2012 7:39 AM
To: [email-masked]; North Bay British Car Club
Subject: [NOBBC] OUR NEXT RIDE

So let's plan on it.

If not I'm always happy

JOHN KENNER
Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]