Subject: [NOBBC] Sonoma Historics

From: "Mike Gianandrea" <[email-masked]>
Date: Wed, 23 May 2012 15:33:04 -0700

URGENT    URGENT!!!!!!!!!!!!!!!!!!!!!!

Hello All,

We are fast approaching the Sonoma Historics event at Infineon June 1-3. To
date we have only a few members signed up to attend the event, Tim Thresh,
Roland Quintero, Tony Bernard I believe, and myself, so I'm hoping that more
will sign up pretty soon, John, Greg, Walter, Alan, David, Charlie Wehn,
Sarto, Dennis and Sheryl, where are you guys, Betts Miller, did you get the
hubby to give in, if not leave him at home. I've just spoken to Mike
D'Addario, and he tells me that they have 332 race cars coming in from all
over, the paddock area will be FULL! and the racing will be fantastic!

Also, although Ticket Master is listed on the Infineon Link, (they own the
software used by Infineon) if you buy from them, you will get a general
admission ticket only for $40 per day, $5 more than from Infineon, but you
cannot buy car corral passes from Ticket Master, these must be purchased from
Infineon, and again, PRINTED AND DISTRIBUTED BEFORE THE EVENT. Also, if you
plan to go on the car caravan Friday, tickets will not be available that day,
so get PLEASE get ahold of Mike D'Addario ASAP. We have a great spot for our
corral, right next to the Porsche Club up in the turn three area, good surface
area, bathrooms, close to the transit system and the paddock area. We need a
whole lot more cars and drivers out on the track!  Even Roland's late model
Jag. S--T, I'm even trying to get my wife to come out there with her little
Mustang to do laps. Hey Old Crows, think we can have our Mustang ready by
then? Let our members see our race car, maybe even put a seat back in it and
give three lucky people rides in her, and break the new motor and tranny in on
the track, DIBBS FOR FRIDAY. Come on people, let's get it in gear!

Michael Gianandrea
64 TR4
Work 707-766-9405
Cell   707-849-6986
----- Original Message -----
From: Mike Gianandrea
To: North Bay British Car Club
Sent: Friday, May 11, 2012 8:28 AM
Subject: Fw: Link

----- Original Message -----
From: Mike Gianandrea
To: NOBBC
Sent: Thursday, May 10, 2012 9:55 AM
Subject: Fw: Link

Hello NOBBC Members

Here is the info for the Sonoma Historics vinatage car event at Infineon
Raceway. I sent this out before and some had problems opening the link to view
the event info and pricing etc. The event is three days with a car caravan on
Friday, and we will have a car corral with space above the turn three area set
aside for the NOBBC all three days, with laps on the track in YOUR car all
three days. HIPE, HIPE HIPE!     OK, it's three days, not all can spend three
days screwing around at the track, (of course we could quit working or retire,
kinda like our LBC's, LOL) but it would be nice to have some representation
from our group. As for the laps, we are on a tether and it's parade laps, but
I know that several of you got out last year in YOUR cars on a real race track
for the first time ever, and were thrilled, it is a lot of fun, and
opportunity that should not be missed. You should be able to open the Car Club
Tips doc above, and the Infineon link below, but just in case, tix are:

Sat / Sun $35 per person including entry to wine pavilion, car corral
including laps $15 per car,
OR
Sat / Sun 2 day pass $50 per person including entry to wine pavilion both
days, and car corral including laps both days, $20 per car.

You must contact Mike D'Addario at Infineon, [email-masked], or
his direct line is 707-933-3941. Tickets and corral passes will only be
available from Infineon, and will be mailed out in advance. Now I have to
appologize here, in that I have not been able to retire yet, have been very
busy, and had my head in the proverbial dark spot lately and I am late late
late with this info, so I will see what I can do to help out with ticket
distribution, but you must get ahold of Mike for tickets. General admission
tix will available at the gate, but that's all.

There is a car caravan on Friday which is a cool event in which we drive to
Sonoma, for lunch and wine tasting, then back to the track, and do laps at 5
PM, again, we are on a tether, (don't want to fuel up on too much Pinot Noir
and speed back for the fun) lunch, wine tasting and a car collection at Keller
Estates on Lakeville Highway included in the price of $50 per person. If you
enjoy Pinot Noir, Keller Estates is one of the premier Pinot producers from
the newly appointed Petaluma wine appellation, really good stuff, and the
owner has some really cool cars, believe me I know, I've had the wine and seen
some of the cars, I'm spending the money. We will meet at the track at 9 AM,
go through the main gate, up the hill to the C paddock lot just the past the
driveway down to the paddock area, Mike will be there with donuts, coffee and
bottled water, and tickets, we will assemble and get ready to depart. There
will not be ticket sales day of the event. I will post a separate notice for
this event. If I can be of help or answer questions for anyone, I can be
reached at 707-766-9405, 849-6986 or at [email-masked].

Michael Gianandrea
64 TR4

----- Original Message -----
From: Michael Daddario
To: Mike Gianandrea
Sent: Tuesday, May 01, 2012 11:19 AM
Subject: Link

https://oss.ticketmaster.com/html/outsider.htmI?CAMEFROM=&GOTO=https%3A%2F%2F
oss.ticketmaster.com%2Fhtml%2Frequest.htmI%3Fl%3DEN%26team%3Dinfineon%26STAGE
%3D1%26PROC%3DBUY%26EventName%3D2NOBBC

Mike

Mike D'Addario

Senior Account Manager

Infineon Raceway

Hwys. 37 & 121

Sonoma, CA 95476

707-933-3941 - Direct

707-484-3473 - Cell

800-870-7223 X141 - Toll Free

707-938-8430 - Fax

Referrals from Friends, Family and Co-Workers are always welcome!

[demime 1.01d removed an attachment of type application/vnd]
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Greg Tatarian <[email-masked]>
Date: Wed, 23 May 2012 15:40:47 -0700

Hi Mike,

I was all ready to buy tickets for all three days about 10 days ago, but 
our work schedule has gotten crazy. This entire week is field surveys, 
and we will be in Lake County all next week, then have to work Saturday. 
If I can get away for Sunday, I'll make it, but don't want to commit to 
buying tickets ahead of time and wasting the money if we can't make it 
work. Really wanted to do the Friday drive/BBQ and car collection, so am 
disappointed. Hope you get some more participants soon.

Cheers,

Greg

---

From: "Mike Gianandrea" <[email-masked]>
Date: Wed, 23 May 2012 16:05:36 -0700

Hey Greg,

Thanks for the help, and you know I know all about work, I hope you can make 
it Sunday. Be good.

MVG

----- Original Message ----- 
From: "Greg Tatarian" <[email-masked]>
To: "North Bay British Car Club" <[email-masked]>
Sent: Wednesday, May 23, 2012 3:40 PM
Subject: Re: [NOBBC] Sonoma Historics

> our work schedule has gotten crazy. This entire week is field surveys, and 
> we will be in Lake County all next week, then have to work Saturday. If I 
> can get away for Sunday, I'll make it, but don't want to commit to buying 
> tickets ahead of time and wasting the money if we can't make it work. 
> Really wanted to do the Friday drive/BBQ and car collection, so am 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Charles Wehn <[email-masked]>
Date: Thu, 24 May 2012 10:57:59 -0700

Patty and I just bought tickets for Saturday. See you there.

Charlie TR6 & 8

On Wed, May 23, 2012 at 3:33 PM, Mike Gianandrea <[email-masked]> wrote:
> From: Michael D addario
> [demime 1.01d removed an attachment of type application/vnd]
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Tim " <[email-masked]>
Date: Thu, 24 May 2012 14:01:15 -0700

Saturday is the only day I shall be there Charlie.

Tim
MGA  Mk I

-----Original Message----- 
From: Charles Wehn
Sent: Thursday, May 24, 2012 10:57 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] Sonoma Historics

Charlie TR6 & 8

On Wed, May 23, 2012 at 3:33 PM, Mike Gianandrea <[email-masked]> wrote:
> give three lucky people rides in her, and break the new motor and tranny 
> in
on
> You must contact Mike D'Addario at Infineon, 
> [email-masked],
or
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: ANTHONY BARNARD <[email-masked]>
Date: Thu, 24 May 2012 14:42:22 -0700

Mike. regret unable to make the Infineon meet
Tony

> [demime 1.01d removed an attachment of type application/vnd]
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Jim Christian <[email-masked]>
Date: Fri, 25 May 2012 08:01:10 -0700 (PDT)

Mike,
My brother and I may come up in the XKE for either Saturday or Sunday
.... how would we best go about getting day passes and corral tickets?  And
which day do you think you'll have a better turnout of british car folks?
 
Jim Christian
'68 XKE OTS

From: Mike Gianandrea <[email-masked]>
To: North Bay
British Car Club <[email-masked]> 
Sent: Wednesday, May 23, 2012 3:33 PM
Subject: [NOBBC] Sonoma Historics

We are fast approaching the Sonoma Historics event at Infineon
June 1-3. To
date we have only a few members signed up to attend the event,
Tim Thresh,
Roland Quintero, Tony Bernard I believe, and myself, so I'm hoping
that more
will sign up pretty soon, John, Greg, Walter, Alan, David, Charlie
Wehn,
Sarto, Dennis and Sheryl, where are you guys, Betts Miller, did you get
the
hubby to give in, if not leave him at home. I've just spoken to Mike
D'Addario, and he tells me that they have 332 race cars coming in from all
over, the paddock area will be FULL! and the racing will be fantastic!

Also,
although Ticket Master is listed on the Infineon Link, (they own the
software
used by Infineon) if you buy from them, you will get a general
admission
ticket only for $40 per day, $5 more than from Infineon, but you
cannot buy
car corral passes from Ticket Master, these must be purchased from
Infineon,
and again, PRINTED AND DISTRIBUTED BEFORE THE EVENT. Also, if you
plan to go
on the car caravan Friday, tickets will not be available that day,
so get
PLEASE get ahold of Mike D'Addario ASAP. We have a great spot for our
corral,
right next to the Porsche Club up in the turn three area, good surface
area,
bathrooms, close to the transit system and the paddock area. We need a
whole
lot more cars and drivers out on the track!  Even Roland's late model
Jag.
S--T, I'm even trying to get my wife to come out there with her little
Mustang
to do laps. Hey Old Crows, think we can have our Mustang ready by
then? Let
our members see our race car, maybe even put a seat back in it and
give three
lucky people rides in her, and break the new motor and tranny in on
the track,
DIBBS FOR FRIDAY. Come on people, let's get it in gear!

Michael Gianandrea
64
TR4
Work 707-766-9405
Cell  707-849-6986
----- Original Message -----
From:
Mike Gianandrea
To: North Bay British Car Club
Sent: Friday, May 11, 2012 8:28
AM
Subject: Fw: Link

----- Original Message -----
From: Mike Gianandrea
To:
NOBBC

Hello NOBBC
Members

Here is the info for the Sonoma Historics vinatage car event at
Infineon
Raceway. I sent this out before and some had problems opening the
link to view
the event info and pricing etc. The event is three days with a
car caravan on
Friday, and we will have a car corral with space above the turn
three area set
aside for the NOBBC all three days, with laps on the track in
YOUR car all
three days. HIPE, HIPE HIPE!    OK, it's three days, not all can
spend three
days screwing around at the track, (of course we could quit
working or retire,
kinda like our LBC's, LOL) but it would be nice to have
some representation
from our group. As for the laps, we are on a tether and
it's parade laps, but
I know that several of you got out last year in YOUR
cars on a real race track
for the first time ever, and were thrilled, it is a
lot of fun, and
opportunity that should not be missed. You should be able to
open the Car Club
Tips doc above, and the Infineon link below, but just in
case, tix are:

Sat / Sun $35 per person including entry to wine pavilion, car
corral
including laps $15 per car,
OR
Sat / Sun 2 day pass $50 per person
including entry to wine pavilion both
days, and car corral including laps both
days, $20 per car.

You must contact Mike D'Addario at Infineon,
[email-masked], or
his direct line is 707-933-3941. Tickets and
corral passes will only be
available from Infineon, and will be mailed out in
advance. Now I have to
appologize here, in that I have not been able to retire
yet, have been very
busy, and had my head in the proverbial dark spot lately
and I am late late
late with this info, so I will see what I can do to help
out with ticket
distribution, but you must get ahold of Mike for tickets.
General admission
tix will available at the gate, but that's all.

There is a
car caravan on Friday which is a cool event in which we drive to
Sonoma, for
lunch and wine tasting, then back to the track, and do laps at 5
PM, again, we
are on a tether, (don't want to fuel up on too much Pinot Noir
and speed back
for the fun) lunch, wine tasting and a car collection at Keller
Estates on
Lakeville Highway included in the price of $50 per person. If you
enjoy Pinot
Noir, Keller Estates is one of the premier Pinot producers from
the newly
appointed Petaluma wine appellation, really good stuff, and the
owner has some
really cool cars, believe me I know, I've had the wine and seen
some of the
cars, I'm spending the money. We will meet at the track at 9 AM,
go through
the main gate, up the hill to the C paddock lot just the past the
driveway
down to the paddock area, Mike will be there with donuts, coffee and
bottled
water, and tickets, we will assemble and get ready to depart. There
will not
be ticket sales day of the event. I will post a separate notice for
this
event. If I can be of help or answer questions for anyone, I can be
reached at
707-766-9405, 849-6986 or at [email-masked].

Michael Gianandrea
64 TR4

-----
Original Message -----
From: Michael Daddario
To: Mike Gianandrea
Sent:
Tuesday, May 01, 2012 11:19 AM
Subject: Link
https://oss.ticketmaster.com/html/outsider.htmI?CAMEFROM=&GOTO=https%3A%2F%2F
oss.ticketmaster.com%2Fhtml%2Frequest.htmI%3Fl%3DEN%26team%3Dinfineon%26STAGE
%3D1%26PROC%3DBUY%26EventName%3D2NOBBC

Mike

Mike D'Addario

Senior
Account Manager

Infineon Raceway

Hwys. 37 & 121

Sonoma, CA 95476
707-933-3941 - Direct

707-484-3473 - Cell

Referrals from Friends, Family and Co-Workers are always
welcome!

[demime 1.01d removed an attachment of type application/vnd]
_______________________________________________
[email-masked]
Donate:
http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Mike Gianandrea" <[email-masked]>
Date: Fri, 25 May 2012 08:44:38 -0700

Hi Jim,

Typically, the two days are comparable as far as attendance, the racing 
should be great, with the number of cars they have, 332 race cars, and the 
weather should be moderate. The big difference for us will club attendance, 
looks like we will definately have more car corral members on Saturday than 
Sunday. This is a really great event for a car guy, we have a great spot for 
the club, and your event ticket gets you into the wine pavilion for wine and 
food, I don't understand why it's so difficult to get people out for this, 
especially when you get to do laps in YOUR car at the end of the day. I've 
been screwing with cars and going to cars shows all my life, I still get 
excited about these stupid things.

You need to call Mike D'Addario at 707-933-3941, or 
[email-masked] ASAP in order to get tickets and corral passes 
mailed out. DON'T call TicketMaster, they have nothing to do with the club 
activities. A lot of people are waiting to the last minute to order, so we 
may end up having to have tix and passes at will call, but that's a big 
hassle. Let me know what you decide to do, and if I can help you in any way, 
please let me know. I can be reached at 707-766-9405, 707-849-6986, or 
[email-masked]. I hope to see you there.

MVG

---

From: Greg Badano <[email-masked]>
Date: Fri, 25 May 2012 14:54:07 -0700 (PDT)

Mike,
 
Thanks very much for putting all of the Sonoma Historics details
together and making it so easy for us to sign up.  I called Mike D'Addario
today and got my tickets.  Figure on one more car in the corral and on the
track for Saturday.
 
Thanks again,
 
Greg Badano
1959 AC Aceca

From: Mike
Gianandrea <[email-masked]>
To: North Bay British Car Club
<[email-masked]> 
Sent: Friday, May 25, 2012 8:44 AM
Subject: Re:
[NOBBC] Sonoma Historics

Hi Jim,

Typically, the two days are comparable as
far as attendance, the racing 
should be great, with the number of cars they
have, 332 race cars, and the 
weather should be moderate. The big difference
for us will club attendance, 
looks like we will definately have more car
corral members on Saturday than 
Sunday. This is a really great event for a
car guy, we have a great spot for 
the club, and your event ticket gets you
into the wine pavilion for wine and 
food, I don't understand why it's so
difficult to get people out for this, 
especially when you get to do laps in
YOUR car at the end of the day. I've 
been screwing with cars and going to
cars shows all my life, I still get 
excited about these stupid things.

You
need to call Mike D'Addario at 707-933-3941, or 
[email-masked]
ASAP in order to get tickets and corral passes 
mailed out. DON'T call
TicketMaster, they have nothing to do with the club 
activities. A lot of
people are waiting to the last minute to order, so we 
may end up having to
have tix and passes at will call, but that's a big 
hassle. Let me know what
you decide to do, and if I can help you in any way, 
please let me know. I can
be reached at 707-766-9405, 707-849-6986, or 
[email-masked]. I hope to see you
there.

MVG

----- Original Message ----- 
From: "Jim Christian"
<[email-masked]>
To: "North Bay British Car Club"
<[email-masked]>
Sent: Friday, May 25, 2012 8:01 AM
Subject: Re: [NOBBC]
Sonoma Historics

> .... how would we best go about getting day passes
and corral tickets? 
> And
> Hello
All,
> June
1-3. To
> date we have only a few members signed up to attend the event,
Thresh,
that more
admission
cannot buy
> Work
707-766-9405
Mike Gianandrea
Mike Gianandrea
Subject: Fw: Link
> the event info and
pricing etc. The event is three days with a
> Friday, and we
will have a car corral with space above the turn
> aside for
the NOBBC all three days, with laps on the track in
> three
days. HIPE, HIPE HIPE!    OK, it's three days, not all can
> working or
retire,
> some
representation
it's parade laps, but
> appologize
here, in that I have not been able to retire
> busy, and
had my head in the proverbial dark spot lately
> late
with this info, so I will see what I can do to help
> car caravan
on Friday which is a cool event in which we drive to
> lunch and
wine tasting, then back to the track, and do laps at 5
> are
on a tether, (don't want to fuel up on too much Pinot Noir
> enjoy
Pinot
> Noir, Keller Estates is one of the premier Pinot producers from
newly
owner has some
> Original Message
-----
> %3D1%26PROC%3DBUY%26EventName%3D2NOBBC
D'Addario
> Referrals from
Friends, Family and Co-Workers are always
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Mike Gianandrea" <[email-masked]>
Date: Fri, 25 May 2012 15:59:54 -0700

That's great Greg, see you there there Saturday. The more the merrier. 
ANYONE ELSE?

MVG

---

From: [email-masked]
Date: Sat, 26 May 2012 21:01:08 +0000

I'm in, with my brother Mike, for Saturday.  See you then!

68 XKE OTS
Sent via BlackBerry by AT&T

-----Original Message-----
From: "Mike Gianandrea" <[email-masked]>
Sender: [email-masked]
Date: Fri, 25 May 2012 15:59:54 
To: North Bay British Car Club<[email-masked]>
Reply-To: North Bay British Car Club <[email-masked]>
Subject: Re: [NOBBC] Sonoma Historics

MVG

----- Original Message ----- 
From: "Greg Badano" <[email-masked]>
To: "North Bay British Car Club" <[email-masked]>
Sent: Friday, May 25, 2012 2:54 PM
Subject: Re: [NOBBC] Sonoma Historics

Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]