Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Wed, 9 May 2012 19:59:23 -0700

Well the response to my email asking for a ride leader was
overwhelming...NOT.

I will be glad to lead this Saturdays ride but is anyone planning on coming?

I thought we could do a portion of the Tour of California bike race route,

Like the time trial loop in downtown Santa Rosa or something.

Is there anyone out there?

See you at Bad Ass Coffee on Saturday at 10am.

JOHN KENNER
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Mark Darley <[email-masked]>
Date: Wed, 09 May 2012 21:21:39 -0700

John,

Regrettably I generally cannot make rides on the second Saturday of the month due to Yacht Club commitments.  Weather looks great. Have a good ride.
Mark
MGA

Mark Darley
[email-masked]
Office: 415 381 5452

On May 9, 2012, at 7:59 PM, JOHN KENNER wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Daniel Drummond <[email-masked]>
Date: Thu, 10 May 2012 04:56:00 +0000

Hang in there, John.  I'll be leading a one-car caravan down I-5 to
Bakersfield.  The only curves are the dodging of tumbleweeds blowing across
the freeway.  Feel free to join me if you get no takers.

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Wednesday, May 09, 2012 7:59 PM
To: [email-masked]; North Bay British Car Club
Subject: [NOBBC] OUR NEXT RIDE

JOHN KENNER
Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Mike Gianandrea" <[email-masked]>
Date: Thu, 10 May 2012 07:13:31 -0700

Hi John,

Barring a work party on the Lemons car, I will be there for the ride, and I 
believe I will have a new member or two coming with me from Mill Valley. 
This gentleman has called me twice about the rides, has a TR6, and is very 
interested in joining our club, he has been looking for a club in this area 
for some time.

MVG

----- Original Message ----- 
From: "JOHN KENNER" <[email-masked]>
To: <[email-masked]>; "North Bay British Car Club" 
<[email-masked]>

> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: ANTHONY BARNARD <[email-masked]>
Date: Thu, 10 May 2012 08:21:33 -0700

Hi John, I am new to the club and would like to join you. Please let me know
the schedule etc.
Many thanks Tony and Lynne Barnard

> See you at Bad Ass Coffee on Saturday at 10am.
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: wendell bain <[email-masked]>
Date: Thu, 10 May 2012 10:05:25 -0700

Hi John,

Won't be able to make this one. Not sure if the Tour of CA is a good  
idea.
According to the Press Democrat today they are planning on blocking the
streets in downtown SR.

Wendell

On May 9, 2012, at 7:59 PM, JOHN KENNER wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/ 
> [email-masked]

---

From: "Mike Gianandrea" <[email-masked]>
Date: Thu, 10 May 2012 12:52:03 -0700

Anthony,

Please call me at 707-849-6986, leave a message, and you can follow me to 
Santa Rosa Saturday. Why don't you see if Ed wants to go.

Michael Gianandrea

---

From: Charles Wehn <[email-masked]>
Date: Thu, 10 May 2012 17:57:22 -0700

John,
we can't make this one either, going to see Roger Waters (Pink Floyd)
at AT&T Park.
Watch out for all of those bikes.....
Charlie and Patty
TR6 & 8

On Wed, May 9, 2012 at 7:59 PM, JOHN KENNER <[email-masked]> wrote:
> http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: ray bresnan <[email-masked]>
Date: Thu, 10 May 2012 22:40:30 -0700

how about a ride over to calisoga for the car show, little ride, good car
show, maybe we can get front row parking
 > Date: Thu, 10 May 2012 17:57:22 -0700
> From: [email-masked]
> To: [email-masked]
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: JOHN KENNER <[email-masked]>
Date: Fri, 11 May 2012 07:41:29 -0700

Calistoga Car Show Ride sounds good.

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ray bresnan
Sent: Thursday, May 10, 2012 10:41 PM
To: [email-masked]
Subject: Re: [NOBBC] OUR NEXT RIDE

how about a ride over to calisoga for the car show, little ride, good car
show, maybe we can get front row parking  > Date: Thu, 10 May 2012 17:57:22
-0700
> > Donate: http://www.team.net/donate.html Suggested annual donation  
> > $11.47
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "Mike Gianandrea" <[email-masked]>
Date: Fri, 11 May 2012 09:27:23 -0700

John, do we have a head count yet? and what about Walter?

Michael

----- Original Message ----- 
From: "JOHN KENNER" <[email-masked]>
To: "'North Bay British Car Club'" <[email-masked]>; 
<[email-masked]>
Sent: Friday, May 11, 2012 7:41 AM
Subject: Re: [NOBBC] OUR NEXT RIDE

---

From: Gary Germano <[email-masked]>
Date: Fri, 11 May 2012 11:26:22 -0700

Hi John,
Saturday 10AM ...see you at the coffee shop.
Thanks for volunteering to lead the ride to the Calistoga Car Show!
Best,
Gary and Jan Germano       '70 Yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Fri, 11 May 2012 07:41:29 -0700
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: JOHN KENNER <[email-masked]>
Date: Fri, 11 May 2012 13:14:52 -0700

Who ever knows about Walter, He is a Free Spirit.

Head count is about 5 0r 6 cars but you never know no doyou?

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Gianandrea
Sent: Friday, May 11, 2012 9:27 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

Michael

----- Original Message -----
From: "JOHN KENNER" <[email-masked]>
To: "'North Bay British Car Club'" <[email-masked]>;
<[email-masked]>

> From: [email-masked] 
> [mailto:[email-masked]]
> On
> Behalf Of ray bresnan
> how about a ride over to calisoga for the car show, little ride, good 
> car show, maybe we can get front row parking  > Date: Thu, 10 May 2012
> 17:57:22
> -0700
>> From: [email-masked]
>> To: [email-masked]