Subject: [NOBBC] Sprite door hinge

From: Walter & Gwen Kilchherr <[email-masked]>
Date: Sat, 26 May 2012 22:59:55 -0700 (PDT)

Does anyone have a Sprite/Midget door hinge they might want to sell me? One of mine broke on the way back from Woodland. BTW, highway 128 was a blast early Sunday morning. If you've never driven it you really should treat your LBC sometime.

Thanks
Walter
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: JOHN KENNER <[email-masked]>
Date: Sun, 27 May 2012 07:59:45 -0700

I don't think you're supposed to open your door when you're going 50 miles
an hour around curves!

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Walter & Gwen Kilchherr
Sent: Saturday, May 26, 2012 11:00 PM
To: NOBBC
Subject: [NOBBC] Sprite door hinge

Does anyone have a Sprite/Midget door hinge they might want to sell me? One
of mine broke on the way back from Woodland. BTW, highway 128 was a blast
early Sunday morning. If you've never driven it you really should treat your
LBC sometime.

Thanks
Walter
Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: [email-masked]
Date: Sun, 27 May 2012 15:04:04 +0000

Then why doesn't it say that in the manual?
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: JOHN KENNER <[email-masked]>
Sender: [email-masked]
Date: Sun, 27 May 2012 07:59:45 
To: 'North Bay British Car Club'<[email-masked]>
Reply-To: North Bay British Car Club <[email-masked]>
Subject: Re: [NOBBC] Sprite door hinge

JOHN KENNER

-----Original Message-----

Thanks
Walter
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Gregory Tatarian <[email-masked]>
Date: Sun, 27 May 2012 08:22:28 -0700

Were you reading the manual at 50 mph???

---

From: JOHN KENNER <[email-masked]>
Date: Sun, 27 May 2012 09:31:31 -0700

time to get ready for the annual poker game.

I bid on those carbs, we'll see what happens.

JOHN KENNER

510 231 6803 OFFICE
415 806 2457 CELL

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gregory Tatarian
Sent: Sunday, May 27, 2012 8:22 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] Sprite door hinge