Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Sun, 20 May 2012 17:09:57 -0700

Hello British Car Fans,

Our next ride should be Saturday, the 26th of May.

Unfortunately, I will not be able to attend. 

So if someone wants to step up and volunteer to be the leader that would be
cool.

Anyway , you should all meet at Bad Ass Coffee at 10am and decide where to
go.

If a leader steps up and wants to do a planned route all the better.

Happy Trails and I'll see you in June!

JOHN KENNER
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Gary Germano <[email-masked]>
Date: Mon, 21 May 2012 05:11:24 -0700

Hi John,
Thanks very much for the advance notice.
We will unfortunately not be able to make the run this coming Saturday.
Best regards,
Gary & Janet Germano   '70 yellow MGB

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sun, 20 May 2012 17:09:57 -0700
> Subject: [NOBBC] OUR NEXT RIDE
>
> Hello British Car Fans,
>
>
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Daniel Drummond <[email-masked]>
Date: Mon, 21 May 2012 14:04:22 +0000

I'll put something together.  Bring your lunch and let's plan on a picnic at
the Lake Sonoma overlook.  I'll figure out the route later.

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Sunday, May 20, 2012 5:10 PM
To: North Bay British Car Club; [email-masked]
Subject: [NOBBC] OUR NEXT RIDE

Hello British Car Fans,

JOHN KENNER
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: JOHN KENNER <[email-masked]>
Date: Mon, 21 May 2012 07:10:48 -0700

Dan, you da man!

JOHN KENNER

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Daniel Drummond
Sent: Monday, May 21, 2012 7:04 AM
To: North Bay British Car Club
Subject: Re: [NOBBC] OUR NEXT RIDE

Dan

-----Original Message-----

Hello British Car Fans,

JOHN KENNER
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Daniel Drummond <[email-masked]>
Date: Fri, 25 May 2012 16:02:00 +0000

For those coming along for our regularly scheduled club drive tomorrow, we
will begin assembling at the Bad Ass Coffee Company at our usual time of
10:00.  We will be departing promptly at 10:30 so be gassed up and ready to
roll.  I'm working out the route today, but we will end up at the Lake Sonoma
overlook for a picnic lunch.  Be sure to bring your lunch and chair.  We will
make a stop somewhere along the way so that those wishing to buy their lunch
may do so.  See y'all in the morning.

Dan

-----Original Message-----

Dan

-----Original Message-----

Hello British Car Fans,

JOHN KENNER