Subject: [NOBBC] car query, not British

From: Don <[email-masked]>
Date: Wed, 30 May 2012 13:12:40 -0700

Guys,

Thanks for advice, which I passed on to her.  No one knows of a car 
for her, so far though.

I think many people believe that the system will work, and that 
justice prevails, and the good guy (or gal) wins.  Having been 
involved with a lawsuit myself, I now know that Perry Mason on TV was 
fantasy stories that make us all feel good about how our system 
handles good vs. bad, right vs. wrong and so on.

Here is the reply I got from her as to why she chooses to not pursue 
the matter through legal channels:

The CHP report has gone to the D.A.'s office in Napa. I am waiting to see
if he will be charged for a felony hit and run since I was injured.

He is rich and has lawyers, the CHP have told me.  Secondly, I have contacted
the DMV and sent them a copy of the CHP report and a letter from his
insurance stating he had no coverage at time of accident.
This is a one year suspension of his license in the state of CA; I am 
staying on
top of the DMV.

"Everyone" has a "good" lawyer.  I have used P.I. lawyers in the past
for a car accident, they all are on contingency at 33% plus expenses and the
"expenses" can be another 33% plus three years of depositions and litigation.
If I lose, since this man has rich lawyers, I have to pay all his 
legal fees and
go bankrupt.  Plus, all injuries from previous lawsuits are admitted into
evidence if I have another lawsuit.

My focus is to get a car and move on.  Thank you for your help.  .
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Mark Darley <[email-masked]>
Date: Wed, 30 May 2012 14:09:06 -0700

This is how some of the 1% remain the 1%....net worth, lawyers and intimidation!

On a more appropriate topic for this forum:
I see it is "Drive a British car week".  As my wife's British/German Mini is in the shop getting fixed, I will be out in the reliable (watch me eat my words) MGA daily.

Cheers,
Mark

Mark Darley
[email-masked]
Office: 415 381 5452

On May 30, 2012, at 1:12 PM, Don wrote:

> Guys,
> 
> Thanks for advice, which I passed on to her.  No one knows of a car for her, so far though.
> 
> I think many people believe that the system will work, and that justice prevails, and the good guy (or gal) wins.  Having been involved with a lawsuit myself, I now know that Perry Mason on TV was fantasy stories that make us all feel good about how our system handles good vs. bad, right vs. wrong and so on.
> 
> Here is the reply I got from her as to why she chooses to not pursue the matter through legal channels:
> 
> 
> This is a one year suspension of his license in the state of CA; I am staying on
> top of the DMV.
> 
> If I lose, since this man has rich lawyers, I have to pay all his legal fees and
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]