Subject: [NOBBC] OUR NEXT RIDE

From: JOHN KENNER <[email-masked]>
Date: Thu, 19 Apr 2012 05:03:32 -0700

Hello Anglophiles,

This is a reminder that our next ride is Saturday.

Spectacular weather is forecasted!!!

We will be meeting at Bad Ass Coffee at 10am and lunching

at the rock on top of Coleman Valley Road.

We will make a stop in Duncans Mill for anyone

who needs to buy food or use the facilities.

I highly recommend bringing a folding chair, your lunch and a full tank of
gas.

It appears blankets won't be needed. 

See you all Saturday.

JOHN KENNER
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Daniel Drummond <[email-masked]>
Date: Thu, 19 Apr 2012 15:00:23 +0000

Looking forward to it.

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JOHN KENNER
Sent: Thursday, April 19, 2012 5:04 AM
To: [email-masked]; North Bay British Car Club
Subject: [NOBBC] OUR NEXT RIDE

Hello Anglophiles,

See you all Saturday.

JOHN KENNER
Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: NOBBC <[email-masked]>
Date: Thu, 19 Apr 2012 10:33:28 -0700

Hi,
We'll be there in spirit, but not in person, as we'll be out of town. I 
hope you all have a great time on this memorial drive for Ron.
Greg and Trish Tatarian

On 4/19/2012 5:03 AM, JOHN KENNER wrote:
> I highly recommend bringing a folding chair, your lunch and a full 
> tank of gas.
>
> __._,_.___
> Reply to sender 
> <mailto:[email-masked]?subject=Re%3A%20OUR%20NEXT%20RIDE> | Reply 
> to group 
> <mailto:[email-masked]?subject=Re%3A%20OUR%20NEXT%20RIDE> | 
> Reply via web post 
> <http://groups.yahoo.com/group/NOBBC/post;_ylc=X3oDMTJwZGNtdGFkBF9TAzk3MzU5NzE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARtc2dJZAMzMzcEc2VjA2Z0cgRzbGsDcnBseQRzdGltZQMxMzM0ODM3MDE2?act=reply&messageNum=337> 
> | Start a New Topic 
> <http://groups.yahoo.com/group/NOBBC/post;_ylc=X3oDMTJmYjhnaDN1BF9TAzk3MzU5NzE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNudHBjBHN0aW1lAzEzMzQ4MzcwMTY-> 
>
> Messages in this topic 
> <http://groups.yahoo.com/group/NOBBC/message/105;_ylc=X3oDMTMzazBtaHQzBF9TAzk3MzU5NzE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARtc2dJZAMzMzcEc2VjA2Z0cgRzbGsDdnRwYwRzdGltZQMxMzM0ODM3MDE2BHRwY0lkAzEwNQ--> 
> (2)
> Recent Activity:
>
> Visit Your Group 
> <http://groups.yahoo.com/group/NOBBC;_ylc=X3oDMTJmZzFicTUyBF9TAzk3MzU5NzE0BGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDdnRsBHNsawN2Z2hwBHN0aW1lAzEzMzQ4MzcwMTY-> 
>
> Yahoo! Groups 
> <http://groups.yahoo.com/;_ylc=X3oDMTJlOTcwM2pjBF9TAzk3NDc2NTkwBGdycElkAzc5MTU5OTI1BGdycHNwSWQDMTcwNTA2NDY2MARzZWMDZnRyBHNsawNnZnAEc3RpbWUDMTMzNDgzNzAxNw--> 
>
> Switch to: Text-Only 
> <mailto:[email-masked]?subject=Change%20Delivery%20Format:%20Traditional>, 
> Daily Digest 
> <mailto:[email-masked]?subject=Email%20Delivery:%20Digest> 
> . Unsubscribe 
> <mailto:[email-masked]?subject=Unsubscribe> . Terms 
> of Use <http://docs.yahoo.com/info/terms/>
> .
>
> __,_._,___

---

From: Roland Quintero <[email-masked]>
Date: Sat, 21 Apr 2012 12:09:27 -0700

Roland. Lost group.   Where is destination.  Help!

Sent from my iPhone

On Apr 19, 2012, at 5:03 AM, JOHN KENNER <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: "David Willson" <[email-masked]>
Date: Sat, 21 Apr 2012 12:19:38 -0700

Destination is 1 mile or so up Coleman Valley road from Hwy 1 on the Coast.
Go out River Rd through Guerneville, Monte Rio, and Duncans Mills, hang a
left when you hit Hwy 1, and go several miles south.  Coleman Valley Rd.
will be a small 1.5 lane road on the left.  Go up the hill and you'll see
'em.
David
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: Roland Quintero <[email-masked]>
Date: Sat, 21 Apr 2012 12:11:56 -0700

I am in. Bodega bay

Sent from my iPhone