Subject: [NOBBC] Fw: Garage Door Opener

From: "Mike Gianandrea" <[email-masked]>
Date: Mon, 30 Apr 2012 12:26:43 -0700

----- Original Message ----- 
From: <[email-masked]>
Sent: Monday, April 30, 2012 10:55 AM
Subject: Garage Door Opener

> Garage Door Opener - German Engineering
>
> These Germans are clever...
>
> I don't think any Americans could make this work. Way too expensive to 
> install and the upkeep is out of sight. German Engineering Technology 
> continues to amaze me. This demo is on a BMW. For some of us, I believe 
> this application could prove difficult and costly to install, but the 
> application appears to run smoothly for this guy. This is the best thing 
> ever and it can be adapted for many other applications besides a garage 
> door. We continue to fall behind in America

[demime 1.01d removed an attachment of type video/x-ms-wmv which had a name of Motorcycle_rider_invents_unique_garage_opener._VIDEO1.wmv]
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: NOBBC <[email-masked]>
Date: Mon, 30 Apr 2012 13:31:59 -0700

Mike,
This list doesn't allow attachments.
If you want to attach a file, please use the Yahoo Group.
Cheers,
Greg Tatarian
Moderator/Administrator

On 4/30/2012 12:26 PM, Mike Gianandrea wrote:
> From:<[email-masked]>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: [email-masked]
Date: Tue, 1 May 2012 01:17:11 +0000 (UTC)

Hey Mike 

Why do you keep filling up my E mail; with your extraneous info? 

I got 2 garage doors that work. I don't care about theGermans and none of this seem pertinent to an active car club! Any I not understanding 

Emile Houle

---

From: Larry <[email-masked]>
Date: Mon, 30 Apr 2012 20:25:26 -0700

Hey Mike
I didn't get the garage door info. Could you please re-send it?
Thank you
Larry

Sent from outer space

On Apr 30, 2012, at 6:17 PM, [email-masked] wrote:

> I got 2 garage doors that work. I don't care about theGermans and none of
this seem pertinent to an active car club! Any I not understanding
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/nobbc/[email-masked]