Subject: [NOBBC] Charles Medcalfe Contact

From: Dawson Church <[email-masked]>
Date: Wed, 25 Apr 2012 22:10:42 -0700

I got a voice mail from Charles Medcalfe, but the number transcribed was
incorrect. Charles, if you check the list, please email me, or if anyone
else has his phone #, let me know. Thanks, Dawson.

On Wed, Apr 25, 2012 at 10:52 AM, Mike Gianandrea <[email-masked]> wrote:

> This is for Roland Quintero, I didn't have your email address, so here it
> is
> thru NOBBC
>
> Michael Gianandrea
>
> ----- Original Message -----
> From: Clif & Deborah Williamson
> To: [email-masked]
> Sent: Thursday, February 03, 2011 9:30 AM
> Subject: Fw: Car List
>
> [demime 1.01d removed an attachment of type application/vnd]
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/nobbc/[email-masked]
>

-- 
Dawson
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/nobbc/[email-masked]

---

From: ANTHONY BARNARD <[email-masked]>
Date: Thu, 26 Apr 2012 08:26:40 -0700

Hi Dawson, Guess you want my phone # 415 383 5642 and cell 415 260 2456.
Looking forward to meeting you
ATB Tony

>> [demime 1.01d removed an attachment of type application/vnd]
http://autox.team.net/mailman/options/nobbc/[email-masked]