Subject: [Mgs] Car Transport

From: Steve West-Fisher <[email-masked]>
Date: Mon, 09 Mar 2026 15:18:21 -0400

--===============3024540887290272320==

----_com.samsung.android.email_1015623974273490
Content-Transfer-Encoding: base64

SGkgRm9sa3MsSSBuZWVkIHRvIGdldCBhIGNhciAobm9uLUxCQykgbW92ZWQgZnJvbSBGbG9yaWRh
IHRvIFZlcm1vbnQuIERvZXMgYW55b25lIGhhdmUgcmVjb21tZW5kYXRpb25zIGZvciBjYXIgdHJh
bnNwb3J0IGNvbXBhbmllcyBvciBvbmVzIHRvIHN0YXkgYXdheSBmcm9tP1NlbnQgZnJvbSBteSBH
YWxheHk=

----_com.samsung.android.email_1015623974273490
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1015623974273490--

--===============3024540887290272320==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3024540887290272320==--

---

From: Rich Hill <[email-masked]>
Date: Tue, 10 Mar 2026 11:54:12 -0700

Covered or uncovered?  Uncovered is far cheaper but the car will probably end up filthy.  Like covered with more road grime than you knew was possible.  

We’ve used Reliable (covered) to ship a Morris Minor Traveller cross country as well as Ship-a-Car-Direct (broker) and Brothers Motors (small, non broker) to ship non-LBCs cross country (both uncovered).  They were all good.  Most companies are brokers that will hand you off to the actual driver, assuming they can find one that will do it for the price the broker quoted you.  Brothers was different in that we dealt directly with them.

Rich

’79 MG Midget
’60 AH Sprite
’64 Morris Minor Traveller

> 
> Hi Folks,I need to get a car (non-LBC) moved from Florida to Vermont. Does anyone have recommendations for car transport companies or ones to stay away from?Sent from my Galaxy
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/mgs/attachments/20260309/fb3dd7a2/attachment-0001.htm>

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75