Subject: Re: [Mgs] choke problem

From: [email-masked]
Date: Mon, 23 Mar 2026 18:59:34 -0700

--===============3311623276524267649==
 boundary=----WY2XJ6U067O7CGHEWDIUBUPRIBOIW0
Content-Transfer-Encoding: 7bit

------WY2XJ6U067O7CGHEWDIUBUPRIBOIW0
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

When you pull the come knob does the wire in the middle of the cable move i=
n relation to the housing?=20
When you move the lever the housing is connected to does it engage the cho=
ke?
Does the housing move in relation to that lever?

On March 23, 2026 6:31:29 PM PDT, dave northrup <dave@ranteer=2Ecom> wrote=
:
>Disclaimer:  18GB-U-H 24109  engine in an MGA=2E  That engine came with a=
 weber; I put these carbs on=2E
>
>I am having trouble - when I pull the choke knob it does not change the c=
hoke mechanism=2E  What am I doing wrong?

--=20
Sent from my Android device with K-9 Mail=2E Please excuse my brevity=2E
------WY2XJ6U067O7CGHEWDIUBUPRIBOIW0
 charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas=2Emicrosoft=2Eco=
m/office/2004/12/omml" xmlns=3D"http://www=2Ew3=2Eorg/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii=
">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Aptos;}
/* Style Definitions */
p=2EMsoNormal, li=2EMsoNormal, div=2EMsoNormal
	{margin:0in;
	font-size:12=2E0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}
span=2EEmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
=2EMsoChpDefault
	{mso-style-type:export-only;
	font-size:10=2E0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8=2E5in 11=2E0in;
	margin:1=2E0in 1=2E0in 1=2E0in 1=2E0in;}
div=2EWordSection1
	{page:WordSection1;}
--></style>
</head>
<body lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap=
:break-word"><div dir=3D"auto">When you pull the come knob does the wire in=
 the middle of the cable move in relation to the housing? <br>When you move=
 the lever the housing is connected to does it engage the choke?<br>Does th=
e housing move in relation to that lever?</div><br><br><div class=3D"gmail_=
quote"><div dir=3D"auto">On March 23, 2026 6:31:29 PM PDT, dave northrup &l=
t;dave@ranteer=2Ecom&gt; wrote:</div><blockquote class=3D"gmail_quote" styl=
e=3D"margin: 0pt 0pt 0pt 0=2E8ex; border-left: 1px solid rgb(204, 204, 204)=
; padding-left: 1ex;">

<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11=2E0pt">Disclaimer:&nbsp=
; 18GB-U-H 24109&nbsp; engine in an MGA=2E&nbsp; That engine came with a we=
ber; I put these carbs on=2E<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11=2E0pt"><o:p>&nbsp;</o:p=
></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11=2E0pt">I am having trou=
ble =E2=80=93 when I pull the choke knob it does not change the choke mecha=
nism=2E&nbsp; What am I doing wrong?
<o:p></o:p></span></p>
</div>
</blockquote></div><div dir=3D"auto"><div class=3D'k9mail-signature'>-- <b=
r>Sent from my Android device with K-9 Mail=2E Please excuse my brevity=2E<=
/div></div></body>
</html>

------WY2XJ6U067O7CGHEWDIUBUPRIBOIW0--

--===============3311623276524267649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============3311623276524267649==--

---

From: Paul Hunt <[email-masked]>
Date: Tue, 24 Mar 2026 10:12:53 +0000

This is a multi-part message in MIME format.
--===============5517976352938562589==
 boundary="------------mz0DUaMCAll9uGEjL17z3z0U"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------mz0DUaMCAll9uGEjL17z3z0U
Content-Transfer-Encoding: 8bit

With that choke arrangement the inner stays still and the outer is 
pushed up the inner as the dash control is pulled.  That lifts the lever 
on the interconnecting shaft which turns the cams on each carb to engage 
fast idle and push the jets down.

To set the cable pull the dash control out about half an inch, slacken 
the screw holding the inner, then pull the free end of the inner up 
until the fast idle cams just touch the fast idle screws and tighten the 
clamp screw.

Pulling the chock control further should them lower the jets, and 
pushing it home should raise them.

This does need the clamps on the interconnecting shaft and the fast idle 
screws to be adjusted correctly so both carbs do the same thing at the 
same time in terms of enrichment and fast idle.

PaulH.

On 24/03/2026 01:31, dave northrup wrote:
>
> Disclaimer: 18GB-U-H 24109  engine in an MGA.  That engine came with a 
> weber; I put these carbs on.
>
> I am having trouble – when I pull the choke knob it does not change 
> the choke mechanism.  What am I doing wrong?
>
>
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------mz0DUaMCAll9uGEjL17z3z0U
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>With that choke arrangement the inner stays still and the outer
      is pushed up the inner as the dash control is pulled.  That lifts
      the lever on the interconnecting shaft which turns the cams on
      each carb to engage fast idle and push the jets down.</p>
    <p>To set the cable pull the dash control out about half an inch,
      slacken the screw holding the inner, then pull the free end of the
      inner up until the fast idle cams just touch the fast idle screws
      and tighten the clamp screw.</p>
    <p>Pulling the chock control further should them lower the jets, and
      pushing it home should raise them.</p>
    <p>This does need the clamps on the interconnecting shaft and the
      fast idle screws to be adjusted correctly so both carbs do the
      same thing at the same time in terms of enrichment and fast idle.
      <br>
    </p>
    <p>PaulH.<br>
    </p>
    <p>    <br>
    </p>
    <div class="moz-cite-prefix">On 24/03/2026 01:31, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}@font-face
	{font-family:Aptos;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Calibri",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle18
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-size:11.0pt">Disclaimer: 
            18GB-U-H 24109  engine in an MGA.  That engine came with a
            weber; I put these carbs on.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="font-size:11.0pt">I am having
            trouble – when I pull the choke knob it does not change the
            choke mechanism.  What am I doing wrong?
            <o:p></o:p></span></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------mz0DUaMCAll9uGEjL17z3z0U--

--===============5517976352938562589==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5517976352938562589==--