Subject: [Mgs] MGB GT battery

From: Barrie Robinson <[email-masked]> (2603:10b6:b01:2c::25) To CY8PR19MB7154.namprd19.prod.outlook.com (2603:10b6:930:52::9)Rlc5NaTUPxO91GZIgQPofzDtw66ovrb9EdhQhBhH28fphlcmQCBeiKC5worTzvffAzP/xX5VbMIMORmLAdfcqqBtVYSl8x43Qs4SPWRWNQuYxV/WoPYl7ekgmNOEWmCYsn0JWCdVG52FdcrL1en+vfPLpADI5/YkCt9ctyjmdTKZAYY6+wcOI+kEIdvhsreF1K4izsZiEs3t557dG7oGg0V6M/fFltXjOPCJZcg/7bkD1t2j4Ti7vL8xoTa23SA2+XH/xplUog16w4y5k+TbGIEF+FaQBmL8JjD1KyY8eqz2/vQDJ4DodzKWB1VH5V8Lo5up4EhvVV90q9HQ8fXcsuLtoy0zYwOBnGR33Sg1dX8/G0TnX5iQHUny8D5on55y1Q9lEHMN0coUwUnluovehIHQ+95NOnvzqjdv6iQhibCN+1Vu3Kw3IGyoC8IwmbhSWOJHH9hTA/EBUhct2nPYtXcWdM
Date: Tue, 2 May 2023 17:01:43 -0400

I got help from a member and now know I should get a Group 24 battery - 
but there are two as there are different terminal patterns to allow for 
the short wire connections.   Photos any one please?

Thanks in advance - especially Richard!

Cheers
Barrie

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Robert's New iPad <[email-masked]>
Date: Tue, 2 May 2023 18:52:28 -0400

There is space for either type, 24 or 24R.  
	Choose the one that better fits the cables you have now..
Bob

> On May 2, 2023, at 5:01 PM, Barrie Robinson <[email-masked]> wrote:
> 
> I got help from a member and now know I should get a Group 24 battery - but there are two as there are different terminal patterns to allow for the short wire connections.   Photos any one please?
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]