Subject: [Mgs] Tail light mga 1500

From: dave northrup <[email-masked]>
Date: Sun, 14 May 2023 15:11:51 +0000

--_004_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_
	boundary="_000_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_"

--_000_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_
Content-Transfer-Encoding: base64

IGkgaGF2ZSBicmFuZCBuZXcgdGFpbGxpZ2h0cyBmb3IgdGhlIDE1MDAuICBXaGljaCBzaWRlIGlz
IHRoZSBibGlua2VyIGFuZCB3aGljaCBzaWRlIGlzIHRoZSByZWd1bGFyIGxpZ2h0PyAgSSBiZWxp
ZXZlIHRoZSBncm91bmQgZ29lcyBvbiB0aGUgYm90dG9tLiAgQW5kIHllcyBpIGtub3cgdG8gcHVs
bCBvdXQgdGhlIGxpdHRsZSBicmFzcyBwbGFjZSBob2xkZXJzDQo=

--_000_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

PGh0bWw+DQo8aGVhZD4NCjxtZXRhIGh0dHAtZXF1aXY9IkNvbnRlbnQtVHlwZSIgY29udGVudD0i
dGV4dC9odG1sOyBjaGFyc2V0PXV0Zi04Ij4NCjwvaGVhZD4NCjxib2R5IGRpcj0iYXV0byI+DQom
bmJzcDtpIGhhdmUgYnJhbmQgbmV3IHRhaWxsaWdodHMgZm9yIHRoZSAxNTAwLiZuYnNwOyBXaGlj
aCBzaWRlIGlzIHRoZSBibGlua2VyIGFuZCB3aGljaCBzaWRlIGlzIHRoZSByZWd1bGFyIGxpZ2h0
PyZuYnNwOyBJIGJlbGlldmUgdGhlIGdyb3VuZCBnb2VzIG9uIHRoZSBib3R0b20uJm5ic3A7IEFu
ZCB5ZXMgaSBrbm93IHRvIHB1bGwgb3V0IHRoZSBsaXR0bGUgYnJhc3MgcGxhY2UgaG9sZGVycw0K
PC9ib2R5Pg0KPC9odG1sPg0K

--_000_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_--

--_004_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_
Content-Description: 20230514_100836.jpg
Content-Disposition: attachment; filename="20230514_100836.jpg"; size=3235910;
	creation-date="Sun, 14 May 2023 15:11:51 GMT";
	modification-date="Sun, 14 May 2023 15:11:51 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--_004_b6e3798f5a94437abdb3c9d102aff8b8ranteercom_--

---

From: Barney Gaylord <[email-masked]>
Date: Sun, 14 May 2023 20:24:37 -0500

--===============0878503040070291028==
	boundary="=====================_688078390==.ALT"

--=====================_688078390==.ALT

See here:
http://mgaguru.com/mgtech/electric/et107a.htm

At 10:11 AM 5/14/2023, dave northrup wrote:
>  i have brand new taillights for the 1500.  Which side is the 
> blinker and which side is the regular light?  I believe the ground 
> goes on the bottom.  And yes i know to pull out the little brass place holders
>....
>Attachments: 20230514_100836.jpg

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_688078390==.ALT

<html>
<body>
<font size=3>See here: <br>
<a href="http://mgaguru.com/mgtech/electric/et107a.htm" eudora="autourl">
http://mgaguru.com/mgtech/electric/et107a.htm<br><br>
<br>
</a>At 10:11 AM 5/14/2023, dave northrup wrote:<br>
<blockquote type=cite class=cite cite="">&nbsp;i have brand new
taillights for the 1500.&nbsp; Which side is the blinker and which side
is the regular light?&nbsp; I believe the ground goes on the
bottom.&nbsp; And yes i know to pull out the little brass place holders
<br>
....<br>
Attachments: 20230514_100836.jpg</font></blockquote><div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /><table style="border-top: 1px solid #D3D4DE;"><tr><td style="width: 55px; padding-top: 13px;"><a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank"><img src="https://s-install.avcdn.net/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt="" width="46" height="29" style="width: 46px; height: 29px;"/></a></td><td style="width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; font-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a href="http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient" target="_blank" style="color: #4453ea;">www.avg.com</a></td></tr></table><a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--=====================_688078390==.ALT--

--===============0878503040070291028==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0878503040070291028==--