Subject: Re: [Mgs] problems with ground etc

From: Simon Matthews <[email-masked]>
Date: Sat, 13 May 2023 10:42:29 -0700

I think you are asking the wrong question. The question should be:
what resistance is there in the path to ground? Remember, current has
to flow when you try to start the car.

Simon

On Fri, May 12, 2023 at 2:18 PM dave northrup <[email-masked]> wrote:
>
> The attached 2 pictures show the generator and the starter.  I think there are problems with both.  Rebuilding the car from scratch with a new wiring harness; the dpo just used red, blue, and black so I cut the wires out.
>
>
>
> The two tabs on the generator – both show a connection to ground with a multi meter.  I’m pretty sure that’s bad.
>
>
>
> The post on the starter – it too shows a connection to ground with a multi meter.  That’s bad, too, right?
>
>
>
> Actually, I’ve used 2 different multi meters with the same result.  And by ground I mean the chassis of the device itself
>
>
>
> No battery installed yet, and the rest of the car is disconnected from these devices.
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Barney Gaylord <[email-masked]>
Date: Sat, 13 May 2023 20:36:51 -0500

--===============7177889816795938249==
	boundary="=====================_603494531==.ALT"

--=====================_603494531==.ALT
Content-Transfer-Encoding: quoted-printable

Dave, --- Likely nothing wrong with either of 
those devices, and they should both work okay.

The starter motor draws up to 200 amps at 12 
volts, so internal resistance is nearly nil, 
something less than 0.06 ohm, and it does look like a short to ground.

The Dymano puts out up to 20 amps at 16 volts 
max, working against 12.6 volts open circuit 
voltage of the battery, so only a few net s to 
drive he current.  So dynamo armature resistance 
is also very low. Think how fat the wires are in that armature.

The generator field coils may draw something like 
2-amps at 12 volts, so maybe 6-ohms resistance 
between the "F" terminal and gound on the housing 
(but I don't recall ever measuring it).  Power 
input requirement is not much more than a pair of 
brake light bulbs, maybe half of the power draw of the ignition coil.

Barney Gaylord
19589 MGA with an attitude
http://MGAguru.com

At 04:05 PM 5/12/2023, dave northrup wrote:

>The attached 2 pictures show the generator and 
>the starter.  I think there are problems with 
>both.  Rebuilding the car from scratch with a 
>new wiring harness; the dpo just used red, blue, 
>and black so I cut the wires out.
>
>The two tabs on the generator =96 both show a 
>connection to ground with a multi meter.  I=92m pretty sure that=92s bad.
>
>The post on the starter =96 it too shows a 
>connection to ground with a multi meter.  That=92s bad, too, right?
>
>Actually, I=92ve used 2 different multi meters 
>with the same result.  And by ground I mean the chassis of the device itse=
lf
>....
>Attachments:
>starter.jpg
>generator.jpg

-- 
This email has been checked for viruses by AVG antivirus software.
www.avg.com
--=====================_603494531==.ALT
Content-Transfer-Encoding: quoted-printable

<html>
<body>
<font size=3D3>Dave, --- Likely nothing wrong with either of those devices,=

and they should both work okay.<br><br>
The starter motor draws up to 200 amps at 12 volts, so internal
resistance is nearly nil, something less than 0.06 ohm, and it does look
like a short to ground.<br><br>
The Dymano puts out up to 20 amps at 16 volts max, working against 12.6
volts open circuit voltage of the battery, so only a few net s to drive
he current.&nbsp; So dynamo armature resistance is also very low. Think
how fat the wires are in that armature.<br><br>
The generator field coils may draw something like 2-amps at 12 volts, so
maybe 6-ohms resistance between the &quot;F&quot; terminal and gound on
the housing (but I don't recall ever measuring it).&nbsp; Power input
requirement is not much more than a pair of brake light bulbs, maybe half
of the power draw of the ignition coil.<br><br>
Barney Gaylord<br>
19589 MGA with an attitude<br>
<a href=3D"http://mgaguru.com/" eudora=3D"autourl">http://MGAguru.com<br><b=
r>
<br>
</a>At 04:05 PM 5/12/2023, dave northrup wrote:<br><br>
<blockquote type=3Dcite class=3Dcite cite=3D"">The attached 2 pictures show=
 the
generator and the starter.&nbsp; I think there are problems with
both.&nbsp; Rebuilding the car from scratch with a new wiring harness;
the dpo just used red, blue, and black so I cut the wires out.<br>
<br>
The two tabs on the generator =96 both show a connection to ground with a
multi meter.&nbsp; I=92m pretty sure that=92s bad.<br>
<br>
The post on the starter =96 it too shows a connection to ground with a
multi meter.&nbsp; That=92s bad, too, right?<br>
<br>
Actually, I=92ve used 2 different multi meters with the same result.&nbsp;
And by ground I mean the chassis of the device itself<br>
<br>
No battery installed yet, and the rest of the car is disconnected from
these devices.&nbsp; <br>
=2E...<br>
Attachments:<br>
starter.jpg<br>
generator.jpg</font></blockquote><div id=3D"DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F=
9FDF2"><br /><table style=3D"border-top: 1px solid #D3D4DE;"><tr><td style=
=3D"width: 55px; padding-top: 13px;"><a href=3D"http://www.avg.com/email-si=
gnature?utm_medium=3Demail&utm_source=3Dlink&utm_campaign=3Dsig-email&utm_c=
ontent=3Demailclient" target=3D"_blank"><img src=3D"https://s-install.avcdn=
=2Enet/ipm/preview/icons/icon-envelope-tick-green-avg-v1.png" alt=3D"" widt=
h=3D"46" height=3D"29" style=3D"width: 46px; height: 29px;"/></a></td><td s=
tyle=3D"width: 470px; padding-top: 12px; color: #41424e; font-size: 13px; f=
ont-family: Arial, Helvetica, sans-serif; line-height: 18px;">Virus-free.<a=
 href=3D"http://www.avg.com/email-signature?utm_medium=3Demail&utm_source=
=3Dlink&utm_campaign=3Dsig-email&utm_content=3Demailclient" target=3D"_blan=
k" style=3D"color: #4453ea;">www.avg.com</a></td></tr></table><a href=3D"#D=
AB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width=3D"1" height=3D"1"> </a></div></=
body>
</html>

--=====================_603494531==.ALT--

--===============7177889816795938249==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7177889816795938249==--