Subject: Re: [Mgs] Mgb carb help needed

From: PaulHunt73 <[email-masked]> ZDzGunXMv/PZLk0YUIdW0/MK0juqm7dcFhee7YF1CkDZMVwJTgpz+4KRR1V32i/mu56Ux0v0gCfeOceTj4yYGM/qVDHUtpVwaB8=
Date: Thu, 18 May 2023 08:53:52 +0100

You need the CB front air-cleaner bracket for the choke inner. That has 
an arm with a hole in the end and the choke inner attaches to that with 
a trunnion.

For the throttle you need the link for the short lever underneath the 
throttle spindle and you need the heat shield for the outer and for the 
return springs for both throttle and choke.

These may help:

http://www.mgb-stuff.org.uk/choke.htm#adjust

http://www.mgb-stuff.org.uk/tcable.htm#1a

http://www.mgb-stuff.org.uk/chshield.htm#2

PaulH.

On 18/05/2023 00:26, dave northrup wrote:
> This is where i am.   Its an mgb engine in an mga.  Didn't come with 
> carbs so  i ordered some off ebay.  The engine runs with gas in the 
> float bowls; I'm trying to attach the choke and accelerator cables but 
> im missing parts.   But i don't know what.   Could really use some 
> help here.   And i can cut the choke sheath if need be.
>
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: PaulHunt73 <[email-masked]> 73WZH3ql1TJU2KWa4xijxQSnPYuOZ5ehAqpWHhMoV0erbL8yNfxO5UjYqinYd4rjx0L/hdeVFomzw1XWpHumPzFgimVzuHsFGlY=
Date: Thu, 18 May 2023 10:17:29 +0100

Just noticed there _is_ a heat shield, didn't spot it originally painted 
engine colour.

[email-masked]

---

From: dave northrup <[email-masked]>
Date: Thu, 18 May 2023 13:05:54 +0000

--===============8587746088321795736==
Content-Language: en-US
	boundary="_000_aaf1a079451349d888d47d8ffec1dde0ranteercom_"

--_000_aaf1a079451349d888d47d8ffec1dde0ranteercom_
Content-Transfer-Encoding: base64

--_000_aaf1a079451349d888d47d8ffec1dde0ranteercom_
Content-Transfer-Encoding: base64

--_000_aaf1a079451349d888d47d8ffec1dde0ranteercom_--

--===============8587746088321795736==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8587746088321795736==--

---

From: PaulHunt73 <[email-masked]> dWYbw8XnhWSf0I6ujWImWssiRJlhQJoDsqfdQpDzRv8wxf7UQvVjnKkRARSH/yCd5kTTYbwHbmVwKtQBG+qtWcG0XvF+swEf7/s=
Date: Thu, 18 May 2023 14:39:11 +0100

This is a multi-part message in MIME format.
--===============8874163172078535785==
 boundary="------------JgHYXZO3Z3R0InaVbIBXb8VM"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------JgHYXZO3Z3R0InaVbIBXb8VM
Content-Transfer-Encoding: 8bit

Correct and yes it is backwards to the normal use of such cables, and is 
why the cable needs a smooth run clear of obstacles. Early HIFs had the 
same arrangement before reverting to the more normal system where the 
cable came down from the top the same as the throttle cable.

PaulH.

On 18/05/2023 14:05, dave northrup wrote:
>
> So the choke cable is actually anchored by the bracket, attached to 
> the carb body, so when you pull it out the sleeve causes the bottom 
> piece to rotate up?  seems backwards to me.
>
>
--------------JgHYXZO3Z3R0InaVbIBXb8VM
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Correct and yes it is backwards to the normal use of such cables,
      and is why the cable needs a smooth run clear of obstacles. Early
      HIFs had the same arrangement before reverting to the more normal
      system where the cable came down from the top the same as the
      throttle cable.</p>
    <p>PaulH.<br>
    </p>
    <div class="moz-cite-prefix">On 18/05/2023 14:05, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}p.yahoo-quoted-begin, li.yahoo-quoted-begin, div.yahoo-quoted-begin
	{mso-style-name:yahoo-quoted-begin;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">So the choke cable is actually anchored by
          the bracket, attached to the carb body, so when you pull it
          out the sleeve causes the bottom piece to rotate up?  seems
          backwards to me. <br>
        </p>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------JgHYXZO3Z3R0InaVbIBXb8VM--

--===============8874163172078535785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8874163172078535785==--