Subject: Re: [Mgs] MGB GT battery

From: Max Heim <[email-masked]>
Date: Mon, 24 Apr 2023 13:47:38 -0700

It’s Group 26 that fits in the battery box. Some of them have a flange around the base that has to be cut away. Obviously, a built-in handle helps. I find the O’Reilly house brand battery fits right.

Don’t know about long term storage… I generally manage to fire it up at least every other week.

--
Max Heim
[email-masked]

> On Apr 24, 2023, at 12:38 PM, Barrie Robinson <[email-masked]> wrote:
> 
> Sorry about this folks - I may have already sent out this bleat but my excuse is that I am having major laptop problems.
> 
> I seek advice on what battery to get for my built-from-scratch MGB GT V8.   I think it is either a 24 or 26 ???   Are there any good ones for cars nearly always in storage?   Currently my car sits quietly in my daughters barn with a dud battery.
> 
> Cheers
> Barrie
> 
> _______________________________________________
> 
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> 
> Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> 

_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Mon, 24 Apr 2023 16:34:04 -0500

--===============3461021398411202649==

--000000000000becc1605fa1bc4b9

I have a Group 24 in my '72 Tourer but it binds with the bottom of the box.
It's a 24 just because that's what I had. :-P

--000000000000becc1605fa1bc4b9

<div dir="auto">I have a Group 24 in my &#39;72 Tourer but it binds with the bottom of the box. It&#39;s a 24 just because that&#39;s what I had. :-P</div>

--000000000000becc1605fa1bc4b9--

--===============3461021398411202649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3461021398411202649==--

---

From: PaulHunt73 <[email-masked]> e2R5rtT2md+74xPOoquNTHhoyPzB3l7b6BHawHriNoWw9BtTtL7GqZoAe1iBt9LVRC5uj9mtgGWi9y2Olo91FaXbSNZhyb6MNHs=
Date: Tue, 25 Apr 2023 08:19:11 +0100

CB-based or RB i.e. twin 6v or 12v?

But for long-term storage either use a disconnect switch on the heel 
board which is good for a few weeks at least, or for longer term one of 
the modern conditioning chargers that monitor the voltage and add charge 
when it deems necessary.  However those can fail and you are no better 
off, and if they don't they can 'cover up' a failing battery and when it 
is off charge i.e. away on a trip the battery can let you down.  I use 
the switch, and a lithium pack for when I get a problem.

Ironically I've had to buy a conditioning charger for my 2019 MB A-Class 
as that starts giving warnings when not used for a few days.

PaulH.

On 24/04/2023 20:38, Barrie Robinson wrote:
> Sorry about this folks - I may have already sent out this bleat but my 
> excuse is that I am having major laptop problems.
>
> I seek advice on what battery to get for my built-from-scratch MGB GT 
> V8.   I think it is either a 24 or 26 ???   Are there any good ones 
> for cars nearly always in storage?   Currently my car sits quietly in 
> my daughters barn with a dud battery.
>
> Cheers
> Barrie
>
> Unsubscribe: 
> http://autox.team.net/mailman/options/mgs/[email-masked]

[email-masked]