Subject: Re: [Mgs] radiator question

From: Richard Lindsay <[email-masked]>
Date: Thu, 06 Apr 2023 07:21:56 -0500

----_com.android.email_4123358122425990
Content-Transfer-Encoding: base64

----_com.android.email_4123358122425990
 name="20220906_192057.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20220906_192057.jpg";
 size=6553311

----_com.android.email_4123358122425990
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

----_com.android.email_4123358122425990--

---

From: [email-masked]
Date: Thu, 6 Apr 2023 09:57:26 -0400 (EDT)

Wat was the pound cap supplied with the radiator? I agree with the concerns regarding how much pressure the heater cores can  withstand.

Ronald Olds

----- Original Message -----
From: Richard Lindsay &lt;[email-masked]&gt;
To: MGs &lt;[email-masked]&gt;
Sent: Thu, 06 Apr 2023 08:21:56 -0400 (EDT)
Subject: Re: [Mgs] radiator question

&lt;div dir=&#034;auto&#034;&gt;&lt;div&gt;   Sorry, I am wrong. After reviewing the pictures that I took (attached) I realize that I used the cap that came with the Al radiator and just &lt;i&gt;assumed&lt;/i&gt; that it was a 7# cap. My bad, sorry. &lt;br /&gt;&lt;div class=&#034;gmail_extra&#034;&gt;&lt;br /&gt;&lt;div class=&#034;gmail_quote&#034;&gt;On Apr 5, 2023 6:23 AM, Richard Lindsay &amp;lt;richardolindsay&amp;#64;gmail.com&amp;gt; wrote:&lt;br /&gt;&lt;blockquote class=&#034;quote&#034; style=&#034;margin:0 0 0 0.8ex;border-left:1px #ccc solid;padding-left:1ex&#034;&gt;&lt;div dir=&#034;auto&#034;&gt;&lt;div&gt;   I put an Al radiator in my &amp;#39;72 MGB and stayed with a &amp;#39;7 pound&amp;#39; cap...&lt;/div&gt;&lt;/div&gt;
&lt;/blockquote&gt;&lt;/div&gt;&lt;br /&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.75