Subject: Re: [Mgs] radiator question

From: Charles Hill <[email-masked]> mail.backend.jedi.jws.acl:role.jedi.acl.token.atz.jws.hermes.yahoo
Date: Tue, 4 Apr 2023 22:57:41 -0500

This is a multi-part message in MIME format.
--===============0615631641111107964==
 boundary="------------dGcEFDJoZOi6Ljr8MEscZwv0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------dGcEFDJoZOi6Ljr8MEscZwv0
Content-Transfer-Encoding: 8bit

The radiator will be fine, but the heater core might not take the pressure.

Charles Hill

On 4/4/2023 10:41 PM, dave northrup wrote:
>
> I am getting an aluminum radiator from Wizard.  They want to put a 16 
> lb cap on it for an early 5 main MGB engine.  Is that going to be ok 
> or do I need to specify more like a 7 lb?
>
>
> _______________________________________________
>
> [email-masked]
> Donate:http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive:http://www.team.net/pipermail/mgs  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------dGcEFDJoZOi6Ljr8MEscZwv0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font size="4">The radiator will be fine, but the heater core
        might not take the pressure.</font></p>
    <p><font size="4">Charles Hill</font><br>
    </p>
    <div class="moz-cite-prefix">On 4/4/2023 10:41 PM, dave northrup
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}div.WordSection1
	{page:WordSection1;}</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I am getting an aluminum radiator from
          Wizard.  They want to put a 16 lb cap on it for an early 5
          main MGB engine.  Is that going to be ok or do I need to
          specify more like a 7 lb?<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/mgs">http://www.team.net/pipermail/mgs</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------dGcEFDJoZOi6Ljr8MEscZwv0--

--===============0615631641111107964==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/mgs http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============0615631641111107964==--

---

From: PaulHunt73 <[email-masked]> BJdlHXQRqIle8K7/NNG38LHUdmYZXtbT4f2YKpljom9UXxddzVvw13c18ZwEG6sapgAPDVWUjwrYhjYTsWEK1pIA70dWppSTSEg=
Date: Wed, 5 Apr 2023 08:54:18 +0100

This is a multi-part message in MIME format.
--===============0107445237141519306==
 boundary="------------bX5UDrMhANFpRIGJNGGk39Rw"
Content-Language: en-GB

This is a multi-part message in MIME format.
--------------bX5UDrMhANFpRIGJNGGk39Rw
Content-Transfer-Encoding: 8bit

Use what the car originally had.  According to Clausager cars originally 
had a 10psi cap changing to 13psi in 76.  For 77 and the electric fans 
North America got 14psi but elsewhere seems to have reverted to 10psi.  
In normal running they only get up to a few psi, electric fan cars 
getting up to about 10 before the fans cut in.

PaulH.

On 05/04/2023 04:41, dave northrup wrote:
> Unsubscribe:http://autox.team.net/mailman/options/mgs/[email-masked]
--------------bX5UDrMhANFpRIGJNGGk39Rw
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <p>Use what the car originally had.  According to Clausager cars
      originally had a 10psi cap changing to 13psi in 76.  For 77 and
      the electric fans North America got 14psi but elsewhere seems to
      have reverted to 10psi.  In normal running they only get up to a
      few psi, electric fan cars getting up to about 10 before the fans
      cut in.<br>
    <p>PaulH.</p>
    <div class="moz-cite-prefix">On 05/04/2023 04:41, dave northrup

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
  </body>
</html>

--------------bX5UDrMhANFpRIGJNGGk39Rw--

--===============0107445237141519306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0107445237141519306==--

---

From: Richard Lindsay <[email-masked]>
Date: Wed, 5 Apr 2023 06:23:37 -0500

--===============2767424098713295903==

--000000000000a3f5e105f89506e6

   I put an Al radiator in my '72 MGB and stayed with a '7 pound' cap - and
I live in the solar-oven called Houston, Texas. The new radiator is do
efficient that the few degrees of boiling point elevation given by a higher
pressure system is, in my car's case, unnecessary - plus it adds stress on
hoses, gaskets and as Mr. Hill says, the many decades old heater core.
Worth including: My MGB uses a 50:50 green antifreeze and distilled water
coolant mixture.

R.

On Tue, Apr 4, 2023, 10:55 PM dave northrup <[email-masked]> wrote:

> I am getting an aluminum radiator from Wizard.  They want to put a 16 lb
> cap on it for an early 5 main MGB engine.  Is that going to be ok or do I
> need to specify more like a 7 lb?
> Donate: http://www.team.net/donate.html
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
>

--000000000000a3f5e105f89506e6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div>=C2=A0 =C2=A0I put an Al radiator in my &#39;72 MGB =
and stayed with a &#39;7 pound&#39; cap - and I live in the solar-oven call=
ed Houston, Texas. The new radiator is do efficient that the few degrees of=
 boiling point elevation given by a higher pressure system is, in my car&#3=
9;s case, unnecessary - plus it adds stress on hoses, gaskets and as Mr. Hi=
ll says, the many decades old heater core. Worth including: My MGB uses a 5=
0:50 green antifreeze and distilled water coolant mixture.</div><div dir=3D=
"auto"><br></div><div dir=3D"auto">R.<br><br><div class=3D"gmail_quote" dir=
=3D"auto"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Apr 4, 2023, 10:55 =
PM dave northrup &lt;<a href=3D"mailto:[email-masked]">[email-masked]</=
a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 =
0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:b=
reak-word">
<div class=3D"m_7172692774697809422WordSection1">
<p class=3D"MsoNormal">I am getting an aluminum radiator from Wizard.=C2=A0=
 They want to put a 16 lb cap on it for an early 5 main MGB engine.=C2=A0 I=
s that going to be ok or do I need to specify more like a 7 lb?<u></u><u></=
u></p>
</div>
</div>

_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/mgs" rel=3D"noreferrer no=
referrer" target=3D"_blank">http://www.team.net/pipermail/mgs</a> <a href=
=3D"http://autox.team.net/archive" rel=3D"noreferrer noreferrer" target=3D"=
_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/richardol=
[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/mgs/[email-masked]</a><br>
</blockquote></div></div></div>

--000000000000a3f5e105f89506e6--

--===============2767424098713295903==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2767424098713295903==--