Subject: Re: [Mgs] B timing chain cover on A

From: Eric J Russell via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 16:03:14 -0400

> I put an early B timing chain cover on my A with new thrower .
>
> Oil now gushes in three streams out of the front of the engine.
>
> Suggestions?   Am I missing anything,  better ways to line up the cover?? 
> Thanks,  Mike

There isn't really oil under pressure in the timing chain area. The 
tensioner gets oil under pressure which is then directed onto the chain. Oil 
gets thrown around by the moving chain.

Did you do anything else in addition to the replacing the timing chain 
cover? There is an oil galley plug partially hidden behind the engine front 
plate. Did you remove that galley plug and forget to replace it?

See plug #9: http://www.mgaguru.com/mgtech/engine/of101a.htm

Eric Russell
Mebane, NC

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: "Brauer, Philip R. via Mgs" <[email-masked]>
Date: Mon, 27 Jun 2016 20:26:29 +0000

Anyone got a set of used MGB header rail clamps for sale?

Philip R Brauer
Fort Calhoun, NE 68023

> On Jun 27, 2016, at 1:00 PM, [email-masked] wrote:
> 
> Send Mgs mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/mgs
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Mgs digest..."
> 
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> 
> 
> Today's Topics:
> 
>   1. MGA parts (Tom Gunderson)
>   2. Re: Antenna hole size on MGB (Charley & Peggy Robinson)
>   3. Re: Antenna hole size on MGB (Charles Hill)
>   4. B timing chain cover on A (Mike Duvall)
>   5. Re: B timing chain cover on A (Charley & Peggy Robinson)
>   6. Re: Antenna hole size on MGB (Charley & Peggy Robinson)
>   7. Re: B timing chain cover on A (Mike Duvall)
>   8. Re: (OT) Medium Wave (Bert Palte)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Sun, 26 Jun 2016 15:29:11 -0400
> From: Tom Gunderson <[email-masked]>
> To: [email-masked]
> Subject: [Mgs] MGA parts
> Message-ID: <[email-masked]>
> Content-Type: text/plain;	charset=us-ascii
> 
> I have a lot of used parts. Wire wheel rear end, turn signal piths, carbs and more. Are you looking for a part? Trade or sell. Email me.
> Tom
> 
> Sent from my iPhone 6
> 
> 
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Sun, 26 Jun 2016 14:29:59 -0500
> From: Charley & Peggy Robinson <[email-masked]>
> To: Bert Palte <[email-masked]>, "[email-masked]"
> 	<[email-masked]>
> Subject: Re: [Mgs] Antenna hole size on MGB
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="windows-1252"; Format="flowed"
> 
> What frequency band is "medium wave?"
> 
> CR
> 
> 
> On 6/24/2016 11:19 AM, Bert Palte via Mgs wrote:
>> This is how to determine where to put your antenna.
>> Locate a portable radio, one with medium wave reception.
>> Tune to a medium wave transmitter. (if you can find one).
>> Start the car engine.
>> Walk around the car with the radio near your considered antenna locations.
>> The best location is obviously where you hear minimal ignition noise 
>> on your radio.
>> Bert
>> PA0LPS
>> SA4BRL
>> *Gesendet:* Montag, 20. Juni 2016 um 23:58 Uhr
>> *Von:* "Steve via Mgs" <[email-masked]>
>> *An:* "[email-masked]" <[email-masked]>
>> *Betreff:* [Mgs] Antenna hole size on MGB
>> I also have to wonder why you want to put the antenna on driver's 
>> side. I too would put it on the passenger's side. Unless you are 
>> talking about the rear. Still? As for size of hole, measure the metal 
>> part that goes through the fender or scuttle into the car, (it's 
>> usually some sort of threaded cast metal). You must use the actual 
>> antenna you are going to install. The part that is to go through the 
>> fender may not be circular, but you can extrapolate the circle from 
>> the size. The antenna may also have instructions. Hmm. As a rough 
>> estimate you can use the chrome bezel of the antenna as a guess. You 
>> don't want to make the hole larger than that. In fact, you want to 
>> make the hole as small as possible. You may be able to install the 
>> workings of the antenna from the inside of the car. Make a template of 
>> the hole you want to make. Again, don't make it bigger than the chrome 
>> bezel of the antenna. Make sure that there isn't something important 
>> under the location where you are going to drill
>> the hole, and that you will have enough room in the footwell, fender, 
>> etc. for the antenna motor and shaft and will be able to snake the 
>> wire through to the radio. Find your location, tape your template on 
>> so both sides of the cut are protected. I suggest using a pinpoint 
>> metal punch to dimple the center of the hole to be cut, then employ a 
>> new circular metal cutting blade with small center pilot hole. Insert 
>> the bit into VSR drill, have a beer, grit your teeth, and go for it.
>> Any problems, have another beer and ask a neighbor for HELP!
>> 
>> Steve Edelstein
>> Sent from my iPad
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>> 
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/mgs/attachments/20160626/9b8640a9/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 3
> Date: Sun, 26 Jun 2016 15:40:38 -0500
> From: Charles Hill <[email-masked]>
> To: [email-masked]
> Subject: Re: [Mgs] Antenna hole size on MGB
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> He is referring to what is in the USA the AM Broadcast band.
> 
> Bert is evidently an European ham operator.
> 
> Charles Hill
> 
> On 6/26/2016 2:29 PM, Charley & Peggy Robinson via Mgs wrote:
>> 
>> What frequency band is "medium wave?"
>> 
>> CR
>> 
>> 
> 
> 
> 
> ------------------------------
> 
> Message: 4
> Date: Sun, 26 Jun 2016 18:46:30 -0500
> From: Mike Duvall <[email-masked]>
> To: [email-masked]
> Subject: [Mgs] B timing chain cover on A
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252
> 
> Misaligned cover, seal in backwards or throwing in backwards??  pretty sure it isn?t the later two.   To line up the cover,  I left it loose and pushed the pulley into place and then snugged up the cover.  
> 
> Suggestions?   Am I missing anything,  better ways to line up the cover??  Thanks,  Mike
> 
> ------------------------------
> 
> Message: 5
> Date: Mon, 27 Jun 2016 08:35:25 -0500
> From: Charley & Peggy Robinson <[email-masked]>
> To: Mike Duvall <[email-masked]>, [email-masked]
> Subject: Re: [Mgs] B timing chain cover on A
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> Not enough info.  Is the oil coming from the seal or the gasket area?
> 
> CR
> 
> 
> On 6/26/2016 6:46 PM, Mike Duvall via Mgs wrote:
>> Misaligned cover, seal in backwards or throwing in backwards??  pretty sure it isn?t the later two.   To line up the cover,  I left it loose and pushed the pulley into place and then snugged up the cover.
>> 
>> Suggestions?   Am I missing anything,  better ways to line up the cover??  Thanks,  Mike
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>> 
> 
> 
> 
> ------------------------------
> 
> Message: 6
> Date: Mon, 27 Jun 2016 08:44:13 -0500
> From: Charley & Peggy Robinson <[email-masked]>
> To: Charles Hill <[email-masked]>, [email-masked]
> Subject: Re: [Mgs] Antenna hole size on MGB
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> I'm a ham too.  Looks like he has two call signs. Never heard that 
> "medium wave" term before.  Didn't think he meant the broadcast band 
> because he said "if you can find one."  I've looked it up since.  Seems 
> like MW contains the broadcast bands.
> 
> CR
> 
> On 6/26/2016 3:40 PM, Charles Hill via Mgs wrote:
>> He is referring to what is in the USA the AM Broadcast band.
>> 
>> Bert is evidently an European ham operator.
>> 
>> Charles Hill
>> 
>> On 6/26/2016 2:29 PM, Charley & Peggy Robinson via Mgs wrote:
>>> 
>>> What frequency band is "medium wave?"
>>> 
>>> CR
>>> 
>>> 
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>> 
> 
> 
> 
> ------------------------------
> 
> Message: 7
> Date: Mon, 27 Jun 2016 10:48:30 -0500
> From: Mike Duvall <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Mgs] B timing chain cover on A
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252
> 
> upon closer inspection, it seems to be coming from behind the front plate.   
> 
> 
> 
> 
> On Jun 27, 2016, at 8:35 AM, Charley & Peggy Robinson <[email-masked]> wrote:
> 
>> Not enough info.  Is the oil coming from the seal or the gasket area?
>> 
>> CR
>> 
>> 
>> On 6/26/2016 6:46 PM, Mike Duvall via Mgs wrote:
>>> Misaligned cover, seal in backwards or throwing in backwards??  pretty sure it isn?t the later two.   To line up the cover,  I left it loose and pushed the pulley into place and then snugged up the cover.
>>> 
>>> Suggestions?   Am I missing anything,  better ways to line up the cover??  Thanks,  Mike
>>> Donate: http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>> Forums: http://www.team.net/forums
>>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>>> 
>> 
> 
> 
> 
> ------------------------------
> 
> Message: 8
> Date: Mon, 27 Jun 2016 19:49:33 +0200
> From: Bert Palte <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: Re: [Mgs] (OT) Medium Wave
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> 'Medium wave', in virtually every European language, refers to the AM 
> broadcast band,
> roughly 520 - 1605 kHz.
> 
> With 'If you can find one' I meant that this band is virtually dead 
> (over here) and I incorrectly assumed that this is a well known fact.
> Several, once important, broadcast stations, like the BBC World Service, 
> have disappeared there now.
> There is not much to hear there any more.
> Most radio transmissions now take place in the FM broadcast band, 
> roughly 87 - 108 MHz.
> 
> Yes, I am a ham radio operator. I used to live in Holland, but have 
> recently moved to Sweden,
> hence my two call signs, one for each state.
> 
> Sorry for not having been clear enough.
> 
> Bert
> 70 MGB
> 
> 
> 
> On 27-6-2016 15:44, Charley & Peggy Robinson via Mgs wrote:
>> I'm a ham too.  Looks like he has two call signs. Never heard that 
>> "medium wave" term before.  Didn't think he meant the broadcast band 
>> because he said "if you can find one."  I've looked it up since.  
>> Seems like MW contains the broadcast bands.
>> 
>> CR
>> 
>> On 6/26/2016 3:40 PM, Charles Hill via Mgs wrote:
>>> He is referring to what is in the USA the AM Broadcast band.
>>> 
>>> Bert is evidently an European ham operator.
>>> 
>>> Charles Hill
>>> 
>>> On 6/26/2016 2:29 PM, Charley & Peggy Robinson via Mgs wrote:
>>>> 
>>>> What frequency band is "medium wave?"
>>>> 
>>>> CR
>>>> 
>>>> 
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>> Forums: http://www.team.net/forums
>>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>>> 
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>> 
> 
> 
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> Mgs mailing list
> http://autox.team.net/mailman/listinfo/mgs
> 
> 
> ------------------------------
> 
> End of Mgs Digest, Vol 109, Issue 10
> ************************************

[email-masked]

---

From: Mike Duvall via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 16:06:55 -0500

Thanks for the suggestions but I didn’t go that far.  

On Jun 27, 2016, at 3:03 PM, Eric J Russell <[email-masked]> wrote:

> There isn't really oil under pressure in the timing chain area. The tensioner gets oil under pressure which is then directed onto the chain. Oil gets thrown around by the moving chain.
> 
> Did you do anything else in addition to the replacing the timing chain cover? There is an oil galley plug partially hidden behind the engine front plate. Did you remove that galley plug and forget to replace it?
> 

[email-masked]