Subject: Re: [Mgs] Antenna hole size on MGB

From: Bert Palte via Mgs <[email-masked]>
Date: Fri, 24 Jun 2016 18:19:16 +0200

--===============8307763890042621906==
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div style=3D"font-family: Verdana;font-size: 12=
=2E0px;"><div>This is how to determine where to put your antenna=2E</div>

<div>&nbsp;</div>

<div>Locate a portable radio, one with medium wave reception=2E</div>

<div>Tune to a medium wave transmitter=2E (if you can find one)=2E</div>

<div>Start the car engine=2E&nbsp;</div>

<div>Walk around the car with the radio near your considered&nbsp;antenna =
locations=2E</div>

<div>&nbsp;</div>

<div>The best location is obviously where you hear minimal ignition noise =
on your radio=2E</div>

<div>&nbsp;</div>

<div>Bert</div>

<div>&nbsp;</div>

<div>PA0LPS</div>

<div>SA4BRL</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;
<div name=3D"quote" style=3D"margin:10px 5px 5px 10px; padding: 10px 0 10p=
x 10px; border-left:2px solid #C3D9E5; word-wrap: break-word; -webkit-nbsp-=
mode: space; -webkit-line-break: after-white-space;">
<div style=3D"margin:0 0 10px 0;"><b>Gesendet:</b>&nbsp;Montag, 20=2E Juni=
 2016 um 23:58 Uhr<br/>
<b>Von:</b>&nbsp;&quot;Steve via Mgs&quot; &lt;mgs@autox=2Eteam=2Enet&gt;<=
br/>
<b>An:</b>&nbsp;&quot;mgs@autox=2Eteam=2Enet&quot; &lt;mgs@autox=2Eteam=2E=
net&gt;<br/>
<b>Betreff:</b>&nbsp;[Mgs] Antenna hole size on MGB</div>

<div name=3D"quoted-content">I also have to wonder why you want to put the=
 antenna on driver&#39;s side=2E I too would put it on the passenger&#39;s =
side=2E Unless you are talking about the rear=2E Still? As for size of hole=
, measure the metal part that goes through the fender or scuttle into the c=
ar, (it&#39;s usually some sort of threaded cast metal)=2E You must use the=
 actual antenna you are going to install=2E The part that is to go through =
the fender may not be circular, but you can extrapolate the circle from the=
 size=2E The antenna may also have instructions=2E Hmm=2E As a rough estima=
te you can use the chrome bezel of the antenna as a guess=2E You don&#39;t =
want to make the hole larger than that=2E In fact, you want to make the hol=
e as small as possible=2E You may be able to install the workings of the an=
tenna from the inside of the car=2E Make a template of the hole you want to=
 make=2E Again, don&#39;t make it bigger than the chrome bezel of the anten=
na=2E Make sure that there isn&#39;t something important under the location=
 where you are going to drill<br/>
the hole, and that you will have enough room in the footwell, fender, etc=
=2E for the antenna motor and shaft and will be able to snake the wire thro=
ugh to the radio=2E Find your location, tape your template on so both sides=
 of the cut are protected=2E I suggest using a pinpoint metal punch to dimp=
le the center of the hole to be cut, then employ a new circular metal cutti=
ng blade with small center pilot hole=2E Insert the bit into VSR drill, hav=
e a beer, grit your teeth, and go for it=2E<br/>
Any problems, have another beer and ask a neighbor for HELP!<br/>
<br/>
Steve Edelstein<br/>
Sent from my iPad<br/>
_______________________________________________<br/>
<br/>
Mgs@autox=2Eteam=2Enet<br/>
">http://www=2Eteam=2Enet/donate=2Ehtml</a><br/>
Archive: <a href=3D"http://www=2Eteam=2Enet/archive" target=3D"_blank">htt=
p://www=2Eteam=2Enet/archive</a><br/>
Forums: <a href=3D"http://www=2Eteam=2Enet/forums" target=3D"_blank">http:=
//www=2Eteam=2Enet/forums</a><br/>
Unsubscribe: <a href=3D"http://autox=2Eteam=2Enet/mailman/options/mgs/palt=
e@gmx=2Enet" target=3D"_blank">http://autox=2Eteam=2Enet/mailman/options/mg=
s/palte@gmx=2Enet</a></div>
</div>
</div></div></body></html>

--===============8307763890042621906==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============8307763890042621906==--

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Sun, 26 Jun 2016 14:29:59 -0500

This is a multi-part message in MIME format.
--===============6192723859766136306==
 boundary="------------851C675CF3B5EE02B820DE5B"

This is a multi-part message in MIME format.
--------------851C675CF3B5EE02B820DE5B
Content-Transfer-Encoding: 7bit

What frequency band is "medium wave?"

CR

On 6/24/2016 11:19 AM, Bert Palte via Mgs wrote:
> This is how to determine where to put your antenna.
> Locate a portable radio, one with medium wave reception.
> Tune to a medium wave transmitter. (if you can find one).
> Start the car engine.
> Walk around the car with the radio near your considered antenna locations.
> The best location is obviously where you hear minimal ignition noise 
> on your radio.
> Bert
> PA0LPS
> SA4BRL
> *Gesendet:* Montag, 20. Juni 2016 um 23:58 Uhr
> *Von:* "Steve via Mgs" <[email-masked]>
> *An:* "[email-masked]" <[email-masked]>
> *Betreff:* [Mgs] Antenna hole size on MGB
> I also have to wonder why you want to put the antenna on driver's 
> side. I too would put it on the passenger's side. Unless you are 
> talking about the rear. Still? As for size of hole, measure the metal 
> part that goes through the fender or scuttle into the car, (it's 
> usually some sort of threaded cast metal). You must use the actual 
> antenna you are going to install. The part that is to go through the 
> fender may not be circular, but you can extrapolate the circle from 
> the size. The antenna may also have instructions. Hmm. As a rough 
> estimate you can use the chrome bezel of the antenna as a guess. You 
> don't want to make the hole larger than that. In fact, you want to 
> make the hole as small as possible. You may be able to install the 
> workings of the antenna from the inside of the car. Make a template of 
> the hole you want to make. Again, don't make it bigger than the chrome 
> bezel of the antenna. Make sure that there isn't something important 
> under the location where you are going to drill
> the hole, and that you will have enough room in the footwell, fender, 
> etc. for the antenna motor and shaft and will be able to snake the 
> wire through to the radio. Find your location, tape your template on 
> so both sides of the cut are protected. I suggest using a pinpoint 
> metal punch to dimple the center of the hole to be cut, then employ a 
> new circular metal cutting blade with small center pilot hole. Insert 
> the bit into VSR drill, have a beer, grit your teeth, and go for it.
> Any problems, have another beer and ask a neighbor for HELP!
>
> Steve Edelstein
> Sent from my iPad
> Donate: http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--------------851C675CF3B5EE02B820DE5B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>What frequency band is "medium wave?"</p>
    <p>CR<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 6/24/2016 11:19 AM, Bert Palte via
      Mgs wrote:<br>
    </div>
    <blockquote
cite="mid:trinity-e249ede2-6a28-4abc-8a2c-43a94e70f411-1466785156602@3capp-gmx-bs33"
      type="cite">
      <div style="font-family: Verdana;font-size: 12.0px;">
        <div>This is how to determine where to put your antenna.</div>
        <div> </div>
        <div>Locate a portable radio, one with medium wave reception.</div>
        <div>Tune to a medium wave transmitter. (if you can find one).</div>
        <div>Start the car engine. </div>
        <div>Walk around the car with the radio near your
          considered antenna locations.</div>
        <div> </div>
        <div>The best location is obviously where you hear minimal
          ignition noise on your radio.</div>
        <div> </div>
        <div>Bert</div>
        <div> </div>
        <div>PA0LPS</div>
        <div>SA4BRL</div>
        <div> </div>
        <div> </div>
        <div> 
          <div name="quote" style="margin:10px 5px 5px 10px; padding:
            10px 0 10px 10px; border-left:2px solid #C3D9E5; word-wrap:
            break-word; -webkit-nbsp-mode: space; -webkit-line-break:
            after-white-space;">
            <div style="margin:0 0 10px 0;"><b>Gesendet:</b> Montag, 20.
              Juni 2016 um 23:58 Uhr<br>
              <b>Von:</b> "Steve via Mgs" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>An:</b> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">"[email-masked]"</a> <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <b>Betreff:</b> [Mgs] Antenna hole size on MGB</div>
            <div name="quoted-content">I also have to wonder why you
              want to put the antenna on driver's side. I too would put
              it on the passenger's side. Unless you are talking about
              the rear. Still? As for size of hole, measure the metal
              part that goes through the fender or scuttle into the car,
              (it's usually some sort of threaded cast metal). You must
              use the actual antenna you are going to install. The part
              that is to go through the fender may not be circular, but
              you can extrapolate the circle from the size. The antenna
              may also have instructions. Hmm. As a rough estimate you
              can use the chrome bezel of the antenna as a guess. You
              don't want to make the hole larger than that. In fact, you
              want to make the hole as small as possible. You may be
              able to install the workings of the antenna from the
              inside of the car. Make a template of the hole you want to
              make. Again, don't make it bigger than the chrome bezel of
              the antenna. Make sure that there isn't something
              important under the location where you are going to drill<br>
              the hole, and that you will have enough room in the
              footwell, fender, etc. for the antenna motor and shaft and
              will be able to snake the wire through to the radio. Find
              your location, tape your template on so both sides of the
              cut are protected. I suggest using a pinpoint metal punch
              to dimple the center of the hole to be cut, then employ a
              new circular metal cutting blade with small center pilot
              hole. Insert the bit into VSR drill, have a beer, grit
              your teeth, and go for it.<br>
              Any problems, have another beer and ask a neighbor for
              HELP!<br>
              <br>
              Steve Edelstein<br>
              Sent from my iPad<br>
              _______________________________________________<br>
              <br>
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              Donate: <a moz-do-not-send="true"
                href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
              Suggested annual donation $12.75<br>
              Archive: <a moz-do-not-send="true"
                href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
              Forums: <a moz-do-not-send="true"
                href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
              Unsubscribe: <a moz-do-not-send="true"
                href="http://autox.team.net/mailman/options/mgs/[email-masked]"
                target="_blank">http://autox.team.net/mailman/options/mgs/[email-masked]</a></div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/mgs/[email-masked]">http://autox.team.net/mailman/options/mgs/[email-masked]</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------851C675CF3B5EE02B820DE5B--

--===============6192723859766136306==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6192723859766136306==--

---

From: Charles Hill via Mgs <[email-masked]>
Date: Sun, 26 Jun 2016 15:40:38 -0500

He is referring to what is in the USA the AM Broadcast band.

Bert is evidently an European ham operator.

Charles Hill

[email-masked]

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 08:44:13 -0500

I'm a ham too.  Looks like he has two call signs. Never heard that 
"medium wave" term before.  Didn't think he meant the broadcast band 
because he said "if you can find one."  I've looked it up since.  Seems 
like MW contains the broadcast bands.

CR

[email-masked]

---

From: Bert Palte via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 19:49:33 +0200

'Medium wave', in virtually every European language, refers to the AM 
broadcast band,
roughly 520 - 1605 kHz.

With 'If you can find one' I meant that this band is virtually dead 
(over here) and I incorrectly assumed that this is a well known fact.
Several, once important, broadcast stations, like the BBC World Service, 
have disappeared there now.
There is not much to hear there any more.
Most radio transmissions now take place in the FM broadcast band, 
roughly 87 - 108 MHz.

Yes, I am a ham radio operator. I used to live in Holland, but have 
recently moved to Sweden,
hence my two call signs, one for each state.

Sorry for not having been clear enough.

Bert
70 MGB

On 27-6-2016 15:44, Charley & Peggy Robinson via Mgs wrote:
> because he said "if you can find one."  I've looked it up since.  
> Seems like MW contains the broadcast bands.
>
> CR
>

[email-masked]

---

From: Richard Lindsay via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 13:55:38 -0500

--===============2841096306048411404==

--001a113ec466f3c7a90536471067

Only one call sign here: WD4KIB, General Class. :-)

-rick
On Jun 27, 2016 1:52 PM, "Bert Palte via Mgs" <[email-masked]> wrote:

> With 'If you can find one' I meant that this band is virtually dead (over
> here) and I incorrectly assumed that this is a well known fact.
> Most radio transmissions now take place in the FM broadcast band, roughly
> 87 - 108 MHz.
>
> Unsubscribe:
> http://autox.team.net/mailman/options/mgs/[email-masked]
>

--001a113ec466f3c7a90536471067
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Only one call sign here: WD4KIB, General Class. :-)</p>
<p dir=3D"ltr">-rick</p>
<div class=3D"gmail_quote">On Jun 27, 2016 1:52 PM, &quot;Bert Palte via Mg=
s&quot; &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
; wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D=
"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">&#39;Medium=
 wave&#39;, in virtually every European language, refers to the AM broadcas=
t band,<br>
roughly 520 - 1605 kHz.<br>
<br>
With &#39;If you can find one&#39; I meant that this band is virtually dead=
 (over here) and I incorrectly assumed that this is a well known fact.<br>
Several, once important, broadcast stations, like the BBC World Service, ha=
ve disappeared there now.<br>
There is not much to hear there any more.<br>
Most radio transmissions now take place in the FM broadcast band, roughly 8=
7 - 108 MHz.<br>
<br>
Yes, I am a ham radio operator. I used to live in Holland, but have recentl=
y moved to Sweden,<br>
hence my two call signs, one for each state.<br>
<br>
Sorry for not having been clear enough.<br>
<br>
Bert<br>
70 MGB<br>
<br>
<br>
<br>
On 27-6-2016 15:44, Charley &amp; Peggy Robinson via Mgs wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
I&#39;m a ham too.=C2=A0 Looks like he has two call signs. Never heard that=
 &quot;medium wave&quot; term before.=C2=A0 Didn&#39;t think he meant the b=
roadcast band because he said &quot;if you can find one.&quot;=C2=A0 I&#39;=
ve looked it up since.=C2=A0 Seems like MW contains the broadcast bands.<br=
<br>
CR<br>
<br>
On 6/26/2016 3:40 PM, Charles Hill via Mgs wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
He is referring to what is in the USA the AM Broadcast band.<br>
<br>
Bert is evidently an European ham operator.<br>
<br>
Charles Hill<br>
<br>
On 6/26/2016 2:29 PM, Charley &amp; Peggy Robinson via Mgs wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
<br>
What frequency band is &quot;medium wave?&quot;<br>
<br>
CR<br>
<br>
<br>
</blockquote>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/ccrobins@=
ktc.com" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman=
/options/mgs/[email-masked]</a><br>
<br>
</blockquote>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/palte@gmx=
.net" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/op=
tions/mgs/[email-masked]</a><br>
<br>
</blockquote>
<br>
_______________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/mgs/richardol=
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.ne=
t/mailman/options/mgs/[email-masked]</a><br>
</blockquote></div>

--001a113ec466f3c7a90536471067--

--===============2841096306048411404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2841096306048411404==--

---

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 14:08:47 -0500

Hi Bert,

Thanks for the info.  There are still AM broadcast stations going in the 
US & Mexico.  You should hear the "clear channel" stations at night!  
But, as you say, the FM stations are much more abundant.  I'm a ham in 
the USA, I'll have to look for a beacon in or near Sweden.  What hours 
are you on the air?

73,

Charley - af5ao

On 6/27/2016 12:49 PM, Bert Palte wrote:

> Several, once important, broadcast stations, like the BBC World 
> Service, have disappeared there now.

[email-masked]

---

From: Barrie Robinson via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 18:43:57 -0400

--===============9168984895962477366==
	boundary="=====================_113499291==.ALT"

--=====================_113499291==.ALT

In Canada the AM band is used a lot - and why not - it is perfect for 
small areas such as traffic, local stations and local emergency.

At 07:49 PM 6/27/2016 +0200, Bert Palte via Mgs wrote:
>'Medium wave', in virtually every European language, refers to the 
>AM broadcast band,
>roughly 520 - 1605 kHz.
>
>>"medium wave" term before.  Didn't think he meant the broadcast 
>>band because he said "if you can find one."  I've looked it up since.
>Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

Regards
Barrie
Barrie Robinson
Aston Martin Feltham Club
[email-masked]
www.AMFClub.com
                                 Go with the flow - but paddle hard  
--=====================_113499291==.ALT

<html>
<body>
In Canada the AM band is used a lot - and why not - it is perfect for
small areas such as traffic, local stations and local emergency.
<br><br>
<br>
At 07:49 PM 6/27/2016 +0200, Bert Palte via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">'Medium wave', in virtually
every European language, refers to the AM broadcast band,<br>
roughly 520 - 1605 kHz.<br><br>
With 'If you can find one' I meant that this band is virtually dead (over
here) and I incorrectly assumed that this is a well known fact.<br>
Several, once important, broadcast stations, like the BBC World Service,
have disappeared there now.<br>
There is not much to hear there any more.<br>
Most radio transmissions now take place in the FM broadcast band, roughly
87 - 108 MHz.<br><br>
Yes, I am a ham radio operator. I used to live in Holland, but have
recently moved to Sweden,<br>
hence my two call signs, one for each state.<br><br>
Sorry for not having been clear enough.<br><br>
Bert<br>
70 MGB<br><br>
<br><br>
On 27-6-2016 15:44, Charley &amp; Peggy Robinson via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">I'm a ham too.&nbsp; Looks like
he has two call signs. Never heard that &quot;medium wave&quot; term
before.&nbsp; Didn't think he meant the broadcast band because he said
&quot;if you can find one.&quot;&nbsp; I've looked it up since.&nbsp;
<br>
Seems like MW contains the broadcast bands.<br><br>
CR<br><br>
On 6/26/2016 3:40 PM, Charles Hill via Mgs wrote:<br>
<blockquote type=cite class=cite cite="">He is referring to what is in
the USA the AM Broadcast band.<br><br>
Bert is evidently an European ham operator.<br><br>
Charles Hill<br><br>
On 6/26/2016 2:29 PM, Charley &amp; Peggy Robinson via Mgs wrote:<br>
<blockquote type=cite class=cite cite=""><br>
What frequency band is &quot;medium wave?&quot;<br><br>
CR<br><br>
</blockquote><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
</blockquote><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/mgs/[email-masked]</a><br>
</blockquote><br>
_______________________________________________<br><br>
[email-masked]<br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
Unsubscribe:
<a href="http://autox.team.net/mailman/options/mgs/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/mgs/[email-masked]</a></blockquote>
<x-sigsep><p></x-sigsep>
Regards<br>
<font face="Rage Italic" size=7>Barrie<br>
</font>Barrie Robinson<br>
Aston Martin Feltham Club<br>
[email-masked]<br>
<a href="http://www.amfclub.com/" eudora="autourl">www.AMFClub.com</a>
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Go with the flow - but paddle hard </body>
</html>

--=====================_113499291==.ALT--

--===============9168984895962477366==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9168984895962477366==--