Subject: Re: [Mgs] B timing chain cover on A

From: Charley & Peggy Robinson via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 08:35:25 -0500

Not enough info.  Is the oil coming from the seal or the gasket area?

CR

On 6/26/2016 6:46 PM, Mike Duvall via Mgs wrote:
> I put an early B timing chain cover on my A with new thrower .
>
> Oil now gushes in three streams out of the front of the engine.
>
> Misaligned cover, seal in backwards or throwing in backwards??  pretty sure it isn’t the later two.   To line up the cover,  I left it loose and pushed the pulley into place and then snugged up the cover.
>
> Suggestions?   Am I missing anything,  better ways to line up the cover??  Thanks,  Mike
> _______________________________________________
>
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]
>

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

---

From: Mike Duvall via Mgs <[email-masked]>
Date: Mon, 27 Jun 2016 10:48:30 -0500

upon closer inspection, it seems to be coming from behind the front plate.   

[email-masked]