Subject: Re: [Mgs] Mgs Digest, Vol 108, Issue 6 running rough

From: laf48--- via Mgs <[email-masked]>
Date: Wed, 25 May 2016 15:55:27 -0400

--===============0033149282446587636==
	boundary="----=_Part_98108_1481439995.1464206127607"

------=_Part_98108_1481439995.1464206127607
Content-Transfer-Encoding: 7bit

Good afternoon Dave, did you adjust the jet height to .072" below the bridge, as a starting point?
Len

-----Original Message-----
From: mgs-request <[email-masked]>
To: mgs <[email-masked]>
Sent: Wed, May 25, 2016 3:25 pm
Subject: Mgs Digest, Vol 108, Issue 6

Send Mgs mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/mgs
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Mgs digest..."

Archive: http://www.team.net/archive

Today's Topics:

   1. TD running rough (W. David Houser)

----------------------------------------------------------------------

Message: 1
Date: Tue, 24 May 2016 15:43:40 -0400
From: "W. David Houser" <[email-masked]>
To: MGList List <[email-masked]>
Subject: [Mgs] TD running rough

Listers,
Just finished rebuilding the 2 carb jet assemblies on my TD due to leaking from the float bowls and bottom of jets I have MGA 1.5? carbs on there.
Prior to replacing the 4 float bowl grommets and jet needle seals and the cork like washer that screws into the carb body, car ran great. Nothing else touched. Needles and jets the same. Pistons re-centered and clicking when lifted and released. Choke not sticking when pushed back in, jets close up fine. Took off float bowl covers and both bowls have gas to proper level, no stuck levers or needles.
When car started it misfires and engine shakes like too lean. After a bit of time, engine stalls, doesn?t just quit. Too coincidental that something electrical may have happened.
Any thoughts?
TIA,
Dave Houser

------------------------------

Subject: Digest Footer

_______________________________________________
Mgs mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/mgs

------------------------------

End of Mgs Digest, Vol 108, Issue 6
***********************************

------=_Part_98108_1481439995.1464206127607
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>
<div>Good afternoon Dave, did you adjust the jet height to .072" below the bridge, as a starting point?</div>

<div>Len<br>
<br>
<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: mgs-request &lt;[email-masked]&gt;<br>
To: mgs &lt;[email-masked]&gt;<br>
Sent: Wed, May 25, 2016 3:25 pm<br>
Subject: Mgs Digest, Vol 108, Issue 6<br>
<br>
Send Mgs mailing list submissions to<br>
	<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
	<a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank">http://autox.team.net/mailman/listinfo/mgs</a><br>
or, via email, send a message with subject or body 'help' to<br>
	mgs-<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
You can reach the person managing the list at<br>
	mgs-<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than "Re: Contents of Mgs digest..."<br>
<br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
<br>
Today's Topics:<br>
<br>
   1. TD running rough (W. David Houser)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Tue, 24 May 2016 15:43:40 -0400<br>
From: "W. David Houser" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
To: MGList List &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: [Mgs] TD running rough<br>
<br>
Listers,<br>
Just finished rebuilding the 2 carb jet assemblies on my TD due to leaking from the float bowls and bottom of jets I have MGA 1.5? carbs on there.<br>
Prior to replacing the 4 float bowl grommets and jet needle seals and the cork like washer that screws into the carb body, car ran great. Nothing else touched. Needles and jets the same. Pistons re-centered and clicking when lifted and released. Choke not sticking when pushed back in, jets close up fine. Took off float bowl covers and both bowls have gas to proper level, no stuck levers or needles.<br>
When car started it misfires and engine shakes like too lean. After a bit of time, engine stalls, doesn?t just quit. Too coincidental that something electrical may have happened.<br>
Any thoughts?<br>
TIA,<br>
Dave Houser<br>
<br>
<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Mgs mailing list<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank">http://autox.team.net/mailman/listinfo/mgs</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Mgs Digest, Vol 108, Issue 6<br>
***********************************<br>
</div>
</font>
------=_Part_98108_1481439995.1464206127607--

--===============0033149282446587636==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]

--===============0033149282446587636==--

---

From: Max Heim via Mgs <[email-masked]>
Date: Wed, 25 May 2016 14:47:23 -0700

--===============8674335396642737807==

--Apple-Mail=_79B13CFF-6A2E-4149-A9A2-B47C0738176A
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Yeah, it occurred to me that with replacing washers, the new ones might =
have been thicker or thinner than the old ones.

--
Max Heim
'66 MGB GHN3L76149
If you're near Menlo Park, CA,
it's the primer red one with chrome wires
And now 67 MGB GHN3U137949G
Old English White, off-premises for restoration

> On May 25, 2016, at 12:55 PM, laf48--- via Mgs <[email-masked]> =
wrote:
>=20
> Good afternoon Dave, did you adjust the jet height to .072" below the =
bridge, as a starting point?
>=20
>=20
>=20
>=20
> http://autox.team.net/mailman/listinfo/mgs =
<http://autox.team.net/mailman/listinfo/mgs>
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive <http://www.team.net/archive>
> Forums: http://www.team.net/forums <http://www.team.net/forums>
>=20
>=20
>=20
> Today's Topics:
>=20
>=20
>=20
>=20
> From: "W. David Houser" <[email-masked] =
> Message-ID: <[email-masked] =
> Content-Type: text/plain; charset=3Dutf-8
>=20
> Listers,
> Just finished rebuilding the 2 carb jet assemblies on my TD due to =
leaking from the float bowls and bottom of jets I have MGA 1.5? carbs on =
there.
> Prior to replacing the 4 float bowl grommets and jet needle seals and =
the cork like washer that screws into the carb body, car ran great. =
Nothing else touched. Needles and jets the same. Pistons re-centered and =
clicking when lifted and released. Choke not sticking when pushed back =
in, jets close up fine. Took off float bowl covers and both bowls have =
gas to proper level, no stuck levers or needles.
> When car started it misfires and engine shakes like too lean. After a =
bit of time, engine stalls, doesn?t just quit. Too coincidental that =
something electrical may have happened.
>=20
>=20
>=20
>=20
>=20
> http://autox.team.net/mailman/listinfo/mgs =
<http://autox.team.net/mailman/listinfo/mgs>
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> Unsubscribe: =
http://autox.team.net/mailman/options/mgs/[email-masked]

--Apple-Mail=_79B13CFF-6A2E-4149-A9A2-B47C0738176A
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div class="">Yeah, it occurred to me that with replacing washers, the new ones might have been thicker or thinner than the old ones.</div><div class=""><br class=""></div><br class=""><div class="">
<div style="color: rgb(0, 0, 0); letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class=""><div style="margin: 0px; font-size: 13px;" class="">--</div><div style="margin: 0px; font-size: 13px; min-height: 16px;" class="">Max Heim</div><div style="margin: 0px; font-size: 13px;" class="">'66 MGB GHN3L76149</div><div style="margin: 0px; font-size: 13px;" class="">If you're near Menlo Park, CA,</div><div style="margin: 0px; font-size: 13px;" class="">it's the primer red one with chrome wires</div><div style="margin: 0px; font-size: 13px;" class="">And now 67 MGB GHN3U137949G</div><div style="margin: 0px; font-size: 13px;" class="">Old English White, off-premises for restoration</div></div>
</div>

<br class=""><div><blockquote type="cite" class=""><div class="">On May 25, 2016, at 12:55 PM, laf48--- via Mgs &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class=""><font size="2" face="Arial, Helvetica, sans-serif" class="">
<div class="">Good afternoon Dave, did you adjust the jet height to .072" below the bridge, as a starting point?</div>

<div class="">Len<br class="">
<br class="">
<br class="">
</div>

<div style="font-family: arial, helvetica; font-size: 10pt;" class="">-----Original Message-----<br class="">
From: mgs-request &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
To: mgs &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
Sent: Wed, May 25, 2016 3:25 pm<br class="">
Subject: Mgs Digest, Vol 108, Issue 6<br class="">
<br class="">
Send Mgs mailing list submissions to<br class="">
	<a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
<br class="">
To subscribe or unsubscribe via the World Wide Web, visit<br class="">
	<a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank" class="">http://autox.team.net/mailman/listinfo/mgs</a><br class="">
or, via email, send a message with subject or body 'help' to<br class="">
	mgs-<a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
<br class="">
You can reach the person managing the list at<br class="">
	mgs-<a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
<br class="">
When replying, please edit your Subject line so it is more specific<br class="">
than "Re: Contents of Mgs digest..."<br class="">
<br class="">
<br class="">
Archive: <a href="http://www.team.net/archive" target="_blank" class="">http://www.team.net/archive</a><br class="">
Forums: <a href="http://www.team.net/forums" target="_blank" class="">http://www.team.net/forums</a><br class="">
<br class="">
<br class="">
<br class="">
Today's Topics:<br class="">
<br class="">
   1. TD running rough (W. David Houser)<br class="">
<br class="">
<br class="">
----------------------------------------------------------------------<br class="">
<br class="">
Message: 1<br class="">
Date: Tue, 24 May 2016 15:43:40 -0400<br class="">
From: "W. David Houser" &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
To: MGList List &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
Subject: [Mgs] TD running rough<br class="">
<br class="">
Listers,<br class="">
Just finished rebuilding the 2 carb jet assemblies on my TD due to leaking from the float bowls and bottom of jets I have MGA 1.5? carbs on there.<br class="">
Prior to replacing the 4 float bowl grommets and jet needle seals and the cork like washer that screws into the carb body, car ran great. Nothing else touched. Needles and jets the same. Pistons re-centered and clicking when lifted and released. Choke not sticking when pushed back in, jets close up fine. Took off float bowl covers and both bowls have gas to proper level, no stuck levers or needles.<br class="">
When car started it misfires and engine shakes like too lean. After a bit of time, engine stalls, doesn?t just quit. Too coincidental that something electrical may have happened.<br class="">
Any thoughts?<br class="">
TIA,<br class="">
Dave Houser<br class="">
<br class="">
<br class="">
<br class="">
------------------------------<br class="">
<br class="">
Subject: Digest Footer<br class="">
<br class="">
_______________________________________________<br class="">
Mgs mailing list<br class="">
<a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">
<a href="http://autox.team.net/mailman/listinfo/mgs" target="_blank" class="">http://autox.team.net/mailman/listinfo/mgs</a><br class="">
<br class="">
<br class="">
------------------------------<br class="">
<br class="">
End of Mgs Digest, Vol 108, Issue 6<br class="">
***********************************<br class="">
</div>
</font>_______________________________________________<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class="">Donate: http://www.team.net/donate.html<br class="">Suggested annual donation &nbsp;$12.75<br class="">Archive: http://www.team.net/archive<br class="">Forums: http://www.team.net/forums<br class="">Unsubscribe: http://autox.team.net/mailman/options/mgs/[email-masked]<br class=""></div></blockquote></div><br class=""></body></html>
--Apple-Mail=_79B13CFF-6A2E-4149-A9A2-B47C0738176A--

--===============8674335396642737807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8674335396642737807==--